Resultados 1 al 6 de 6

Tema: Tengo 300 MB y me llegan 80...



  1. #1
    Chapuzillas del montón
    Fecha de ingreso
    02 jul, 19
    Mensajes
    32
    Agradecido: 1

    Tengo 300 MB y me llegan 80...

    Buenas compañeros tengo una pequeña duda con mi pc nuevo, tengo esta tarjeta de red Asus PCE-AC51 Adaptador Inalambrico PCI-e AC750 la cosa es que por cable da 300 pero hasta que no consiga pasar el cable tengo que tirar de wifi y por la red 5ghz me da una bajada de 80 y una subida de aprox 280 , mucha diferencia... la cosa es que no se que hacer para que pueda alcanzar esa misma velocidad de bajada, alguna sugerencia o solucion a mi problema? con el movil por ejemplo a 5 ghz que no es muy nuevo si me da unos 110 de bajada y esta tarjeta de red me deberia de dar mas...
    especificaciones de l pagina oficial PCE-AC51 | Redes | ASUS Espana
    Gracias de antemano.

  2. #2
    _ Avatar de Vagus
    Fecha de ingreso
    11 ago, 16
    Mensajes
    4,720
    Agradecido: 1698
    El 5Ghz tiene bastante perdida con la distancia. Lo mejor es intentar acercar lo máximo el router y el receptor con los mínimos obstáculos entre medias. Cambiar de canal la banda suele servir de poco en 5ghz porque no esta tan saturado.

    Otras opciones serían comprar mejor receptor o router, pero si en el futuro vas a poner cable es bobada invertir en eso.


    Convendría que revisaras si no tienes algun que otro proceso comiendo red a la vez que haces el test, tambien para asegurar prueba diferentes test y/o servidores dentro del mismo test.
    Mi V8: i7-6700K 4,6GHz@1.32v (Delidded)| Asus ROG Maximus VIII HERO | NZXT Kraken X61 | MSI GTX 980Ti 1550MHz@1.024v MEM 7907MHz (Watercooled)| 16GB DDR4 G.Skill Ripjaws V Red OC 3200MHz CL16 | Crucial P1 M.2 NVME 500GB + Kingston SSDNow 240GB + Seagate Desktop 7200 2TB | Antec HCG-750M | NZXT H440 Red/Black

  3. #3
    Chapuzillas del montón
    Fecha de ingreso
    02 jul, 19
    Mensajes
    32
    Agradecido: 1
    Tengo 300 MB y me llegan 80... Iniciado por Vagus Tengo 300 MB y me llegan 80...
    El 5Ghz tiene bastante perdida con la distancia. Lo mejor es intentar acercar lo máximo el router y el receptor con los mínimos obstáculos entre medias. Cambiar de canal la banda suele servir de poco en 5ghz porque no esta tan saturado.

    Otras opciones serían comprar mejor receptor o router, pero si en el futuro vas a poner cable es bobada invertir en eso.


    Convendría que revisaras si no tienes algun que otro proceso comiendo red a la vez que haces el test, tambien para asegurar prueba diferentes test y/o servidores dentro del mismo test.
    no, ya te digo que haciendo el test desde el mismo sitio con el pc y con el movil me salen unos 30 mb de diferencia a favor del movil... cosa que no deberia ser asi , pero es que en la subida en el pc me da unos 280 es lo que no comprendo... 70 y tantos 80 de bajada y 280 de subida por wifi ? tengo que tocar en algun sitio? hace falta que instale algo ?

  4. #4
    Chapuzillas a tener en cuenta Avatar de Xan do Can
    Fecha de ingreso
    18 jul, 17
    Mensajes
    121
    Agradecido: 21
    La tarjeta es un muy justa para 300 mb, pero es que también puede influir el router.

    Puedes probar a buscar un driver más actualizado, desactivar el ahorro de energía en el controlador, activar rendimiento máximo, o decirle a windows que busque solucionar problemas en la red. Asegúrate de que al hacer las pruebas no este trabajando mucho el disco duro, o esté Windows descargando cosas en segundo plano.

  5. #5
    Chapuzillas del montón
    Fecha de ingreso
    02 jul, 19
    Mensajes
    32
    Agradecido: 1
    Tengo 300 MB y me llegan 80... Iniciado por Xan do Can Tengo 300 MB y me llegan 80...
    La tarjeta es un muy justa para 300 mb, pero es que también puede influir el router.

    Puedes probar a buscar un driver más actualizado, desactivar el ahorro de energía en el controlador, activar rendimiento máximo, o decirle a windows que busque solucionar problemas en la red. Asegúrate de que al hacer las pruebas no este trabajando mucho el disco duro, o esté Windows descargando cosas en segundo plano.
    acabo de instalar el driver de la pagina web y ahora en los test me saca unos 95 megas... unos 15 -20 mas que antes de instalar los drivers... nose hay algo que tengo que tocar para que saque algo mas pero no se el que...

  6. #6
    Chapuzillas a tener en cuenta Avatar de Xan do Can
    Fecha de ingreso
    18 jul, 17
    Mensajes
    121
    Agradecido: 21
    Lo único que se me ocurre es que actives WMM (Wi-Fi Multimedia): administrador de dispositivos, opciones avanzadas de la tarjeta Wifi y en el router.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar