Resultados 1 al 6 de 6

Tema: intel ethernet connection i219-v



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    19 abr, 17
    Mensajes
    10
    Agradecido: 2

    intel ethernet connection i219-v

    Buenas. Tengo un problema que no consigo resolver. Mi adaptador de red que viene con la placa, por más que le ponga la velocidad de 1gb/s no me supera de los 200 y en algunos casos menos... estoy super frustrado porqué tengo contratado 600 y no me da ni la mitad.

    He reinstalado el controlador, he hecho de todo y sigue igual. ¿Algún consejo?

  2. #2
    Snorlax que impide el paso a los Troll Avatar de armadval
    Fecha de ingreso
    14 ago, 17
    Mensajes
    665
    Agradecido: 246
    Has valorado la posibilidad de que realmente no te estén llegando los 600mb?

    Hay varias cosas que pueden afectar a la hora de realizar una de estas mediciones:
    1- que realmente no te lleguen 600mb
    2- que el cable de red esté en mal estado
    3- que exista otro dispositivo que esté usando parte de la red (aunque 400mb son muchos MB)
    4- que tu ordenador no tenga la potencia suficiente para llegar a esa velocidad, o tengas algún malware que te esté afectando
    5- que la página contra la que haces las pruebas tenga algún problema en sus servidores y bajo ningún concepto llega a los 600mb, así que lo mejor es que pruebes con otro test por si acaso

  3. Los siguientes usuarios han agradecido a armadval su comentario:


  4. #3
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    12,354
    Agradecido: 6033
    Hola.

    Es tal cual y completamente ha dicho el compañero.

    -
    Yo doy por hecho de que estás conectando el router directamente al ordenador (nada de plcs ni repetidores) porque si es así, entonces estaría aquí el problema.

    Si va directo, cambia el cable por otro de 8 hilos (gigabit ethernet).
    Y si tampoco va, cambia a otro puerto del router donde tienes conectado el equipo.
    Mencióname si quieres que aparezca en tu hilo @Consultor, si no contesto, vuelve a citarme para que lo vea.
    SI TARDO EN CONTESTAR ES PORQUE ESTOY SATURADO, DISCULPAS.
    RECOMENDABLE que veas esto antes de lanzar tu hilo, mis aportaciones.
    Donativo voluntario.

    Servicio: Reparación de Ordenadores Portátiles para Península.

  5. #4
    Chapuzillas Junior
    Fecha de ingreso
    19 abr, 17
    Mensajes
    10
    Agradecido: 2
    Lamento la tardanza en responder, pues no he tenido nada de tiempo.

    Lo tengo conectado por Ethernet.
    He probado con otro cable y me pasa exactamente lo mismo.

    intel ethernet connection i219-v

    intel ethernet connection i219-v

    Tengo contratados los 600 de Vodafone. La súbida es normal, pero la bajada no.
    Como comenté, he intentado todo y sigue igual.

    Mi placa base es una Asus ROG Strix Z270F Gaming.

  6. #5
    Chapuzillas Junior
    Fecha de ingreso
    19 abr, 17
    Mensajes
    10
    Agradecido: 2
    Buenas.

    1- Me llegan, incluso el móvil recibe mejor con Wifi que yo con cable. Se comprobó que llegaran con el técnico.
    2- Ya he probado con otro cable y sigue igual.
    3- Somos 2 personas en la vivienda, pero soy el único que usa Ethernet. He hecho las pruebas sin que esa persona esté presente usando la red.
    4- Tengo un Intel i7-6700K 4.0Ghz, no creo que sea eso. Tengo Malwarebytes Pro, he analizado el ordenador varias veces.
    5- He hecho la prueba en multiles páginas y casi siempre da el mismo resultado, incluso a veces por debajo, pero nunca por encima de los 235mb/s



  7. #6
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    12,354
    Agradecido: 6033
    intel ethernet connection i219-v Iniciado por Albertv intel ethernet connection i219-v
    Buenas.

    1- Me llegan, incluso el móvil recibe mejor con Wifi que yo con cable. Se comprobó que llegaran con el técnico.
    2- Ya he probado con otro cable y sigue igual.
    3- Somos 2 personas en la vivienda, pero soy el único que usa Ethernet. He hecho las pruebas sin que esa persona esté presente usando la red.
    4- Tengo un Intel i7-6700K 4.0Ghz, no creo que sea eso. Tengo Malwarebytes Pro, he analizado el ordenador varias veces.
    5- He hecho la prueba en multiles páginas y casi siempre da el mismo resultado, incluso a veces por debajo, pero nunca por encima de los 235mb/s


    Estás entendiendo mal las pruebas que haces.

    Para saber si tienes los megas contratados, lo haces bien (test de velocidad, recomiendo el de google), y está resultando que tu contrato de fibra, no llega lo suficientemente bien a lo que tienes contratado "sobre papel"; esto es cosa de tu compañía y tú, no de tu ordenador.

    Ya que el ordenador te está indicando correctamente que llega a los 1000mbps ó 1gbps.

    -
    Para hacer una prueba REAL a tu tarjeta de red, es poner otro ordenador por cable y pasar un archivo desde la red local, tendrías una tasa máxima teórica de 125 mb/s = 1000mbps = 1gbps, y en este caso, afirmaríamos al 100% que es problema de la compañía y no del ordenador.

    Y para mi punto de vista, no deberías hacer esta prueba, llama a la compañía directamente.

    No hay más.

    -
    Doy por solucionado el hilo.
    Un saludo.
    Mencióname si quieres que aparezca en tu hilo @Consultor, si no contesto, vuelve a citarme para que lo vea.
    SI TARDO EN CONTESTAR ES PORQUE ESTOY SATURADO, DISCULPAS.
    RECOMENDABLE que veas esto antes de lanzar tu hilo, mis aportaciones.
    Donativo voluntario.

    Servicio: Reparación de Ordenadores Portátiles para Península.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar