Resultados 1 al 3 de 3

Tema: Windows no pudo detectar automáticamente la configuración de proxy de la red



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    02 jul, 19
    Mensajes
    6
    Agradecido: 0

    Windows no pudo detectar automáticamente la configuración de proxy de la red

    Buenas tardes. Hace un día me llegó mi nuevo ordenador, un i7 8700 montado en una MSI B360 Gaming Pro Carbon. Como no puedo conectar por cable hasta realizar obras me vi en la obligación de adquirir un adaptador de red, más concretamente un Asus PCE AC56. Los resultados que me da son los siguientes:

    Windows no pudo detectar automáticamente la configuración de proxy de la red


    Tengo 100mbs de fibra óptica contratados con Orange, por lo que asumo que lo que es el hardware y el tema de los controladores va bien dados los buenos resultados que reporta el test de velocidad. Mi router es, por cierto, un Livebox. El problema viene conque nada más ponerme a instalar Windows me encuentro conque tardo 5 - 10 minutos en que me deje conectarme a la red, saliéndome siempre el mensaje genérico y poco explícito de que no se pudo conectar a esta red. Tras conseguirlo me encuentro conque hasta esta mañana —desde entonces no ha vuelto a ocurrir— la red se desconecta y conecta aleatoriamente. Es algo que he conseguido solventar parcialmente desinstalando una app de utilidad de Asus y desactivando la selección de banda ancha automática, pues barajé la posibilidad de que enloqueciese y se cambiase constantemente de una banda a otra. Si bien todo parecía ir correcto tras tomar tales medidas, al cabo de una hora se me vuelve a desconectar de la red, no permitiéndome conectarme a ninguna otra hasta pasados 5 - 10 minutos.


    Desconozco cuál será el causante de esto, pero mi apuesta va por el adaptador de red —Asus PCE AC56— o el router Livebox. Mis sospechas para lo primero es que no hay más que buscar Asus PCE AC56 Windows 10 en Google para encontrarse con cientos de personas que han tenido problemas en su Windows 10 (aunque realmente no terminan de asemejarse al mío, puesto que sus problemas iban más por el ancho de banda, cosa que en mi caso, bien porque no tengo muchos megas contratados, va bien). Mis sospechas para lo segundo es que tras acudir al solucionador de problemas de Windows 10 me reporta lo siguiente:

    Windows no pudo detectar automáticamente la configuración de proxy de la red


    Si bien no he podido probar con otros routers, sí que conecté el ordenador a la red wifi del móvil, y con esta no salía ningún problema. No sé cuán fiable será esto que hice, pero el punto es que de dos pruebas hechos con distintos wifis —una con mi router Livebox y otra con el wifi de un BQ Aquaris X Pro— el problema sólo me lo reporta Windows con el router Livebox. Tengo otros dos adaptadores wifi, ambos por USB, pero no creo que me sirvan para hacer pruebas puesto que son de la década pesada y alcanzan velocidades tan irrisorias que no logro distinguir si es que el internet se ha ido o sigue cargando. Un saludo y gracias por vuestra ayuda.


    EDIT: Soy consciente de que en Google hay cientos de páginas con medidas para solucionar este problema, pero la mayoría de ellas se solapan y puedo asegurar que las he probado todas, desde las más típicas tales como arrancar el solucionador, revisar la configuración, resetear el router, reiniciar el PC, restablecer el adaptador, etc., hasta ir a la consola de comandos y refrescar IP y DNS o incluso mirar el hardware.

  2. #2
    Le llaman Ruufuuus!! Avatar de oscarmr
    Fecha de ingreso
    11 ago, 12
    Mensajes
    6,091
    Agradecido: 1496
    Bueno entonces el problema viene del wifi?
    No te puedo dar una solución porque no tengo ni idea de cual puede ser el origen, pero lo del proxy de red, solo decirte que seguramente teniendo una fibra contratada, no estés usando proxy de ningún tipo y por tanto el mensaje de Windows es legítimo (no encuentra proxy porque no hay proxy) y no te tengas que preocupar de eso.

    Respecto a todo lo demás, la verdad es que no sé por donde cogerlo. Tema de drivers ya lo has mirado?, que de otra forma si esa tarjeta wifi va mal con Windows 10, en fin, blanco y en botella....

  3. #3
    Chapuzillas del montón
    Fecha de ingreso
    18 jul, 17
    Mensajes
    52
    Agradecido: 8
    Hola, yo tengo el modelo superior que es el PCE AC66, tuve los problemas que comentas con ella porque el driver no era estable en w10, lo solucione buscando uno actualizado del fabricante del chip que es Broadcom. Ya hace tiempo que tengo la tarjeta y me iba perfecta con W7, por eso descarté rápidamente todo lo relacionado con el router.

    Mira en esta página a ver si encuentras uno compatible (en mi caso el primero lo es, Broadcom_BCM43xx_7.35.317.3-Win10 y creo que es posible que también lo sea con tu tarjeta): Broadcom Wireless Driver | Wireless Drivers
    Última edición por Xan do Can; 08/07/2019 a las 05:10 Razón: ortografía

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar