Resultados 1 al 6 de 6

Tema: Ryzen 9 3900X + 2080 SuperWaterforce con RL



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    22 ago, 19
    Ubicación
    Bilbao
    Mensajes
    13
    Agradecido: 0

    Ryzen 9 3900X + 2080 SuperWaterforce con RL

    Muy buenas,

    Me he comprado un Ryzen 9 junto a una tarjeta Aorus 2080 Super Waterforce y le he puesto una refrigeración liquida custom y he tenido que poner el ventilador de AMD por que el procesador me llega a 80 grados jugando con todo en ultra y no debería, con el disipador de fabrica no llega a 70 grados, el problema es que como la tarjeta calienta el agua tanto no disipa bien del todo y por eso sube.

    En cambio la tarjeta con los ventiladores al máximo no pasa de 55º y esta en unos 30 grados en reposo con CPU, 28 sin.

    Así que os pongo aquí la lista de como esta montada mi refrigeración, para ver si puedo mejorarla de alguna manera(aparte de poner otro radiador) o es que he cometido algún error al diseñarla.

    Radiador Alphacool NexXxoS ST30 420mm, es de cobre.
    Deposito mas bomba D5 de 300ml de Thermaltake PR22 Presión: 50 PSI, máx. Flujo: 1135 l / h (no noto diferencia de temperatura de ponerla a tope o al mínimo)
    Tubos PETG de 12/8 me equivoque al pedirlos tendria que haber pedido los de diámetro interno de 10mm y no de 8.
    Ventiladores Noctua NF-A14 140mm 1500rpm aunque mi software dice que máximo 1300
    Bloque CPU Alphacool Eisblock XPX (he probado varias veces a quitar la pasta térmica y volver a ponérsela)

    Ahora mismo mientras escribo tengo las siguientes temperaturas:
    CPU 54º sin liquida.
    GPU 31º
    T dentro de la Caja 28
    T del liquido 29º
    Ventiladores al 50%

    Gracias

  2. #2
    _ Avatar de Vagus
    Fecha de ingreso
    11 ago, 16
    Mensajes
    4,720
    Agradecido: 1698
    Yo apostaría mas a que es un problema de que no hace buen contacto el bloque de la cpu, puede ser por el soporte o el backplate. Podría ser tambien por la dirección del flujo, asegurate de utilizar correctamente la entrada y la salida del bloque. Con un radiador de 420mm no deberías tener esas temperaturas.

    Prueba si no a pasar antes el liquido por la cpu antes que la gpu.
    Mi V8: i7-6700K 4,6GHz@1.32v (Delidded)| Asus ROG Maximus VIII HERO | NZXT Kraken X61 | MSI GTX 980Ti 1550MHz@1.024v MEM 7907MHz (Watercooled)| 16GB DDR4 G.Skill Ripjaws V Red OC 3200MHz CL16 | Crucial P1 M.2 NVME 500GB + Kingston SSDNow 240GB + Seagate Desktop 7200 2TB | Antec HCG-750M | NZXT H440 Red/Black

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    22 ago, 19
    Ubicación
    Bilbao
    Mensajes
    13
    Agradecido: 0
    En cuanto a la dirección del flujo no es el problema, puede ser que no montará bien el bloque de la CPU las dos veces que lo he montado, probaré con un nivel de precisión que uso para trabajar.
    A ver si alguien que tenga un ryzen 9 nos habla sobre sus temperaturas.

  4. #4
    Snorlax que impide el paso a los Troll
    Fecha de ingreso
    21 abr, 16
    Mensajes
    456
    Agradecido: 118
    ¿Has intentado poner el procesador solo en el circuito? Con eso puedes descartar si tienes suficiente superficie de radiación.

  5. #5
    Rey de los Chapuzas
    Fecha de ingreso
    09 may, 14
    Mensajes
    1,314
    Agradecido: 274
    revisa la instalacion, algo no esta bien.

  6. #6
    Chapuzillas Junior
    Fecha de ingreso
    22 ago, 19
    Ubicación
    Bilbao
    Mensajes
    13
    Agradecido: 0
    Pues no, el fin de semana pasado instalé de nuevo el bloque para la CPU, usando un nivel de burbuja de alta precisión, de los que se usan para nivelar balanzas ultra precisas.

    Por lo que descartó definitivamente que el problema sea una mal contacto.
    Mirando en youtube he visto análisis de los 3900x con liquida y sin liquida y las diferencias de temperatura no no pasan de 10 grados asi que si las temperaturas de 80 grados en el ryzen 3900x con agua son correctas.

    A máxima potencia estresando la cpu con CPU-Z y la GPU puesta al máximo con otro programa se me queda en unos 4.1Gh en todos los núcleos y 170fps con una resolución de 2056x1440 con unas temperaturas estables de 80° CPU 50° La GPU y 41° el agua.
    Espero poder mejorarlo más, mejorando el flujo de aire de entrada.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar