Resultados 1 al 3 de 3

Tema: ''No command'' al entrar en modo recovery tras instalar TWRP Galaxy S6



  1. #1
    Chapuzillas Junior Avatar de jav001_
    Fecha de ingreso
    04 may, 18
    Ubicación
    Sevilla
    Mensajes
    17
    Agradecido: 1

    ''No command'' al entrar en modo recovery tras instalar TWRP Galaxy S6

    Hola! Quiero rootear mi dispositivo Galaxy S6, y por consecuente he de instalarle un recovery personalizado. He intentado instalar TWRP, con Odin desde el pc, usando la última versión de ambos. Inicializo la operación con Odin y la acaba con éxito. El problema es que al entrar en el modo recovery, me aparece una pantalla azul con el símbolo de Android que dice actualizando archivos o algo así, pasados unos segundos sale otra con el Androide y un triángulo amarillo, con el mensaje ''No command'' abajo. Tras unos segundos me entra al recovery que viene por defecto con el sistema. Me deja arrancar en modo download sin problema y al sistema también, el teléfono no pierde funcionalidad, pero me es imposible entrar al TWRP. Es lel modelo SM-G920F con Android Nougat 7.0, parche de seguridad del 1 de marzo de 2018. Gracias de antemano!
    Enviado desde mi PC:

    -Intel Core i5-7600K
    -Gigabyte GA-Z270-HD3P
    -G.Skill Aegis DDR4 2133MHz 8GB CL15
    -Cooler Master Hyper 212X
    -Corsair VS650W 80 Plus
    -Nox Hummer MC Zero Edition
    -Gigabyte Aorus GTX 1060 6GB (rev 2.0)

  2. #2
    Pikachu que provee energía al Chapuzas Informático Avatar de Aaron08
    Fecha de ingreso
    03 feb, 14
    Mensajes
    276
    Agradecido: 11
    Es el recovery específico para este modelo? Puedes probar a flashearlo con tu recovery actual.
    Ya está rooteado?

    Saludos



    MIUI

  3. #3
    Chapuzillas Junior Avatar de jav001_
    Fecha de ingreso
    04 may, 18
    Ubicación
    Sevilla
    Mensajes
    17
    Agradecido: 1
    Hola, no está rooteado, quiero hacerle el recovery para rootearlo. Supuestamente ese es el recovery para mi móvil. Como lo flasheo con el recovery stock? Saludos!
    ''No command'' al entrar en modo recovery tras instalar TWRP Galaxy S6 Iniciado por Aaron08 ''No command'' al entrar en modo recovery tras instalar TWRP Galaxy S6
    Es el recovery específico para este modelo? Puedes probar a flashearlo con tu recovery actual.
    Ya está rooteado?

    Saludos



    MIUI
    Enviado desde mi PC:

    -Intel Core i5-7600K
    -Gigabyte GA-Z270-HD3P
    -G.Skill Aegis DDR4 2133MHz 8GB CL15
    -Cooler Master Hyper 212X
    -Corsair VS650W 80 Plus
    -Nox Hummer MC Zero Edition
    -Gigabyte Aorus GTX 1060 6GB (rev 2.0)

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •