Resultados 1 al 9 de 9

Tema: Error Framework



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    18 sep, 18
    Mensajes
    3
    Agradecido: 0

    Error Framework

    Buenas!No se si esto va exactamente aqui pero...

    Resulta que por mas que lo intento no puedo instalar el framework 4.7.2 en un windows 8.1,siempre me salta un error diciendo que esa version no es admitida por ese sistema operativo pero suspuestamente si lo es.Probe a actulizar todo y despues volverlo a instalar pero nada...alguna sugerencia?

  2. #2
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    26 jul, 18
    Mensajes
    109
    Agradecido: 11
    Muy buenas, ¿como lo estas instalando? ¿has probado con windows update?

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    18 sep, 18
    Mensajes
    3
    Agradecido: 0
    Error Framework Iniciado por Darks Error Framework
    Muy buenas, ¿como lo estas instalando? ¿has probado con windows update?
    Lo bajo de aqui : Download .NET Framework 4.7.2 , y lo intento instalar como administrador.Con windows update me dice que ya no hay actualizaciones por instalar

  4. #4
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    26 jul, 18
    Mensajes
    109
    Agradecido: 11
    Hola de nuevo, prueba a descargarlo desde aquí: https://support.microsoft.com/es-es/...er-for-windows

  5. #5
    Chapuzillas Junior
    Fecha de ingreso
    18 sep, 18
    Mensajes
    3
    Agradecido: 0
    Error Framework Iniciado por Darks Error Framework
    Hola de nuevo, prueba a descargarlo desde aquí: https://support.microsoft.com/es-es/...er-for-windows
    Buenas otra vez,he probado y me sigue dando el mismo error "este sistema operativo no admite net framework 4.7.2",me acabo de dar cuenta que tengo instalado windows 8 a secas.. quizas no se puede instalar en esta version o algo asi?:/

  6. #6
    Personal vaguer Avatar de Saito_25
    Fecha de ingreso
    15 mar, 15
    Ubicación
    debajo de un puente
    Mensajes
    718
    Agradecido: 96
    A ver, no sé qué ordenador tengas, pero W8 da asco, así que te recomiendo actualizar a W10. La clave vale suele valer de un Windows a otro.

  7. #7
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    26 jul, 18
    Mensajes
    109
    Agradecido: 11
    Muy buenas, no entiendo bien que quieres decir con "windows 8 a secas" ¿a que no es el 8.1?

    Efectivamente es para el 8.1

  8. #8
    Chapuzillas Junior
    Fecha de ingreso
    16 abr, 19
    Mensajes
    1
    Agradecido: 0

    Problema .Net 4.7.2

    Este problema me impedía instalar AUTOCAD y aunque actualicé el W10 hasta la fecha, el error persistía. El AutoCad siempre intentaba actualizar el .Net por sí mismo y por esto, él acudía a la versión 4.7.2. Descargué manualmente la versión 4.6.2, la instalé y listo, problema solucionado.




    Error Framework Iniciado por mega123 Error Framework
    Buenas!No se si esto va exactamente aqui pero...

    Resulta que por mas que lo intento no puedo instalar el framework 4.7.2 en un windows 8.1,siempre me salta un error diciendo que esa version no es admitida por ese sistema operativo pero suspuestamente si lo es.Probe a actulizar todo y despues volverlo a instalar pero nada...alguna sugerencia?

  9. #9
    Troll encubierto Shh! Avatar de kakadeluxe
    Fecha de ingreso
    09 mar, 18
    Mensajes
    1,763
    Agradecido: 554
    Haz clic en este enlace , vete a la opción Runtimes, selecciónalo, clic "Get Your Ninite" e intenta instalarlo.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •