Página 19 de 19 PrimerPrimer ... 9171819
Resultados 451 al 463 de 463

Tema: [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64



  1. #451
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    09 jun, 13
    Mensajes
    256
    Agradecido: 34
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por WyRD [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Buenas, les comento un problema que estoy teniendo. Y desde ya aclaro que no entiendo mucho sobre overclock, undervolt y todas esas cosas.
    Hace poco adquiri una Asrock Vega 56 : ASRock > Phantom Gaming X Radeon RX VEGA 56 8G
    Desde el primer dia investigue la forma de bajar la temperatura de la grafica ya que veia que llegaba a los +75, llegue a verla en +-85 algunas veces. Se que a la larga esto es malo.
    Así, descubrí el undervolt(tengo entendido que sirve para bajar los voltajes y por lo tanto la temperatura) y siguiendo unos tutoriales que vi por yt conoci el Wattman.
    Me cree un perfil siguiendo esos videos y pude notar que la temperatura bajaba y gane un par de fps tambien. Pero pasadas unas horas y en un momento random(no necesariamente dentro de un juego, y aclaro que no es por temperatura alta porque lo tenia controlado) la pantalla perdía la señal por 2-3 seg y se recuperaba mostrando el escritorio de windows con la notificación de que crasheo el wattman y que volvía a la configuración default.
    Esto pasa por un problema de la grafica o por el perfil que cree? aclaro, desde el dia 1 estuve configurando el wattman.

    Datos de la Pc:
    Mother X370M-HDV
    Ryzen 5 2600
    Ram DDR4 kingston HyperX predator 3200mhz
    Fuente thermaltake smart 700W 80 plus whitte
    Asrock Vega 56

    Perfil Wattman:

    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64

    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64

    En la imagen no aparece como configurado la refrigeración pero si había tocado ahí también.

    EDIT: En los ultimos 2 dias estuve probando el perfil "equilibrado", osea, el default y no me arrojo ningun pantallaso negro, por lo que me lleva a creer que es un tema del perfil que habia creado.

    Dejo una imagen del HWmonitor, estuve usando la pc durante 6-7 horas y ningun crasheo.

    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64

    Si ustedes creen que es por el perfil, como me recomendarían configurarlo? Que debería tener en cuenta?

    EDIT 2: Lei por reddit que puede ser un tema de drivers y en mi caso no creo que sea eso ya que realice una instalacion limpia. Ademas probe diferentes versiones de drivers desinstalando los anterior con DDU.
    Tambien lei por aca, si no me equivoco, que habia gente que usaba el msi afterburner para realizar el undervolt ya que el problema era del soft de radeon. Alguno sabe algo sobre esto?

    Desde ya, gracias.
    Si se pone pantalla en negro y te devuelve al escritorio es porque el perfil no funciona correctamente, necesitas más voltaje o en algunos casos un determinado perfil va con unos drivers un poco mas antiguos y no con el mas actual. Es cuestión de ir probando pero como te digo, si te devuelve al escritorio es que el undervolt no va fino por falta de voltaje y te crashea.

    En cuanto al perfil de wattman, establece el estado 6 como el minimo y sube el voltaje en estado 6 a 1030 y en el 7 a 1070 o 1075. Ajusta la curva de ventiladores, con una de turbina y teniendo esa configuración los ventis los vas a tener que tener en full load al 70% o más.
    Última edición por jukkap; 23/05/2019 a las 10:53

  2. #452
    Gandalf el Gris Avatar de retena
    Fecha de ingreso
    02 sep, 16
    Mensajes
    717
    Agradecido: 252
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por WyRD [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Buenas, les comento un problema que estoy teniendo. Y desde ya aclaro que no entiendo mucho sobre overclock, undervolt y todas esas cosas.
    Hace poco adquiri una Asrock Vega 56 : ASRock > Phantom Gaming X Radeon RX VEGA 56 8G
    Desde el primer dia investigue la forma de bajar la temperatura de la grafica ya que veia que llegaba a los +75, llegue a verla en +-85 algunas veces. Se que a la larga esto es malo.
    Así, descubrí el undervolt(tengo entendido que sirve para bajar los voltajes y por lo tanto la temperatura) y siguiendo unos tutoriales que vi por yt conoci el Wattman.
    Me cree un perfil siguiendo esos videos y pude notar que la temperatura bajaba y gane un par de fps tambien. Pero pasadas unas horas y en un momento random(no necesariamente dentro de un juego, y aclaro que no es por temperatura alta porque lo tenia controlado) la pantalla perdía la señal por 2-3 seg y se recuperaba mostrando el escritorio de windows con la notificación de que crasheo el wattman y que volvía a la configuración default.
    Esto pasa por un problema de la grafica o por el perfil que cree? aclaro, desde el dia 1 estuve configurando el wattman.

    Datos de la Pc:
    Mother X370M-HDV
    Ryzen 5 2600
    Ram DDR4 kingston HyperX predator 3200mhz
    Fuente thermaltake smart 700W 80 plus whitte
    Asrock Vega 56

    Perfil Wattman:

    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64

    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64

    En la imagen no aparece como configurado la refrigeración pero si había tocado ahí también.

    EDIT: En los ultimos 2 dias estuve probando el perfil "equilibrado", osea, el default y no me arrojo ningun pantallaso negro, por lo que me lleva a creer que es un tema del perfil que habia creado.

    Dejo una imagen del HWmonitor, estuve usando la pc durante 6-7 horas y ningun crasheo.

    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64

    Si ustedes creen que es por el perfil, como me recomendarían configurarlo? Que debería tener en cuenta?

    EDIT 2: Lei por reddit que puede ser un tema de drivers y en mi caso no creo que sea eso ya que realice una instalacion limpia. Ademas probe diferentes versiones de drivers desinstalando los anterior con DDU.
    Tambien lei por aca, si no me equivoco, que habia gente que usaba el msi afterburner para realizar el undervolt ya que el problema era del soft de radeon. Alguno sabe algo sobre esto?

    Desde ya, gracias.
    No sé qué estados has tocado pues no llego a ver los números.
    Si en equilibrado te va bien supongo que has bajado demasiado voltaje o subido demasiado frecuencia en algún estado.
    Prueba a subir un paso (yo lo hago de 10 en 10, por ejemplo 1160 a 1170) el voltaje de los estados que tocaste(p6, p7, el que tocaras), si aún así te sigue crasheando prueba a bajar de 10 en 10 las frecuencias de los estados que tocaste.
    Para cada driver cambia el overclock, por lo que los datos que te sean estable con uno no tienen porqué serlo con otra versión del drivers.
    En cuanto a las temperaturas es un modelo de turbina por lo cual es lógico que las temperaturas sean más altas, prueba a poner un perfil agresivo todo lo que te permita tu oído.

    Enviado desde mi Mi A2 mediante Tapatalk

  3. #453
    Rey de los Chapuzas Avatar de DaCoSa
    Fecha de ingreso
    25 sep, 13
    Mensajes
    1,275
    Agradecido: 129
    no se si el wattman te da problemas o no pero el MSI afterburner, bajo mi punto de vista, es más estable y mejor que el wattman. Yo usaría MSI afterburner para probar tu configuración

  4. #454
    Chapuzillas Junior
    Fecha de ingreso
    23 may, 19
    Mensajes
    5
    Agradecido: 0
    Hola! cómo están?

    Hace poco cambié una GTX 1660 Amp (super fresca y buen rendimiento, aunque algo "justo") por una Vega 56 Asrock (con cooler Reference). La misma que mencionó el usuario hace un par de posteos atrás: ASRock > Phantom Gaming X Radeon RX VEGA 56 8G
    La diferencia de ruido y temperaturas es abismal, aunque el rendimiento es bastante superior y eso me encanta, el problema está en que cuando le aplico overclock y undervolt, siguiendo varias guías en internet, mediante Wattman, la temperatura se dispara y tengo que poner el Fan de la tarjeta a muchas RPM, lo cual genera un ruido insoportable jeje, y si pongo el ventilador a unas rpms silenciosas (25 / 30%) se disparan las temperaturas, hasta los 83, 84 grados, lo cual hace entrar a la tarjeta en modo throttling y esta termina disminuyendo las frecuencias.

    Mágicamente, me encuentro con que en el panel de control de AMD, dentro de Wattman, hay una opción que se llama "Auto undervolt GPU", la cual ha hecho un milagro, porque el rendimiento de la tarjeta es un poco superior al de stock, y el ventilador funciona bastante bien, sin generar ruido molesto y poniéndose un poco intenso, en casos puntuales, donde pongo algún juego en 4k vsync off, y cosas por el estilo.

    Ahora bien, según entiendo, esta opción de Auto undervolt, no disminuiría el voltaje de la misma manera que hacerlo de forma manual (he llegado a poner 800v sin ningún problema en todos los cores), pero de esta forma, si bien el rendimiento de la tarjeta escala de una forma impresionante, no compensa por el ruido del ventilador y las temperaturas. Veo que si bien bajo el voltaje, al tener que aumentar el powerlimit a +50, la tarjeta termina generando mucho calor, pero si bajo el powerlimit, el overclock aplicado ya no es tan eficiente, y terminan bajando los fps.
    De un modo u otro, tocando manualmente los valores para hacer undervolt, no me gusta como rinde la tarjeta en
    relación rendimiento / temperaturas / ruido, sin embargo con la opción de "Auto undervolt GPU", todo aparentemente, funciona muy bien.

    Ustedes recomiendan quedarme con el Auto Undervolt, o ir acostumbrándome al sonido de las RPM y aprovechar el rendimiento bestial que tiene? Me va a costar bastante...
    Algún consejo para lograr algún under/overclock estable? Puedo llevar las memorias a 950 mhz y el core a 1662, y el 3dmark 11 con un Ryzen 2600 me da 21500. Con autoundervolt, está en 20 mil aproximadamente.

    Saludos y gracias!
    Última edición por megamaan; 23/05/2019 a las 17:59 Razón: ortografia

  5. #455
    Troll encubierto Shh!
    Fecha de ingreso
    07 feb, 17
    Mensajes
    2,051
    Agradecido: 607
    Si te va bien con autoundervolt yo no me complicaría, aunque lo lógico es que una configuración manual diese una leve mejoría en todo, no solo en Fps.
    De todos modos, entre las opciones de Wattman se encuentra una aplicación (a mi juicio muy interesante también) llamada Game advisor que, sirve para encontrar las opciones de configuración más adecuadas para cada juego, de una manera individual.

  6. #456
    Chapuzillas Junior
    Fecha de ingreso
    23 may, 19
    Mensajes
    5
    Agradecido: 0
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por Alogilles [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Si te va bien con auto undervolt yo no me complicaría, aunque lo lógico es que una configuración manual diese una leve mejoría en todo, no solo en Fps.
    De todos modos, entre las opciones de Wattman se encuentra una aplicación (a mi juicio muy interesante también) llamada Game advisor que, sirve para encontrar las opciones de configuración más adecuadas para cada juego, de una manera individual.
    Aparentemente con MSI Afterburner, consigo un rendimiento mejor que el del autoundervolt, poniendo el voltage en -180. Power Limit = -5. Memorias: 900 mhz, y Core: 1500. El problema es que si bien bajan las temperaturas, las RPMs del Cooler se sienten molestas, cuando con la función de Auto undervolt eso no sucede! Creo que cuando la tarjeta alcanza más mhz en el núcleo por el undervolt, empieza a generar más revoluciones por minuto en el cooler, independientemente de las temperaturas.

    Ahora lo loco de todo esto, es que con los valores STOCK de la gráfica, las RPM son normales, no hace ruido el cooler y las temperaturas son inferiores a los 62º jugando a 4k, cuando con el undervolt manual y underclockeando las frecuencias del núcleo, se disparan a 68 / 70 max, debido a que claro, a menor voltaje, mayores frecuencias se alcanzan.

    Creo que me voy a volver loco!

  7. #457
    Chapuzillas Junior
    Fecha de ingreso
    22 may, 19
    Mensajes
    2
    Agradecido: 1
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por jukkap [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Si se pone pantalla en negro y te devuelve al escritorio es porque el perfil no funciona correctamente, necesitas más voltaje o en algunos casos un determinado perfil va con unos drivers un poco mas antiguos y no con el mas actual. Es cuestión de ir probando pero como te digo, si te devuelve al escritorio es que el undervolt no va fino por falta de voltaje y te crashea.

    En cuanto al perfil de wattman, establece el estado 6 como el minimo y sube el voltaje en estado 6 a 1030 y en el 7 a 1070 o 1075. Ajusta la curva de ventiladores, con una de turbina y teniendo esa configuración los ventis los vas a tener que tener en full load al 70% o más.
    En cuanto a la memoria, en que frecuencia/voltaje deberia ponerlo?
    Si tengo el estado minimo en el 6 con un voltaje de 1030. Significa que en todo momento le va a llegar ese voltaje? En cuanto al consumo no tiene nada que ver no? Si no me equivoco se puede tener ese voltaje pero si no se le exige no "consume", es asi?
    Última edición por WyRD; 24/05/2019 a las 02:58 Razón: mas preguntas

  8. #458
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    09 jun, 13
    Mensajes
    256
    Agradecido: 34
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por WyRD [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    En cuanto a la memoria, en que frecuencia/voltaje deberia ponerlo?
    Si tengo el estado minimo en el 6 con un voltaje de 1030. Significa que en todo momento le va a llegar ese voltaje? En cuanto al consumo no tiene nada que ver no? Si no me equivoco se puede tener ese voltaje pero si no se le exige no "consume", es asi?
    Pues creo que aunque estes en el estado 6 como mínimo si no tiene carga no consume el máximo que consuma la gráfica, es decir, suponiendo que a máxima carga gasta 240w si no tiene carga no esta gastando esos 240w. Respecto a la memoria, yo la llevo a 925mhz @ .975mv, mi modelo es la asus strix vega 56.

  9. #459
    Chapuzillas Junior
    Fecha de ingreso
    23 may, 19
    Mensajes
    5
    Agradecido: 0
    Hola! Vuelvo a molestarlos. Les cuento que con MSI Afterburner obtengo mejores temperaturas, rendimiento y un sonido de fan más que aceptable, dejando el core en 1592, memoria en 925, - 168 en voltaje y +40 en power limit. Probé con wattman la misma configuración y rinde todo peor, no entiendo por qué...
    Mi consulta va puntualmente a que cuando reinicio el equipo, me aparece una notificación de que se restauraron los valores de wattman debido a un error inesperado o algo así, pero yo nunca tuve ningún error. Esto es bastante molesto y me gustaría solucionarlo. Alguna idea [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64?

    Enviado desde mi Mi A1 mediante Tapatalk

  10. #460
    Gandalf el Gris Avatar de retena
    Fecha de ingreso
    02 sep, 16
    Mensajes
    717
    Agradecido: 252
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por megamaan [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Hola! Vuelvo a molestarlos. Les cuento que con MSI Afterburner obtengo mejores temperaturas, rendimiento y un sonido de fan más que aceptable, dejando el core en 1592, memoria en 925, - 168 en voltaje y +40 en power limit. Probé con wattman la misma configuración y rinde todo peor, no entiendo por qué...
    Mi consulta va puntualmente a que cuando reinicio el equipo, me aparece una notificación de que se restauraron los valores de wattman debido a un error inesperado o algo así, pero yo nunca tuve ningún error. Esto es bastante molesto y me gustaría solucionarlo. Alguna idea [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64?

    Enviado desde mi Mi A1 mediante Tapatalk
    Instala el driver desde la opción personalizada y elige instalar solamente el controlador de pantalla.
    Si utilizas el afterburner con el controlador de pantalla es suficiente y dejara de dar mensajes de restaurar watman. Utiliza ddu para desinstalar el controlador.

    Enviado desde mi Mi A2 mediante Tapatalk

  11. #461
    Chapuzillas Junior
    Fecha de ingreso
    23 may, 19
    Mensajes
    5
    Agradecido: 0
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por retena [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Instala el driver desde la opción personalizada y elige instalar solamente el controlador de pantalla.
    Si utilizas el afterburner con el controlador de pantalla es suficiente y dejara de dar mensajes de restaurar watman. Utiliza ddu para desinstalar el controlador.

    Enviado desde mi Mi A2 mediante Tapatalk
    Dale, lo voy a hacer, lo único malo es que perdería el Chill, y esa opción es vital para blower.

  12. #462
    Gandalf el Gris Avatar de retena
    Fecha de ingreso
    02 sep, 16
    Mensajes
    717
    Agradecido: 252
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por megamaan [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Dale, lo voy a hacer, lo único malo es que perdería el Chill, y esa opción es vital para blower.
    Llevas razón, ya es cuestión de que tu valores si te compensa o no. Prueba y después decides si puedes prescindir de Chill o te compensa más tenerlo, es algo subjetivo que debes valorar tu.

    Enviado desde mi Mi A2 mediante Tapatalk

  13. #463
    Chapuzillas Junior
    Fecha de ingreso
    23 may, 19
    Mensajes
    5
    Agradecido: 0
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por retena [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Llevas razón, ya es cuestión de que tu valores si te compensa o no. Prueba y después decides si puedes prescindir de Chill o te compensa más tenerlo, es algo subjetivo que debes valorar tu.

    Enviado desde mi Mi A2 mediante Tapatalk
    No hizo falta desinstalar nada, en MSI Afterburner hay que destildar la opción que dice "Erase autosaved startup settings".

    Con curva custom, y los siguientes valores:

    Voltaje : -162
    Power Limit: +10
    Core Clock: 1590 (default)
    Memory Clock: 925

    Jugando en 2k, directamente no suena el fan y las temperaturas son exquisitas. Exigiendole un poco más (4k, dependiendo del juego), empieza a sentirse pero creo que no pasa de las 1200 rpm, lo dejé creo que en un 35% promedio max si las temperaturas oscilan entre 70 y 80º (lo máximo que vi hasta ahora es 73º). La verdad es que si bien la tarjeta exige toquetear y toquetear cosas, una vez que terminás de hacerlo, el rendimiento que se exprime es brutal. Siempre puedo volver a poner el fan en automático para bajar aún más las temperaturas o meterle más Power Limit para incrementar el overclock.
    Una genialidad son estos bichos!

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •