Página 24 de 25 PrimerPrimer ... 1422232425 ÚltimoÚltimo
Resultados 576 al 600 de 611

Tema: [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64



  1. #576
    Pikachu que provee energía al Chapuzas Informático
    Fecha de ingreso
    09 jun, 13
    Mensajes
    305
    Agradecido: 37
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por malaka [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    una cosa qué me toca lo cojones de AMD essu wattman, tanto co una 480 como con la vega no guarda la configuración, cuando apago el ordenador debería el wattman guardar el perfil creado, pues no cuándo lo vuelvo a encender esta con los parámetros por defecto,

    Enviado desde mi SM-G960F mediante Tapatalk
    Guarda el perfil, si se restablece es porque crashea en algún momento. Yo aun asi lo he dejado de lado y estoy usando el overdriventool.

  2. #577
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    31 mar, 19
    Mensajes
    174
    Agradecido: 6
    Hostia y esta repentina subida de precios en las Vega 56/64 cuando por último estaban a menos de 290??? o_o

  3. #578
    Chapuzillas Junior
    Fecha de ingreso
    04 oct, 17
    Mensajes
    10
    Agradecido: 1
    8GB ASRock Radeon RX Vega 56 Phantom Aktiv PCIe 3.0 x16 (Retail) - Radeon RX VEGA | Mindfactory.de
    Los alemanes aun las tienen baratitas... Amazon a 300 la Vega 56.
    La 64 si ha subido, pero... Gigabyte Radeon RX VEGA 64 Gaming OC 8GB - Compra Online en Costomovil
    Nunca he comprado de aquí, ni se si son de confianza.
    Pero si, han subido un poco de precio...
    Última edición por Jaki1122; 04/07/2019 a las 17:30 Razón: Esclarecer punto de vista.

  4. #579
    Chapuzillas Junior
    Fecha de ingreso
    04 oct, 17
    Mensajes
    10
    Agradecido: 1
    Bueno chicos, hace 6 meses empece a montarme un PC a piezas, que acabo con las siguientes especificaciones:
    Ryzen 7 2700
    Gigabyte Aorus X470
    M2 500GB
    16GB RAM DDR4 2400 HyperX
    Seasonic focus+ 850W Gold
    Nvidia GT430 (Desde 2010 sin averias!!)

    No, no lo usaba para gaming. En fin, me han regalado una MSI Radeon RX Vega 56 Air Boost 8G OC (la que tiene 1 ventilador de aire acondicionado de coche) dado que la vieja Nvidia empezaba a dar fallos...
    En fin, que ahora que puedo, si me gustaria hacer algo de gaming casual y ya que soy programador, probar Unreal Engine. El caso es que el ventilador esta parado de normal (no arranca ni viendo videos) hasta que le exiges, (con un videojuego o lo que sea). Hasta aqui todo bien, el caso es que cuando paras lo que estas haciendo, el ventilador de la GPU se para tambien casi al instante, aunque este bastante caliente al tacto. ¿Lo veis normal o deberia preocuparme? No me he parado a ver temperaturas ni he instalado el afterburner de MSI ni nada aun por tiempo basicamente. Por saber si le doy prioridad a esto de las temperaturas o no.
    Gracias y perdonad el tocho!
    Por cierto, el WattMan de la configuracion de Radeon dice que el ventilador esta siempre girando a 105 RPM (cuando no hay carga en la GPU)
    Última edición por Jaki1122; 04/07/2019 a las 17:49 Razón: Info del WattMan

  5. #580
    Chapuzillas apunto de evolucionar en... Avatar de gyellow
    Fecha de ingreso
    31 dic, 15
    Mensajes
    184
    Agradecido: 52
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por Jaki1122 [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Bueno chicos, hace 6 meses empece a montarme un PC a piezas, que acabo con las siguientes especificaciones:
    Ryzen 7 2700
    Gigabyte Aorus X470
    M2 500GB
    16GB RAM DDR4 2400 HyperX
    Seasonic focus+ 850W Gold
    Nvidia GT430 (Desde 2010 sin averias!!)

    No, no lo usaba para gaming. En fin, me han regalado una MSI Radeon RX Vega 56 Air Boost 8G OC (la que tiene 1 ventilador de aire acondicionado de coche) dado que la vieja Nvidia empezaba a dar fallos...
    En fin, que ahora que puedo, si me gustaria hacer algo de gaming casual y ya que soy programador, probar Unreal Engine. El caso es que el ventilador esta parado de normal (no arranca ni viendo videos) hasta que le exiges, (con un videojuego o lo que sea). Hasta aqui todo bien, el caso es que cuando paras lo que estas haciendo, el ventilador de la GPU se para tambien casi al instante, aunque este bastante caliente al tacto. ¿Lo veis normal o deberia preocuparme? No me he parado a ver temperaturas ni he instalado el afterburner de MSI ni nada aun por tiempo basicamente. Por saber si le doy prioridad a esto de las temperaturas o no.
    Gracias y perdonad el tocho!
    Por cierto, el WattMan de la configuracion de Radeon dice que el ventilador esta siempre girando a 105 RPM (cuando no hay carga en la GPU)
    Puede llegar a ser normal, aunque a mí no se me para al instante. Mira con el HWiNFO a qué temperatura se para y cuánto tiempo se mantienen esas "altas" temperaturas.

  6. #581
    Chapuzillas Junior
    Fecha de ingreso
    04 oct, 17
    Mensajes
    10
    Agradecido: 1
    Eran los dirvers, reinsatalados y listo. Ahora pasan 30 segundos aproximadamente hasta que se para el ventilador. Sengun Wattman, trabaja a 80 grados bajo carga, y luego el ventilador la enfria hasta pararse cuando la temperatura esta sobre los 60 grados. Ahora ya solo me queda asegurar que todo vaya bien tambien con la particion de Manjaro Linux. Gracias por el comentario.

  7. #582
    Chapuzillas del montón Avatar de AjX
    Fecha de ingreso
    07 abr, 19
    Mensajes
    68
    Agradecido: 3
    no para de darme pantallazos verdes y rosas al encener el pc, ni volviendo a la version 19.2.1, ya me esta cansando... perdidas de rendimiento jugando y encima pantantallazos verdes y rosas
    Última edición por AjX; 08/07/2019 a las 21:31 Razón: edit
    Caja: Aerocool Project 7 P7-C1
    Procesador: Ryzen 5 2600 4ghz 1.25v
    Placa base: Asus ROG B450-f STRIX
    RAM: Corsair Vengeance RGB PRO de 16gb a 3000mhz
    Refrigeración líquida: Cooler Master ml240r argb
    Tarjeta gráfica: SAPPHIRE PULSE RX VEGA 56 a 1620mhz y 960mhz en la HBM2
    Almacenamiento: un ssd de 250gb y un hdd de 1tb
    Fuente de alimentación: EVGA GQ 650w
    Ratón: Logitech G203 Prodigy
    Teclado: Krom Kernel
    Monitor: Acer KG241
    Cascos: Cooler Master MH751




  8. #583
    Chapuzillas apunto de evolucionar en... Avatar de gyellow
    Fecha de ingreso
    31 dic, 15
    Mensajes
    184
    Agradecido: 52
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por AjX [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    no para de darme pantallazos verdes y rosas al encener el pc, ni volviendo a la version 19.2.1, ya me esta cansando... perdidas de rendimiento jugando y encima pantantallazos verdes y rosas
    Si has probado de todo, tira de garantía.

  9. #584
    Chapuzillas del montón Avatar de AjX
    Fecha de ingreso
    07 abr, 19
    Mensajes
    68
    Agradecido: 3
    Pfff, que rabia, porque tenía muy buen silicio, para algo bueno que me pasa lo perderé, ya es la segunda que vega 56 que me falla, la primera murió a los 2 meses de uso, osea, flipante...
    Caja: Aerocool Project 7 P7-C1
    Procesador: Ryzen 5 2600 4ghz 1.25v
    Placa base: Asus ROG B450-f STRIX
    RAM: Corsair Vengeance RGB PRO de 16gb a 3000mhz
    Refrigeración líquida: Cooler Master ml240r argb
    Tarjeta gráfica: SAPPHIRE PULSE RX VEGA 56 a 1620mhz y 960mhz en la HBM2
    Almacenamiento: un ssd de 250gb y un hdd de 1tb
    Fuente de alimentación: EVGA GQ 650w
    Ratón: Logitech G203 Prodigy
    Teclado: Krom Kernel
    Monitor: Acer KG241
    Cascos: Cooler Master MH751




  10. #585
    Chapuzillas Junior
    Fecha de ingreso
    11 jul, 19
    Mensajes
    1
    Agradecido: 0
    hola a todos soy nuevo por aqui. Me he comprado una vega 64 gigabyte y he leido que tiene uno bios nueva la f2 quería saber como se puede actualizar.
    saludos

  11. #586
    Chapuzillas apunto de evolucionar en... Avatar de gyellow
    Fecha de ingreso
    31 dic, 15
    Mensajes
    184
    Agradecido: 52
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por usher [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    hola a todos soy nuevo por aqui. Me he comprado una vega 64 gigabyte y he leido que tiene uno bios nueva la f2 quería saber como se puede actualizar.
    saludos
    Si no te da problemas, lo mejor es que no te compliques y la dejes tal y como está. Dicho esto, primero verifica qué versión lleva, porque la F2 es de mayo de 2018, con suerte la tuya ya lleva esa.

  12. #587
    Chapuzillas apunto de evolucionar en... Avatar de gyellow
    Fecha de ingreso
    31 dic, 15
    Mensajes
    184
    Agradecido: 52
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por AjX [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Pfff, que rabia, porque tenía muy buen silicio, para algo bueno que me pasa lo perderé, ya es la segunda que vega 56 que me falla, la primera murió a los 2 meses de uso, osea, flipante...
    ¿También te lo hace con los valores por defecto del WattMan?

  13. #588
    Chapuzillas del montón Avatar de AjX
    Fecha de ingreso
    07 abr, 19
    Mensajes
    68
    Agradecido: 3
    Sip, lo de los pantallazos de colores siempre es al iniciar Windows, da igual si le hago undervolt o la dejo en equilibrado, lo hace.

    Adjunto fotos de los pantallazos.[Hilo oficial] AMD Radeon RX Vega 56 y Vega 64[Hilo oficial] AMD Radeon RX Vega 56 y Vega 64[Hilo oficial] AMD Radeon RX Vega 56 y Vega 64

    Enviado desde mi ALP-L09 mediante Tapatalk
    Caja: Aerocool Project 7 P7-C1
    Procesador: Ryzen 5 2600 4ghz 1.25v
    Placa base: Asus ROG B450-f STRIX
    RAM: Corsair Vengeance RGB PRO de 16gb a 3000mhz
    Refrigeración líquida: Cooler Master ml240r argb
    Tarjeta gráfica: SAPPHIRE PULSE RX VEGA 56 a 1620mhz y 960mhz en la HBM2
    Almacenamiento: un ssd de 250gb y un hdd de 1tb
    Fuente de alimentación: EVGA GQ 650w
    Ratón: Logitech G203 Prodigy
    Teclado: Krom Kernel
    Monitor: Acer KG241
    Cascos: Cooler Master MH751




  14. #589
    Pikachu que provee energía al Chapuzas Informático
    Fecha de ingreso
    09 jun, 13
    Mensajes
    305
    Agradecido: 37
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por AjX [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Sip, lo de los pantallazos de colores siempre es al iniciar Windows, da igual si le hago undervolt o la dejo en equilibrado, lo hace.

    Adjunto fotos de los pantallazos.[Hilo oficial] AMD Radeon RX Vega 56 y Vega 64[Hilo oficial] AMD Radeon RX Vega 56 y Vega 64[Hilo oficial] AMD Radeon RX Vega 56 y Vega 64

    Enviado desde mi ALP-L09 mediante Tapatalk
    Uff cuanto tiempo se queda asi? A mi me pega un parpadeo de un segundo al iniciar y ya esta.

  15. #590
    Chapuzillas del montón Avatar de AjX
    Fecha de ingreso
    07 abr, 19
    Mensajes
    68
    Agradecido: 3
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por jukkap [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Uff cuanto tiempo se queda asi? A mi me pega un parpadeo de un segundo al iniciar y ya esta.

    tengo que reiniciar el pc entero, si no, sigue asi todo el rato [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Caja: Aerocool Project 7 P7-C1
    Procesador: Ryzen 5 2600 4ghz 1.25v
    Placa base: Asus ROG B450-f STRIX
    RAM: Corsair Vengeance RGB PRO de 16gb a 3000mhz
    Refrigeración líquida: Cooler Master ml240r argb
    Tarjeta gráfica: SAPPHIRE PULSE RX VEGA 56 a 1620mhz y 960mhz en la HBM2
    Almacenamiento: un ssd de 250gb y un hdd de 1tb
    Fuente de alimentación: EVGA GQ 650w
    Ratón: Logitech G203 Prodigy
    Teclado: Krom Kernel
    Monitor: Acer KG241
    Cascos: Cooler Master MH751




  16. #591
    Chapuzillas apunto de evolucionar en... Avatar de gyellow
    Fecha de ingreso
    31 dic, 15
    Mensajes
    184
    Agradecido: 52
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por AjX [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Sip, lo de los pantallazos de colores siempre es al iniciar Windows, da igual si le hago undervolt o la dejo en equilibrado, lo hace.

    Adjunto fotos de los pantallazos.

    Enviado desde mi ALP-L09 mediante Tapatalk
    Parece que no estás solo. Purple-ish desktop screen after clean-installin... | Community

    Si también es tu caso, podría ser tema drivers, Windows 10 1903, HDMI... y la gráfica puede estar perfectamente.
    Prueba a desinstalar los drivers de la gráfica con DDU en modo seguro de Windows y a reinstalar los drivers a través de Windows Update.

    Uso correcto del Display Driver Uninstaller (DDU)
    Google Translate

  17. Los siguientes usuarios han agradecido a gyellow su comentario:

    AjX

  18. #592
    Chapuzillas del montón
    Fecha de ingreso
    23 may, 19
    Mensajes
    39
    Agradecido: 2
    Creo que se soluciono con los últimos drivers.

    Enviado desde mi Mi A1 mediante Tapatalk

  19. #593
    Chapuzillas del montón Avatar de AjX
    Fecha de ingreso
    07 abr, 19
    Mensajes
    68
    Agradecido: 3
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por megamaan [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Creo que se soluciono con los últimos drivers.

    Enviado desde mi Mi A1 mediante Tapatalk
    No, me sigue pasando con los 19.7.1

    Enviado desde mi ALP-L09 mediante Tapatalk
    Caja: Aerocool Project 7 P7-C1
    Procesador: Ryzen 5 2600 4ghz 1.25v
    Placa base: Asus ROG B450-f STRIX
    RAM: Corsair Vengeance RGB PRO de 16gb a 3000mhz
    Refrigeración líquida: Cooler Master ml240r argb
    Tarjeta gráfica: SAPPHIRE PULSE RX VEGA 56 a 1620mhz y 960mhz en la HBM2
    Almacenamiento: un ssd de 250gb y un hdd de 1tb
    Fuente de alimentación: EVGA GQ 650w
    Ratón: Logitech G203 Prodigy
    Teclado: Krom Kernel
    Monitor: Acer KG241
    Cascos: Cooler Master MH751




  20. #594
    Chapuzillas del montón Avatar de AjX
    Fecha de ingreso
    07 abr, 19
    Mensajes
    68
    Agradecido: 3


    Acabo de ver este video y mi vega es capaz de alcanzar los 1710mhz sin modificar nada en el registro, es capaz de llegar hasta los 1730mhZ... Es cierto que puede igualar a una rtx 2070 de stock?

    Enviado desde mi ALP-L09 mediante Tapatalk
    Caja: Aerocool Project 7 P7-C1
    Procesador: Ryzen 5 2600 4ghz 1.25v
    Placa base: Asus ROG B450-f STRIX
    RAM: Corsair Vengeance RGB PRO de 16gb a 3000mhz
    Refrigeración líquida: Cooler Master ml240r argb
    Tarjeta gráfica: SAPPHIRE PULSE RX VEGA 56 a 1620mhz y 960mhz en la HBM2
    Almacenamiento: un ssd de 250gb y un hdd de 1tb
    Fuente de alimentación: EVGA GQ 650w
    Ratón: Logitech G203 Prodigy
    Teclado: Krom Kernel
    Monitor: Acer KG241
    Cascos: Cooler Master MH751




  21. #595
    Chapuzillas apunto de evolucionar en... Avatar de gyellow
    Fecha de ingreso
    31 dic, 15
    Mensajes
    184
    Agradecido: 52
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por AjX [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64


    Acabo de ver este video y mi vega es capaz de alcanzar los 1710mhz sin modificar nada en el registro, es capaz de llegar hasta los 1730mhZ... Es cierto que puede igualar a una rtx 2070 de stock?

    Enviado desde mi ALP-L09 mediante Tapatalk
    En algunos juegos eso parece.

    ¿Ya has solucionado el problema con tu Pulse?

  22. #596
    Chapuzillas apunto de evolucionar en... Avatar de gyellow
    Fecha de ingreso
    31 dic, 15
    Mensajes
    184
    Agradecido: 52
    Pues lo que suponía, confirmado por AMD:


    • Some system configurations may experience green color corruption after install of Radeon Software when running Windows® 10 May 2019 update.




    Así que DDU + drivers de Windows update hasta que lo arreglen en los nuevos.

  23. #597
    Chapuzillas a tener en cuenta Avatar de Rxsub
    Fecha de ingreso
    11 jun, 19
    Mensajes
    103
    Agradecido: 14
    Hola, muy buenas.

    Me asomo a este hilo ya que acabo de encargar una Sapphire Vega 56. He leído que con los últimos drivers el undervolt automático funciona bastante bien. Es así? Mi intención no es sacarle el máximo rendimiento sino más bien que consuma poco ya que de fuente no voy sobrado (Corsair Rm550x).

    Algún consejo?

    Gracias!

    Enviado desde mi Redmi Note 7 mediante Tapatalk
    PSU: Corsair RM550x
    MBD: Asus Prime B450 Plus
    CPU: Ryzen 5 2600
    Disipador: Be quiet! Dark Rock 4
    RAM: Crucial 3000 CL16
    SSD: Crucial M.2 Sata 500gb - OCZ 256gb
    GPU: Sapphire Pulse RX Vega 56
    Caja: Nox Hummer mod
    Monitor: MSI Optix Mag341cq

  24. #598
    Chapuzillas del montón Avatar de AjX
    Fecha de ingreso
    07 abr, 19
    Mensajes
    68
    Agradecido: 3
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por gyellow [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    En algunos juegos eso parece.

    ¿Ya has solucionado el problema con tu Pulse?
    A veces tengo lags extraños, y sigo con esos pantallazos al encender el pc

    Enviado desde mi ALP-L09 mediante Tapatalk
    Caja: Aerocool Project 7 P7-C1
    Procesador: Ryzen 5 2600 4ghz 1.25v
    Placa base: Asus ROG B450-f STRIX
    RAM: Corsair Vengeance RGB PRO de 16gb a 3000mhz
    Refrigeración líquida: Cooler Master ml240r argb
    Tarjeta gráfica: SAPPHIRE PULSE RX VEGA 56 a 1620mhz y 960mhz en la HBM2
    Almacenamiento: un ssd de 250gb y un hdd de 1tb
    Fuente de alimentación: EVGA GQ 650w
    Ratón: Logitech G203 Prodigy
    Teclado: Krom Kernel
    Monitor: Acer KG241
    Cascos: Cooler Master MH751




  25. #599
    Chapuzillas del montón
    Fecha de ingreso
    23 may, 19
    Mensajes
    39
    Agradecido: 2
    Yo el problema que tengo con la Vega (tuve dos modelos diferentes y en los dos pasaba lo mismo) es que aleatoriamente, la pantalla empieza a parpadear y se llena de un color gris como el de las televisiones antiguas cuando no tenían señal de antena que había un fondo de lluvia gris con ruido ¿no se si se entiende? Y para solucionarlo tengo que reiniciar el equipo. Seguramente tenga algo que ver con el undervolt, pero es el único detalle molesto, ya con varios drivers sigue sucediendo lo mismo así que será cosa del wattman. Lo del color verde, rosado o violeta, al encender el ordenador, casi no sucede, pero si llegase a ocurrir dura dos o tres segundos y luego desaparece.

    Enviado desde mi Mi A1 mediante Tapatalk

  26. #600
    Chapuzillas a tener en cuenta Avatar de Rxsub
    Fecha de ingreso
    11 jun, 19
    Mensajes
    103
    Agradecido: 14
    [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64 Iniciado por Rxsub [Hilo oficial] AMD Radeon RX Vega 56 y Vega 64
    Hola, muy buenas.

    Me asomo a este hilo ya que acabo de encargar una Sapphire Vega 56. He leído que con los últimos drivers el undervolt automático funciona bastante bien. Es así? Mi intención no es sacarle el máximo rendimiento sino más bien que consuma poco ya que de fuente no voy sobrado (Corsair Rm550x).

    Algún consejo?

    Gracias!

    Enviado desde mi Redmi Note 7 mediante Tapatalk
    Decir que ya me ha llegado y he empezado a probarla. De momento la he dejado con el undervolt automático.

    En Rocket League limito a 100 fps y no se despeina, claro. Pero en The Crew 2 en ultra tiene que currar para dar los 60 fps y se pone a 76 grados y los ventis a 2000 rpms (bastante ruido). Supongo que es lo normal.

    Con la fuente de momento ningún problema.

    Enviado desde mi Redmi Note 7 mediante Tapatalk
    PSU: Corsair RM550x
    MBD: Asus Prime B450 Plus
    CPU: Ryzen 5 2600
    Disipador: Be quiet! Dark Rock 4
    RAM: Crucial 3000 CL16
    SSD: Crucial M.2 Sata 500gb - OCZ 256gb
    GPU: Sapphire Pulse RX Vega 56
    Caja: Nox Hummer mod
    Monitor: MSI Optix Mag341cq

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar