Resultados 1 al 11 de 11

Tema: Crasheos tras mantenimiento



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    03 sep, 14
    Mensajes
    20
    Agradecido: 0

    Crasheos tras mantenimiento

    Muy buenas!

    Ayer estuve realizando mantenimiento en mi Rx 580 8gb Nitro+. Hoy finalmente he terminado de montarla y todo parecía ir bien hasta que he decidido pasarle furmark para testear un poco las temperaturas. Tras un segundo, pantallazo negro y los ventiladores al 100%, cosa que antes del mantenimiento no pasaba. He probado con 3dmark y también ha pasado.

    Cosas que he podido hacer mal en el mantenimiento es que se me mancho un poco los alrededores del die de pasta térmica convencional, incluidos los "elementos metalicos" que estan alrededor del die (aunque nada exagerado).

    Y por otro lado, según he leído los thermal pads que usa esta gráfica son de 0,75mm. No encontré nada de ese tamaño así que compre de 1mm. Quizas ese espesor de mas esta impidiendo un buen contacto del die con el disipador. No he podido medir la temperatura porque al minimo que le he achuchado crashea, pero en reposo con ventiladores apagados esta sobre 50°C.

    A ver si podeis ayudarme.

    Un saludo!

  2. #2
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,031
    Agradecido: 4746
    Las pastas termicas aunque no son conductivas, muchas son capacitivas no estropean componentes pero pueden causar mal funcionamiento. Antes de tocar nada, yo abriria hwinfo creo que tiene una opcion para grabar continuamente temperatuas y despues de hacerlo da un poco caña para ver si la siguiente vez q arranques ves alguna subida de golpe de temperatura. Si no lo hay tendras que volver abrir limpiar con alcohol isopropilico recolocar pads y volver a cerrar la grafica

  3. Los siguientes usuarios han agradecido a tasadarf su comentario:


  4. #3
    Chapuzillas del montón
    Fecha de ingreso
    18 jul, 12
    Ubicación
    Galicia
    Mensajes
    81
    Agradecido: 23
    Como te dice el compañero @tasadarf es una buena opción, incluso puedes instalar el msi afterburner y visualizar las temperaturas en tiempo real.
    Asus Rog Strix Z390-E - Core i9 9900K@4.8 GHz - EKWB P280 - 32 GB GS KILL TridentZ 3600 CL16 - Gigabyte RTX 2080 TI Gaming OC (Kraken x42+Kraken G12) - Samsung 960 Pro Nvme - Samsung 850 Pro 512 - Samsung 840 Pro 256 - 2 x WD Caviar Green 4 T - Asus Xonar Phoebus Solo - Corsair AX1200i - be quiet Dark Base Pro 900 - Monitor Asus Swift PG279Q - Astro Headset A40 + Corsair M65 RGB Pro +MM800 RGB Polaris+ Corsair K95 RGB Platinum

  5. Los siguientes usuarios han agradecido a Botrin su comentario:


  6. #4
    Chapuzillas Junior
    Fecha de ingreso
    03 sep, 14
    Mensajes
    20
    Agradecido: 0
    ¡Gracias chicos!


    Volvi a abrirla y la limpie bien, aunque 99% seguro en que el problema estaba en las temperaturas. La parte del disipador que hace contacto con el die ni siquiera estaba manchada de pasta termica, asi que el problema era un mal contacto entre estas dos partes seguramente.

    He conseguido solventarlo parcialmente apretando tanto como pude los tornillos. Poniendo Furmark tengo el siguiente problema: La grafica alcanza los 1340mhz a la que viene de fabrica y se mantiene unos 15 segundos ahi, pero despues empieza a relajar frecuencias de vez en cuando, sube de nuevo a 1340, vuelve a bajar etc y los ventiladores se ponen al maximo. Las temperaturas no llegan a 70ºC.
    Aunque la temperatura no es muy elevada, parece thermal throttling no? Quizas aunque haya conseguido mejorar el contacto entre die y disipador no es bueno del todo y por eso ocurre esto.

    Otra cosa que me mosquea es que después de quitar Furmark, pese a estar a los pocos segundos a 35ºC o menos, los ventiladores bajan de vueltas lentiiisimo, pueden tardar facilmente 10 minutos en volver a la calma. ¿Por que ocurre esto?

    ¿Creeis que estaria bien probar con thermal pads de 0,5mm? Si finalmente es un problema de thermal throttling, es dificil que apriete mas los tornillos, están bastante apretados.

    Si necesitais cualquier dato solo pedidmelo.


    Muchisimas gracias de antemano!

  7. #5
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,031
    Agradecido: 4746
    Crasheos tras mantenimiento Iniciado por DonRobertito Crasheos tras mantenimiento
    ¡Gracias chicos!


    Volvi a abrirla y la limpie bien, aunque 99% seguro en que el problema estaba en las temperaturas. La parte del disipador que hace contacto con el die ni siquiera estaba manchada de pasta termica, asi que el problema era un mal contacto entre estas dos partes seguramente.

    He conseguido solventarlo parcialmente apretando tanto como pude los tornillos. Poniendo Furmark tengo el siguiente problema: La grafica alcanza los 1340mhz a la que viene de fabrica y se mantiene unos 15 segundos ahi, pero despues empieza a relajar frecuencias de vez en cuando, sube de nuevo a 1340, vuelve a bajar etc y los ventiladores se ponen al maximo. Las temperaturas no llegan a 70ºC.
    Aunque la temperatura no es muy elevada, parece thermal throttling no? Quizas aunque haya conseguido mejorar el contacto entre die y disipador no es bueno del todo y por eso ocurre esto.

    Otra cosa que me mosquea es que después de quitar Furmark, pese a estar a los pocos segundos a 35ºC o menos, los ventiladores bajan de vueltas lentiiisimo, pueden tardar facilmente 10 minutos en volver a la calma. ¿Por que ocurre esto?

    ¿Creeis que estaria bien probar con thermal pads de 0,5mm? Si finalmente es un problema de thermal throttling, es dificil que apriete mas los tornillos, están bastante apretados.

    Si necesitais cualquier dato solo pedidmelo.


    Muchisimas gracias de antemano!
    Has un test con el programa userbenchmark y copianos el enlace con los resultados.

  8. #6
    Rey de los Chapuzas Avatar de DaCoSa
    Fecha de ingreso
    25 sep, 13
    Mensajes
    1,290
    Agradecido: 131
    los pads al ser de 1mm no te hacia contacto con el die?

  9. #7
    Chapuzillas Junior
    Fecha de ingreso
    03 sep, 14
    Mensajes
    20
    Agradecido: 0
    Crasheos tras mantenimiento Iniciado por tasadarf Crasheos tras mantenimiento
    Has un test con el programa userbenchmark y copianos el enlace con los resultados.
    A esto te refieres? Asus PRIME B350-PLUS Performance Results - UserBenchmark

  10. #8
    Rey de los Chapuzas
    Fecha de ingreso
    26 dic, 17
    Mensajes
    1,196
    Agradecido: 220
    Crasheos tras mantenimiento Iniciado por DonRobertito Crasheos tras mantenimiento
    Si a eso se refiere. Jejeje

    Enviado desde mi Mi A2 mediante Tapatalk

  11. #9
    Chapuzillas Junior
    Fecha de ingreso
    03 sep, 14
    Mensajes
    20
    Agradecido: 0
    Crasheos tras mantenimiento Iniciado por DaCoSa Crasheos tras mantenimiento
    los pads al ser de 1mm no te hacia contacto con el die?
    Eso pienso yo, que el contacto ha empeorado y que los problemas son por thermal throttling, ya que la segunda vez que la abri (la primera fue la del mantenimiento) ni siquiera estaba manchada la parte del disipador que hace contacto con el die. Y esta vez al apretar a muerte los tornillos ha mejorado muchisimo, aunque creo que aun el contacto no es bueno del todo.

  12. #10
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,031
    Agradecido: 4746
    Crasheos tras mantenimiento Iniciado por DonRobertito Crasheos tras mantenimiento
    En el test que has pasado se ve perdida de rendimiento en la tarjeta grafica donde pone 31 en letras rojas deberia ser superior a 50. Tu mismo puedes hacer pruebas de dejarla totalmente en reposo y recien encendida pasar el test o darla mucha caña y tener preparado el test para cerrar el juego y ejecutarlo para ver si varia el rendimiento. Pero si que parece throttling.

    EL problema de usar 0.5 es que igual no te llega a tocar bien con el disipador tendras que mirarlo bien sin apretarlo. Aqui tienes de 0.75
    https://www.amazon.com/Micro-Connect.../dp/B07JB4QM2Q

  13. Los siguientes usuarios han agradecido a tasadarf su comentario:


  14. #11
    Rey de los Chapuzas
    Fecha de ingreso
    26 dic, 17
    Mensajes
    1,196
    Agradecido: 220
    Crasheos tras mantenimiento Iniciado por DonRobertito Crasheos tras mantenimiento
    Eso pienso yo, que el contacto ha empeorado y que los problemas son por thermal throttling, ya que la segunda vez que la abri (la primera fue la del mantenimiento) ni siquiera estaba manchada la parte del disipador que hace contacto con el die. Y esta vez al apretar a muerte los tornillos ha mejorado muchisimo, aunque creo que aun el contacto no es bueno del todo.
    No deberías o no sería tan necesario ese apriete que tu haces, además coges el riesgo de romper el chip gráfico o romper el tornillo, algunos son algo delicados. Mira haber si cogiste el grosor adecuado y que encaja bien el disipador. Como dice el compañero tassa, tu problema es la gráfica el rendimiento cae.

    Enviado desde mi Mi A2 mediante Tapatalk

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar