AYUDA ‼️3 pitidos cortos y sin poder acceder a la BIOS

kari

Kari🐀
Registrado
18 Dic 2019
Mensajes
2
Puntos
0
Buenas!!!!!

Verán, tengo un hp p6, procesador i3 2120 y placa Foxconn 2ABF. Como quería hacerle un upgrade porque la iba lento, cambie la gráfica que venía de serie (GT520) por una GTX 750 ti 2g ddr5. Desde que la instale al principio, me empezó a hacer 3 beeps espaciados entre sí Antes de iniciar Windows, que se enciende perfectamente después de un rato. Como creía que sería un problema por falta de RAM, compre un stick de 4g ddr3 de Kingston el cual instale sin problemas. De todos modos sigue haciendo los 3 beeps al iniciar. He probado a quitar la gráfica, y conectar al vga de la motherboard, y ahí no hay problema y se iniciar sin pitidos.
No puedo acceder a la bios, y como info tengo un power supply de max 300W. La gráfica la reconoce y pude instalar todos los drivers, solo que me gustaría saber como solucionar el problema. Gracias de antemano.

Si alguien pudiera ayudarme porfavor!

Gracias!🆘
 

Niesha

Chapuzas Jr
Registrado
23 Nov 2019
Mensajes
30
Puntos
8
Yo tuve un problema parecido. Al final lo solucioné siguiendo estos pasos:

1) Apagado el pc, quitar la pila de la placa base. Si no sabéis qué es o cómo quitarla en YouTube hay vídeos, es muy sencillo.
2)Encender pc.
3)A los pocos segundos se activará la señal de vídeo, teclado y ratón.
4) Apagar el pc.
5)Colocar la pila en la placa base.
6)Encender pc y ya estaría todo correcto 💪

Espero que te sirva de ayuda.
 

kari

Kari🐀
Registrado
18 Dic 2019
Mensajes
2
Puntos
0
Yo tuve un problema parecido. Al final lo solucioné siguiendo estos pasos:

1) Apagado el pc, quitar la pila de la placa base. Si no sabéis qué es o cómo quitarla en YouTube hay vídeos, es muy sencillo.
2)Encender pc.
3)A los pocos segundos se activará la señal de vídeo, teclado y ratón.
4) Apagar el pc.
5)Colocar la pila en la placa base.
6)Encender pc y ya estaría todo correcto 💪

Espero que te sirva de ayuda.


Hola!!!!

He hecho todo lo que me dijiste y no funciona... No puedo acceder a la Bios, ni siquiera quitando la pila. Estoy desesperada, no sé qué hacer...
 

FREEMAN

...
Registrado
22 May 2014
Mensajes
5.692
Puntos
113
Edad
56
Buenas!!!!!

Verán, tengo un hp p6, procesador i3 2120 y placa Foxconn 2ABF. Como quería hacerle un upgrade porque la iba lento, cambie la gráfica que venía de serie (GT520) por una GTX 750 ti 2g ddr5. Desde que la instale al principio, me empezó a hacer 3 beeps espaciados entre sí Antes de iniciar Windows, que se enciende perfectamente después de un rato. Como creía que sería un problema por falta de RAM, compre un stick de 4g ddr3 de Kingston el cual instale sin problemas. De todos modos sigue haciendo los 3 beeps al iniciar. He probado a quitar la gráfica, y conectar al vga de la motherboard, y ahí no hay problema y se iniciar sin pitidos.
No puedo acceder a la bios, y como info tengo un power supply de max 300W. La gráfica la reconoce y pude instalar todos los drivers, solo que me gustaría saber como solucionar el problema. Gracias de antemano.

Si alguien pudiera ayudarme porfavor!

Gracias!

Hola.

No sé si esa gráfica lleva para conectar un cable de alimentación, o no...

De todas formas, creo que esa fuente es poco 300W.

Si dices que sin gráfica no tienes problemas, y no emite pitidos...
Creo que todo apunta a eso, que con esa gráfica necesitas una fuente con más Vatios.


Que alguien me corrija si estoy equivocado.
 

Susoasi

Master Chapuzas
Registrado
8 May 2016
Mensajes
921
Puntos
0
Lo malo es que en el arranque el equipo no consume esos watios ni de lejos.

La solución pasa por probar con otra gráfica y si no se soluciona probar con otra fuente, o al revés, probar con otra fuente y si no se soluciona probar con otra gráfica, pero entre pillos anda el juego.

Feliz Navidad a todoooooooooooooos.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.463
Puntos
113
Lo suyo es probar la gráfica nueva en otro ordenador. También pasamos un test userbenchmark y copianos el enlace web para ver si tienes actualizada la BIOS .



Enviado desde mi MI 8 mediante Tapatalk
 

ilikevicio

Chapuzas Jr
Registrado
26 Dic 2019
Mensajes
21
Puntos
3
a que botón de das para acceder a la bios? en HP es pulsando f10 como un condenado justo cuando el pc inicia (no cuando da imagen, si no cuando le des al botón de encender pula f10 hasta que entre en la bios)
puede que tengas que deshabilitar la tarjeta grafica integrada en la bios. lo que no me queda claro es que si aunque te de los pitidos al final te da imagen el pc o no?

AUNQUE ESTAMOS PASANDO POR ALTO LO MAS BÁSICO, HAS CONECTADO EL CABLE DE ALIMENTACIÓN DE LA GRAFICA? puede ser que se te haya olvidado o que la fuente esa no tenga ni conector para alimentar una grafica, estoy casi seguro que la gtx 750 ti lleva alimentación. pásanos el modelo de la grafica o la marca
 
Arriba