Ayuda con teclado corsair

aRMaGGeDoN

Master Chapuzas
Registrado
10 Dic 2016
Mensajes
105
Puntos
18
Edad
43
Buenas chavales, tengo un problema con el corsair k55 y no se a cuento de que, llevo unos meses con el sin problemas y de golpe empieza a escucharse de vez en cuando el sonido de windows al sacar un usb y a los pocos segundos el sonido de un usb conectado, para entonces el teclado ha dejado de funcionar.
Probando el quitar y poner el usb de nuevo no da resultado asi que para que vuelva a funcionar debo de reiniciar el pc, algo raro de narices, me lo hace entre los 5 min y 15min desde que lo tengo encendido.

Instale el ICUE de corsair y actualice el firmware del teclado y no he notado ningun cambio, ademas de esto, mirando el administrador de dispositivos de windows me sale este error:
5xb2d39.jpg


bG1iZue.jpg


FwyL25t.jpg

Tambien probe a desinstalar todos los controladores de usb y que windows los reinstalase por si habia alguno corrupto sin resultado

Un cablecillo anda, que me da muy mala ostia porque llevo con el escasos meses :(

Un saludo y gracias.
 
Última edición:

aRMaGGeDoN

Master Chapuzas
Registrado
10 Dic 2016
Mensajes
105
Puntos
18
Edad
43
Actualizo:

Probe a desintalar el ICUE, luego borre las carpetas de crosair en appdata, pase el ccleaner para borrarlo del registro y actualize windows a la ultima version. Luego reinstale todo de nuevo y empezo a funcionar durante 1 horas mas o menos, al cabo de ese tiempo volvio a fallar sin motivo apartente.

He probado a ponerlo en mi portatil pero en este me tira el error de controlador usb del tiron, solo se encienden las luces rgb, el teclado no anda.

No le ha pasado esto a nadie mas? :(

Un saludo

Edito: he revisado el cable, no se ve ningun pellizco ni doblez que indique que se haya podido partir dañar, tambien comprobe el conector usb, no se le ve suelto ni en mal estado, ademas que viene muy bien protegido, no ha recibido golpes ni caidas, tiene pinta de ser un problema de software pero no entiendo como ha estado funcionando varios mess sin problemas y de golpe a tomar viento.
 

mastermind_

Chapuzas Jr
Registrado
17 Abr 2020
Mensajes
6
Puntos
0
el problema esta en la neva versión del icue, a mi me ha dado bastantes problemas con configuración del rgb y lo que tu dices q se desconecta también me ha pasado. Te recomiendo que te instales la antigua versión del icue que se llama cue a secas, yo con esto he podido arreglar mis problemas. Una lastima que con productos tan caros tengan un software tan malo y poco cuidado. Espero que te sirva de ayuda!!
 

Xan do Can

Master Chapuzas
Registrado
18 Jul 2017
Mensajes
928
Puntos
93
Edad
46
Si la placa tiene drivers para el usb prueba a reinstalarlos y revisa que todo esté correcto en la bios, échale un ojo al manual. También puede ser que se apaguen por temas de ahorro de energía.

De todos modos, los usb de una placa no son todos iguales, revisa el manual de la placa y prueba a cambiarlos de usb.
 

Víctor Roca

Superchapuzas
Registrado
18 Abr 2017
Mensajes
1.398
Puntos
113
es el software, algunas veces le da por ahí y empieza a fallar el teclado, a mi me pasa con las luces, algunas veces se apaga alguna letra y luego de pronto vuelve a la normalidad.

Saludos!
 
Arriba