Ayuda por favor, después de formatear webs no funcionan

curioso-perdido

Master Chapuzas
Registrado
4 Mar 2021
Mensajes
176
Puntos
28
Hola, lamentablemente he tenido que formatear el equipo y volverlo a instalar todo desde cero, por cierto, aún estoy en ello.
Pues bien, hay webs, como por ejemplo la de movistar.es y algunas de torrents, que antes de formatear me iban perfectamente, y ahora, no sé por qué, no se abren.
Por cierto, la comunidad de movistar, el correo de movistar por web y movistar plus, funcionan bien.
En todos los navegadores se da el mismo caso.
Va pasando el tiempo y la web ni empieza a cargar o salen mensajes de error ("DNS_PROBE_FINISHED_NXDOMAIN", "ERR_CONNECTION_TIMED_OUT").
Con chrome, firefox y edge pasa lo mismo.
Lo raro es que con tor se abren, no lo entiendo.
La configuración del router es la misma, seguro.
Lo he reiniciado y nada, todo igual.
El firewall de windows lo tengo siempre desactivado.
He probado a poner perfil de red pública y privada y pasa igual.
He restaurado los navegadores, borrado todo el historial desde siempre con todas las opciones marcadas en modo avanzado y tampoco se ha solucionado.
He probado a aceptar todas las cookies, quitar la seguridad... nada, no ha servido.
No sé de qué dependerá.
Por favor, a alguien se le ocurre algo?
No sé por dónde tirar.
Gracias
Saludos
 
  • Like
Reacciones : O3M

kakadeluxe

Master Chapuzas
Registrado
9 Mar 2018
Mensajes
4.015
Puntos
113
Edad
58
Tiene pinta de ser los DNS del router que no resuelve el dominio para darte la IP. Pon los de CloudFlare en Windows 10.
 

O3M

Chapuzas Platinum
Registrado
6 Abr 2019
Mensajes
10.543
Puntos
113
Tiene pinta de ser los DNS del router que no resuelve el dominio para darte la IP. Pon los de CloudFlare en Windows 10.
Kaka...
Es mejor aun utilizar los de CloudFlare aunque funcionen los DNS del router por defecto?.
O mejor no tocar nada si todo va bien?.
 

curioso-perdido

Master Chapuzas
Registrado
4 Mar 2021
Mensajes
176
Puntos
28
Hola, gracias, perdonar pero estoy sin PC, parece muerta placa base, lo están confirmando en servicio técnico.
Hace años que tengo los DNS de cloudflare directamente en router, por DNS no será, creo.
En móvil, por wifi, todo igual que en pc por cable.
El router también murió, ni se me encendía, lo cambiaron.
En cuanto tenga otra vez pc lo podré probar bien.
Ahora solamente tengo móvil y, práctico, todo, no es.
 
Última edición:

kakadeluxe

Master Chapuzas
Registrado
9 Mar 2018
Mensajes
4.015
Puntos
113
Edad
58
Kaka...
Es mejor aun utilizar los de CloudFlare aunque funcionen los DNS del router por defecto?.
O mejor no tocar nada si todo va bien?.
En informática hay un dicho: si funciona no lo toques.
 
Arriba