Ayuda Problemas Con Congelamientos

MADA179

Chapuzas Jr
Registrado
3 Ene 2020
Mensajes
30
Puntos
8
Hola buenas mi problema es el siguiente:
Mi pc se congela constantemente siempre que lo enciendo se reinicia una vez y después se "puede usar", mi tarjeta grafica es una rx 470 pero siempre que se congela momentáneamente me sale el error de wattman, lo mas gracioso del tema es que cuando juego a cualquier juego no se congela es decir cuando más carga recibe la grafica funciona perfectamente, despues dejo de jugar y venga abro el google chrome y se congela , he pensado que podia ser los vrm ya que las temperaturas estan bien de todos los componentes pero alomejor podria ser culpa de este, pero es que lo descarto por q cuando juego no pasa nada cuanta más carga reciba el ordenador mejor funciona y me estresa demasiado
Mi pc:
Intel xeon x5650
Placa X58
16Gb de Ram ECC (1333mhz)
Rx 470
Fuente EVGA 650w 80 plus
 

Bazukaandres

Jode-Mafia XD
Registrado
15 Jun 2015
Mensajes
2.388
Puntos
113
Hola buenas mi problema es el siguiente:
Mi pc se congela constantemente siempre que lo enciendo se reinicia una vez y después se "puede usar", mi tarjeta grafica es una rx 470 pero siempre que se congela momentáneamente me sale el error de wattman, lo mas gracioso del tema es que cuando juego a cualquier juego no se congela es decir cuando más carga recibe la grafica funciona perfectamente, despues dejo de jugar y venga abro el google chrome y se congela , he pensado que podia ser los vrm ya que las temperaturas estan bien de todos los componentes pero alomejor podria ser culpa de este, pero es que lo descarto por q cuando juego no pasa nada cuanta más carga reciba el ordenador mejor funciona y me estresa demasiado
Mi pc:
Intel xeon x5650
Placa X58
16Gb de Ram ECC (1333mhz)
Rx 470
Fuente EVGA 650w 80 plus
Hace cuanto que tienes Windows sin formatear ? Instalaste los drivers correctos y actualizados ? En caso de tener uno anterior, usaste DDU ?

Te recomiendo Formatear, algunas personas tienen problemas parecidos, debido a los Drivers de la Gráfica, así que formateando, debería ir perfecto.

Y la BIOS actualizada ?
 
Arriba