bloqueo de los juegos y reinicios

Noninoan

Master Chapuzas
Registrado
24 Nov 2013
Mensajes
1.276
Puntos
63
Buenas tardes, hace unos días, actualicé los drivers de la tarjeta grafica a los últimos, creo que eran los 397.31. Al poco de ponerme a jugar se me ponía la pantalla en negro, con sonido pero era ruido y entrecortado, hasta que reiniciaba y entraba en un bucle de reinicios con líneas verdes hasta que después de hacerlo varias veces arrancaba bien. Leí que esos drivers estaban dando problemas, así que volví a unos anteriores, desinstalando con DDU. Vi que sacaron unos nuevos que arreglaba los fallos de los 397.31, los 397.55, pues hace un momento jugando me ha pasado lo mismo, lo que pasa que esta vez solo me ha sacado del juego y he visto algo de líneas verdes, de sonido no ha habido nada. Decir que formateé y actualicé Windows 10 original (tengo Windows 8 original) a la última versión 1803, por si vale para algo. Si necesitáis algún dato más me lo decís, por si se me olvida algo.


Saludos
 

Rugamba

Master Chapuzas
Registrado
8 Ene 2014
Mensajes
2.027
Puntos
113
Edad
33
Modelo de la GPU??

Especifica componentes, placa, proce, ram, fuente alimentación...

parece problema de drivers pero vete a saber, más vale que tengamos toda la info para poder descartar otra posible causa.
 

Noninoan

Master Chapuzas
Registrado
24 Nov 2013
Mensajes
1.276
Puntos
63
Lo pone en mi firma, pero serian estos componentes:

MSI Z77 MPOWER
I5 3570K
G.SKILL RIPJAWS X DDR3 1600Mhz 2X4GB
CORSAIR HX650W
MSI GTX 970 GAMING 4G

Con un uso normal de escuchar música, ver videos en YouTube, navegar, etc... no lo hace, es cuando hago trabajar la grafica, el micro o vete a saber
 
Última edición:

Noninoan

Master Chapuzas
Registrado
24 Nov 2013
Mensajes
1.276
Puntos
63
Buenas tardes, he desinstalado los drivers que se suponía arreglaban los fallos porque siguen dando, pero esta vez sin estar jugando, mientras veía un video en Youtube, he puesto los que daban fallos pensando que eran otros, he estado jugando y ningún problema, no se que pasa
 

Noninoan

Master Chapuzas
Registrado
24 Nov 2013
Mensajes
1.276
Puntos
63
Buenas, esto sigue fallando, formatee y actualicé a la ultima versión de windows, la 1803, hice otra vez limpieza de drivers con DDU e instalé los últimos que hay ahora, ayer parecía que iba bien, estuve jugando a Far Cry 5 y Crysis y no pasó nada, hoy me lo ha vuelto hacer jugando al Crysis, cuando me ha devuelto al escritorio he podido ver las temperaturas antes de que empezara con el bucle de reinicios, las del micro eran de entre 40-45 grados cada nucleo, la grafica sino recuerdo mal eran 48º con el ventilador al 50%. Voy a poner unas fotos que le he hecho a la pantalla para que veáis como se ve, solo de una, las otras no me deja ponerlas, son iguales pero con rayitas pequeñas por toda la pantalla.

[div]
HJN7h.jpg
[/div]

Saludos
 

raycol

Chapuzillas de Corazón
Registrado
7 Feb 2015
Mensajes
195
Puntos
28
La 970 es una gráfica delicada. Te recomiendo buscar los drivers estables para ella.
 

Noninoan

Master Chapuzas
Registrado
24 Nov 2013
Mensajes
1.276
Puntos
63
He probado con varios y en todos falla.
 

raycol

Chapuzillas de Corazón
Registrado
7 Feb 2015
Mensajes
195
Puntos
28
Descarga los drivers desde la web del fabricante. 388.43 serian los ultimos de Asus. De todas formas el Windows 10 la versión 1803, es mejor ir a la 1703
 
Arriba