Bugs con placa msi x570 gaming

Narkrom

Chapuzas Senior
Registrado
14 Sep 2018
Mensajes
55
Puntos
0
Hola recientemente adquirí una placa msi x570 gaming para un 3700x.
Están todos los drivers actualizados y con el modo energía amd.

Aunque la placa y el procesador funcionan perfectamente quisiera indicarles algunos bugs.

1º Mal funcionamiento de los software de msi o bios:

En una prueba de stress con cinebench r20

Imgur: The magic of the Internet
se puede apreciar que el procesador no funciona a máxima frecuencia y ademas baja el voltaje con respecto a estar en reposo Imgur: The magic of the Internet.

2º La curva del ventilador de la cpu con el ajuste automático en la bios.

En vez de regularse progresivamente , pasa de pocas revoluciones a muchas constantemente, siendo molesto por el sonido, seria mas adecuado que fuera mas progresivo el cambio de velocidad o aumentar el mínimo.

3º Msi x boost y el modo gaming del dragon center

Ese software no hace nada ,en todos los test de cpu muestran resultados similares activados o desactivados , igual en juegos.

4º Lecturas de la temperatura

En la bios se muestra la temperatura exacta , pero en windows en dragon center y ryzen master constantemente están fluctuando, ahora mismo de 62º a 47º

Imgur: The magic of the Internet

a los 5 segundos

Imgur: The magic of the Internet

Algún representante de msi me puede decir si esto es normal y se arreglara con una actualizaciones de bios o la placa tiene algún fallo.

La fuente es una antec hcg gold 750w
 

MSI Oficial

Soporte oficial MSI
Registrado
3 Feb 2016
Mensajes
911
Puntos
63
Hola recientemente adquirí una placa msi x570 gaming para un 3700x.
Están todos los drivers actualizados y con el modo energía amd.

Aunque la placa y el procesador funcionan perfectamente quisiera indicarles algunos bugs.

1º Mal funcionamiento de los software de msi o bios:

En una prueba de stress con cinebench r20

Imgur: The magic of the Internet
se puede apreciar que el procesador no funciona a máxima frecuencia y ademas baja el voltaje con respecto a estar en reposo Imgur: The magic of the Internet.

2º La curva del ventilador de la cpu con el ajuste automático en la bios.

En vez de regularse progresivamente , pasa de pocas revoluciones a muchas constantemente, siendo molesto por el sonido, seria mas adecuado que fuera mas progresivo el cambio de velocidad o aumentar el mínimo.

3º Msi x boost y el modo gaming del dragon center

Ese software no hace nada ,en todos los test de cpu muestran resultados similares activados o desactivados , igual en juegos.

4º Lecturas de la temperatura

En la bios se muestra la temperatura exacta , pero en windows en dragon center y ryzen master constantemente están fluctuando, ahora mismo de 62º a 47º

Imgur: The magic of the Internet

a los 5 segundos

Imgur: The magic of the Internet

Algún representante de msi me puede decir si esto es normal y se arreglara con una actualizaciones de bios o la placa tiene algún fallo.

La fuente es una antec hcg gold 750w
Transmitimos su incidencia a nuestro departamento de soporte técnico, se lanzarán actualizaciones de corrección de errores, vamos a investigar su incidencia.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
17.699
Puntos
113
Gracias por comunicar la incidencia, la mayoria de las placas base como esta llevan sin sacar ninguna actualizacion desde antes de su lanzamiento asi que estaran siendo cautos y esperar la famosa actualizacion AGESA de AMD para trabajar sobre ella que parece que esta teniendo problemas por lo que comentan las noticias. Lo que quiero es tranquilizarte diciendo que no es tu placa base son todas en mayor o menor grado.

Por cierto que tal el ventilador de la placa base hace ruido en alguna ocasion????
 

Narkrom

Chapuzas Senior
Registrado
14 Sep 2018
Mensajes
55
Puntos
0
El ventilador del chipset de la placa base no hace nada de ruido, aunque no te puedo decir a que revoluciones gira por que .... otro bug , no sale en el monitor de rendimiento.

Imgur: The magic of the Internet

Pero lo que digo, todo funciona con el rendimiento esperado, es muy probable que solo sea el software que esta verde igual que las bios.
 

Narkrom

Chapuzas Senior
Registrado
14 Sep 2018
Mensajes
55
Puntos
0
Gracias por la respuesta y esperamos esas actualizaciones. Si desea algún dato mas ,me cita .
 

alvaroiobello

Master Chapuzas
Registrado
5 Jun 2015
Mensajes
952
Puntos
43
Edad
50
Transmitimos su incidencia a nuestro departamento de soporte técnico, se lanzarán actualizaciones de corrección de errores, vamos a investigar su incidencia.
Tengo problemas también con mi MSI MPG x570 gaming plus. No tengo acceso al control de ventiladores en Windows, ya que Command Center 2.0.0.56 me dice que la placa no es soportada ("Command Center does not support your motherboard!"), y OC Genie tampoco es compatible con estas placas. Dragon Center simplemente es para el control de leds...estoy bastante molesto con no tener un software preparado para el control de ventiladores.

EDITO: por fin se me instaló bien el One DC SDK. Ya tengo esas funciones. Ahora estoy luchando por que no me deshaga el modo economizador de Windows. Me fuerza el voltaje al máximo (1.488mv) y se salta a la torera el plan de Windows. Aparte la interfaz no es como la captura del compañero. Es bastante más confusa. Bastante mejor el Asus AI Suite...
 
Última edición:

MSI Oficial

Soporte oficial MSI
Registrado
3 Feb 2016
Mensajes
911
Puntos
63
Tengo problemas también con mi MSI MPG x570 gaming plus. No tengo acceso al control de ventiladores en Windows, ya que Command Center 2.0.0.56 me dice que la placa no es soportada ("Command Center does not support your motherboard!"), y OC Genie tampoco es compatible con estas placas. Dragon Center simplemente es para el control de leds...estoy bastante molesto con no tener un software preparado para el control de ventiladores.

EDITO: por fin se me instaló bien el One DC SDK. Ya tengo esas funciones. Ahora estoy luchando por que no me deshaga el modo economizador de Windows. Me fuerza el voltaje al máximo (1.488mv) y se salta a la torera el plan de Windows. Aparte la interfaz no es como la captura del compañero. Es bastante más confusa. Bastante mejor el Asus AI Suite...
Buenos días, nuestro departamento de servicio técnico nos informa de que están trabajando en actualizaciones de las BIOS para X570 que corregirán varios errores ya reportados.
 

netball

Nuevo
Registrado
27 Feb 2018
Mensajes
3
Puntos
0
buenas tardes......yo tengo un bug en el arranque con esta placa...cuando enciendo el ordenador,se queda pillado en el logo de la bios y no arranca.....si lo apago y lo enciendo igual.....pero...si lo reinicio,reinicia y carga windows y funciona perfectamente...me lo empezo a hacer con la bios 7c37av3...he actualizado a la av4 y sigue el problema....con la av2 no lo hacia....
 

ziquillito

Chapuzas Jr
Registrado
17 Nov 2019
Mensajes
43
Puntos
0
Se han resulto lo problemas? Ha habido alguna actualizacion?

Tengo esta placa en camino y si sigue habiendo problemas me estoy planteando devolverla
 
Arriba