AYUDA Cambio de memorias RAM en portátil Packard Bell EasyNote TK85

unaigv

Nuevo
Registrado
11 Mar 2016
Mensajes
4
Puntos
0
Hola muy buenas, soy nuevo por aquí y comienzo un tema para ver si alguien me podría ayudar con esto.

Resulta que tengo un Packard Bell EasyNote TK85-JO-481SP que tiene:

- Procesador: Intel Core i5-480M (2,66 Ghz / 3 Mb. Caché)
- Memoria RAM: 4GB(2x2GB) DDR3 1066MHz
- Disco Duro: 500GB HDD 5.400rpm
- SO: Windows 10 Pro (64 bits)
- Tarjeta Gráfica: nVidia Geforce GT 540M (1GB)
etc.

Pues el problema viene cuando decido, tras buscar mucho por Internet la compatibilidad de RAM de mi ordenador, aumentar la memoria a 8GB con dos módulos de 4GB cada uno, ya que he visto que si es compatible. Además, contacté con el soporte técnico de Packard Bell para que me proporcionaran toda la información sobre la RAM de mi ordenador y la respuesta fue la siguiente:

Memory size 512MB,1GB,2GB,4GB DDR3 RAM
DIMM socket number 2
Supports memory size per socket 4 GB
Supports maximum memory size 8 GB
Supports DIMM type Support DDR III 800/1066/1333Mhz
SDRAM memory interface design
Supports DIMM Speed 800/1066Mhz SDRAM
Support DIMM voltage +1.5V
Supports DIMM package 204pin DDRIII-SO-DIMM

Entonces he comprado un par de kingston kvr13s9s8/4 que son dos módulos DDR3 a 1333Mhz (de la misma marca que las originales) y por lo que yo entiendo si deberían ser compatibles, pero al instalarlas mi PC no arranca. He probado a restablecer los valores en el BIOS y tampoco sirve, al arrancar el sistema me salta un pantallazo azul de windows.

Adjunto unas capturas sobre la RAM (las que tengo instaladas actualmente) que me aporta cpuz:

2e6a7wg.jpg

inadz4.jpg

2pzcq55.jpg


La segunda memoria no es kingston como la original ya que hace un año una de las memorias murió y en una tienda me pusieron esa, y además no es de la misma frecuencia.

¿Alguien sabe por qué? ¿Me estoy saltando alguna información que desconozco?

Gracias de antemano por la ayuda.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.403
Puntos
113
Edad
34
Con un módulo funciona? raro es... el módulo viejo, tiene la memoria por un lado del PCB o por ambos? y la nueva?
 

unaigv

Nuevo
Registrado
11 Mar 2016
Mensajes
4
Puntos
0
No funcionan ni con uno de los dos módulos nuevos ni con los dos, y los 4 módulos tienen la memoria en ambos lados del PCB.
 
Arriba