Carga de la GPU y FPS, no rinde al 99% ni con fps bajos..

Nox

Master Chapuzas
Registrado
4 Mar 2014
Mensajes
112
Puntos
0
Pongo un ejemplo para que se entienda el problema, ya que es exactamente lo que me pasa a mi tambien: https://www.youtube.com/watch?v=pk9auJq5f58

Se ve que la carga de la gpu no sube a mas de 60/70% y dando fps bajos. Teniendo desactivado el v-sync, y en el panel de nvidia puesta la opcion de maximo rendimiento en control de energia, no deberia de trabajar la gpu al maximo para ofrecer el maximo de fps?

Viendo videos, he visto que en algunos juegos si suben al 99% de carga jugando, y otros no pasan del 60/70%..

He echo de todo para ver si cambiava algo, hasta formatear el pc como ultima opcion, probando diversos drivers de nvidia pero no cambia nada. Si le paso el unigine heaven o el furmark si trabaja al 99% sin problema, pero en algunos juegos no sube mas del 50/70%.

Tambien descarto que sea cuello de botella ya que el procesador esta a menos del 50% de carga.

Gracias.
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Qué programa usas para medir la carga de la gráfica? Supongo que el msi afterburner y en tiempo real no? En qué juegos pasa? Y por último, puedes poner todas las especificaciones de tu equipo?
 
  • Like
Reacciones : Nox

Nox

Master Chapuzas
Registrado
4 Mar 2014
Mensajes
112
Puntos
0
Qué programa usas para medir la carga de la gráfica? Supongo que el msi afterburner y en tiempo real no? En qué juegos pasa? Y por último, puedes poner todas las especificaciones de tu equipo?

Es un equipo viejecillo, y acabo de cambiar de grafica, una gtx 750

Asus P5G41T-M LX
Intel Core 2 Quad Q8200 @ 2333 MHz
Windows 10 (64-bit)
Memorias: G.Skill Ripjaws X DDR3 1333 PC3-10666 4GB 2x2GB CL7
gigabyte gtx 750

Las mediciones son con el msi afterburner y el rivatuner. Esto me pasa en este juego (Warface)que practicamente es el unico que juego en estos momentos, pero lo he probado con algun otro y tambien le pasa, pero no a todos, hay alguno que si trabaja al 99%.

Lo he mirado todo y he formateado y probado con varios drivers, y sigue igual, descarto que sea cuello de botella porque el proce funciona a menos de la mitad de carga, he mirado varios videos con equipos mas modernos y tambien les pasa, como en el video que cuelgo anteriormente.

Este es otro video en el que tambien se ve que sin el v-sync y con todo al maximo, la gpu no pasa del 60% de carga, y es un equipo mas decente:

https://www.youtube.com/watch?v=VzMDyCyvT4I

Gracias.
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.686
Puntos
113
Como normal general, cuando se desactiva la vsync y no hay cuello de botella por la cpu, la gráfica debe ir al 99% de carga. No obstante, a veces esto no es así y puede deberse a diversos factores. Un de ellos es la mala optimazión de los juegos. No he jugado al Warface, pero viendo videos como el que has puesto se aprecia que le pasa a prácticamente todo el mundo. Eso es debido a malas optimizaciones de juegos, en los que por más que intentes apretar el hardware no lo aprovecha.
 
  • Like
Reacciones : Nox

Nox

Master Chapuzas
Registrado
4 Mar 2014
Mensajes
112
Puntos
0
Como normal general, cuando se desactiva la vsync y no hay cuello de botella por la cpu, la gráfica debe ir al 99% de carga. No obstante, a veces esto no es así y puede deberse a diversos factores. Un de ellos es la mala optimazión de los juegos. No he jugado al Warface, pero viendo videos como el que has puesto se aprecia que le pasa a prácticamente todo el mundo. Eso es debido a malas optimizaciones de juegos, en los que por más que intentes apretar el hardware no lo aprovecha.

Gracias, la verdad no pensé que pudiera tener que ver la mala opti del juego pero tiene su sentido y mas si les pasa a mas gente,ya empezaba a pensar que la grafica no iba bien, me quedo mas tranquilo tonces:eek:k:
 

Albengai

Master Chapuzas
Registrado
11 Sep 2014
Mensajes
1.662
Puntos
83
Eii Nox avisa que yo tambien estoy en el warface :D Vicia mucho apesar de los rusos xD
 
Arriba