AYUDA Conexión a internet

PoruXSKY

Master Chapuzas
Registrado
11 Sep 2014
Mensajes
203
Puntos
0
Estaba en el portátil de mi novia, un Acer Aspire V5-122P, metiéndole algo de linux porque quería probarlo y porque se ve que windows le iba lento, así que le metí xubuntu.
El primer fallo es que la tarjeta de red no funcionaba, los drivers no se instalaban en algunas distros, hasta que en xubuntu no dio error.
El segundo problema está en que al conectarse a internet por WiFi, va bastante lento, una página web normalita carga excesivamente lento respecto al otro portátil, y a veces ni siquiera va, sale esto:
0d32e1f5377335ac97f5c095ee94ea88.jpg

Sinceramente no sé qué le pasa, alguien sabe a qué se debe o lo intuye? Gracias por vuestro tiempo [emoji1]


Enviado desde mi Aquaris M5
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.559
Puntos
113
Edad
33
Será tema de compatibilidad de drivers.... oscarmr
 

oscarmr

Le llaman Ruufuuus!!
Registrado
11 Ago 2012
Mensajes
6.065
Puntos
113
Será tema de compatibilidad de drivers.... oscarmr

No puedo ayudar, no tengo ni idea de controladores en linux. Solo sé que hay algunos que requieren añadir un módulo al kernel.
Pero pero si acaso, ¿te ha hecho lo mismo con el windows?.
 

PoruXSKY

Master Chapuzas
Registrado
11 Sep 2014
Mensajes
203
Puntos
0
No puedo ayudar, no tengo ni idea de controladores en linux. Solo sé que hay algunos que requieren añadir un módulo al kernel.
Pero pero si acaso, ¿te ha hecho lo mismo con el windows?.
En windows no lo sé, no llegué a verlo con windows. Ella instaló ubuntu studio y como no le iba le instalé otras distribuciones, con el mismo resultado o peor. Intentaré poner w10 a ver si así se arregla todo...
Un saludo
 
Arriba