cuelgues en el pc

diantre

Master Chapuzas
Registrado
15 Jun 2013
Mensajes
218
Puntos
18
Hola tasadarf :
Según entiendo en tu comentario, la mejor pareja de ram es la que estaba en 1-3 cuando el pc no se ponía estable hasta que no lo dejaba a 2400 ?
Resumiendo las pruebas:
Doble Channel: Con cualquiera de los dos pares en 2-4 el pc va bien.
Dual Doble Channel: Metiendo el par A en 1-3 y el B en 2-4 da estable a 3200, cambiando A a 2-4 y B a 1-3 solo es estable en 2400, pantallazos a 3200.
¿Es entonces el par bueno el A ya que al B (el malo) le ayuda estar en los slot 2-4 ?.

Desde ayer por la mañana he estado con las Hynix en el 2-4 (configuración de cuando monté el pc) y guardado las Micron, que según tu comentario serían las buenas... y no ha habido cuelgues del pc. Aunque ha pasado poco tiempo sí es verdad que lo he encendido y apagado muchas veces, las suficientes para que hubiera aparecido el cuelgue de marras: su ausencia hace pensar que todo el problema es el uso de los 4 slot, reducido a 2 se acabó este problema. De todas formas no creo que esté muy fina la placa, posiblemente se haya ido degradando por tanto fallo/reinicio.

Eso sí, aunque no ha habido cuelgue si he tenido una cosa rara de pantalla a las 22.15 h. Dió un pequeño flas, se quitó la luz nocturna activada y congeló un momento... casi no me dió tiempo a pensar que volviéramos a las andadas, pues fué muy rápido. Eso sí, como me comentas que te pasara captura de lo que ocurrió verás que cronológicamente tuve la la advertencia y error siguientes:

Nombre de registro:SystemOrigen: Display
Fecha: 10/03/2020 22:39:35
Id. del evento:4101
Categoría de la tarea:Ninguno
Nivel: Advertencia
Palabras clave:Clásico
Usuario: No disponible
Equipo: DESKTOP-TQLJT7O
Descripción:
El controlador de pantalla amdkmdap dejó de responder y se recuperó correctamente.
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Display" />
<EventID Qualifiers="0">4101</EventID>
<Level>3</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-03-10T21:39:35.501165700Z" />
<EventRecordID>8832</EventRecordID>
<Channel>System</Channel>
<Computer>DESKTOP-TQLJT7O</Computer>
<Security />
</System>
<EventData>
<Data>amdkmdap</Data>
<Data>
</Data>
</EventData>
</Event>

----------------------

Nombre de registro:Application
Origen: Application Error
Fecha: 10/03/2020 22:39:35
Id. del evento:1000
Categoría de la tarea:(100)
Nivel: Error
Palabras clave:Clásico
Usuario: No disponible
Equipo: DESKTOP-TQLJT7O
Descripción:
Nombre de la aplicación con errores: RadeonSoftware.exe, versión: 10.1.2.1788, marca de tiempo: 0x5e221339
Nombre del módulo con errores: ntdll.dll, versión: 10.0.18362.657, marca de tiempo: 0x64d10ee0
Código de excepción: 0xc0000374
Desplazamiento de errores: 0x00000000000f92a9
Identificador del proceso con errores: 0x1e00
Hora de inicio de la aplicación con errores: 0x01d5f723a18b4c87
Ruta de acceso de la aplicación con errores: C:\Program Files\AMD\CNext\CNext\RadeonSoftware.exe
Ruta de acceso del módulo con errores: C:\Windows\SYSTEM32\ntdll.dll
Identificador del informe: 463b8c3f-1cd7-4c73-8da1-8afbe446a861
Nombre completo del paquete con errores:
Identificador de aplicación relativa del paquete con errores:
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-03-10T21:39:35.803464700Z" />
<EventRecordID>1878</EventRecordID>
<Channel>Application</Channel>
<Computer>DESKTOP-TQLJT7O</Computer>
<Security />
</System>
<EventData>
<Data>RadeonSoftware.exe</Data>
<Data>10.1.2.1788</Data>
<Data>5e221339</Data>
<Data>ntdll.dll</Data>
<Data>10.0.18362.657</Data>
<Data>64d10ee0</Data>
<Data>c0000374</Data>
<Data>00000000000f92a9</Data>
<Data>1e00</Data>
<Data>01d5f723a18b4c87</Data>
<Data>C:\Program Files\AMD\CNext\CNext\RadeonSoftware.exe</Data>
<Data>C:\Windows\SYSTEM32\ntdll.dll</Data>
<Data>463b8c3f-1cd7-4c73-8da1-8afbe446a861</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>

--------------------

Y 5 minutos después otro flas de pantalla con este otro error:

Nombre de registro:Application
Origen: Application Error
Fecha: 10/03/2020 22:46:12
Id. del evento:1000
Categoría de la tarea:(100)
Nivel: Error
Palabras clave:Clásico
Usuario: No disponible
Equipo: DESKTOP-TQLJT7O
Descripción:
Nombre de la aplicación con errores: Explorer.EXE, versión: 10.0.18362.628, marca de tiempo: 0xc3041aa6
Nombre del módulo con errores: msxml6.dll, versión: 6.30.18362.418, marca de tiempo: 0xb3c902db
Código de excepción: 0xc0000005
Desplazamiento de errores: 0x000000000006977b
Identificador del proceso con errores: 0x1698
Hora de inicio de la aplicación con errores: 0x01d5f72399ca0cca
Ruta de acceso de la aplicación con errores: C:\Windows\Explorer.EXE
Ruta de acceso del módulo con errores: C:\Windows\System32\msxml6.dll
Identificador del informe: 4bfb4b8c-188d-4808-bc8a-edf4307bfc11
Nombre completo del paquete con errores:
Identificador de aplicación relativa del paquete con errores:
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-03-10T21:46:12.524363500Z" />
<EventRecordID>1881</EventRecordID>
<Channel>Application</Channel>
<Computer>DESKTOP-TQLJT7O</Computer>
<Security />
</System>
<EventData>
<Data>Explorer.EXE</Data>
<Data>10.0.18362.628</Data>
<Data>c3041aa6</Data>
<Data>msxml6.dll</Data>
<Data>6.30.18362.418</Data>
<Data>b3c902db</Data>
<Data>c0000005</Data>
<Data>000000000006977b</Data>
<Data>1698</Data>
<Data>01d5f72399ca0cca</Data>
<Data>C:\Windows\Explorer.EXE</Data>
<Data>C:\Windows\System32\msxml6.dll</Data>
<Data>4bfb4b8c-188d-4808-bc8a-edf4307bfc11</Data>
<Data>

---------------------

La advertencia y error primeros creo que hacen referencia a gráficos (RadeonSoftware.exe) como se dió en otros casos que, imagino, podrían coincidir con el fallo de ram (pasé un par de errores sobre el tema y me indicaste que era eso) y a lo mejor nos llevó a pensar que eran fallos gráficos los cuelgues... no sé que pensar. Y el error de 5 minutos después habla del Explorer.exe. No sé la importancia que tiene, pero el sistema está limpio, recién instalado tanto windows como drivers gráficos, y no ha llegado a ser crítico (apagado del pc), así que no se cómo valorarlo.

Ya para acabar, el tiempo de devolución de las ram en Amazon (miré la factura) era el 28 de febrero (sí, los males nunca vienen solos), pero bueno, es lo que hay y no se acaba el mundo, incluso no se si ponerlas en el pc de las crías (G4560 en una MSI H110M-Pro limitada a memorias de 2133) que con lo poca cosa que es sin embargo es duro, duro: mira que lo han apagado a las bravas y hecho perrerías y va como un tiro, con sus limitación de potencia.

Bueno, gracias como siempre por tu atención, quedo a la espera de tu opinión sobre lo de las ram buenas/males y el fallo último. Saludos.
 
Última edición:

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.464
Puntos
113
Hola @tasadarf :
Según entiendo en tu comentario, la mejor pareja de ram es la que estaba en 1-3 cuando el pc no se ponía estable hasta que no lo dejaba a 2400 ?
Resumiendo las pruebas:
Doble Channel: Con cualquiera de los dos pares en 2-4 el pc va bien.
Dual Doble Channel: Metiendo el par A en 1-3 y el B en 2-4 da estable a 3200, cambiando A a 2-4 y B a 1-3 solo es estable en 2400, pantallazos a 3200.
¿Es entonces el par bueno el A ya que al B (el malo) le ayuda estar en los slot 2-4 ?.

Desde ayer por la mañana he estado con las Hynix en el 2-4 (configuración de cuando monté el pc) y guardado las Micron, que según tu comentario serían las buenas... y no ha habido cuelgues del pc. Aunque ha pasado poco tiempo sí es verdad que lo he encendido y apagado muchas veces, las suficientes para que hubiera aparecido el cuelgue de marras: su ausencia hace pensar que todo el problema es el uso de los 4 slot, reducido a 2 se acabó este problema. De todas formas no creo que esté muy fina la placa, posiblemente se haya ido degradando por tanto fallo/reinicio.

Eso sí, aunque no ha habido cuelgue si he tenido una cosa rara de pantalla a las 22.15 h. Dió un pequeño flas, se quitó la luz nocturna activada y congeló un momento... casi no me dió tiempo a pensar que volviéramos a las andadas, pues fué muy rápido. Eso sí, como me comentas que te pasara captura de lo que ocurrió verás que cronológicamente tuve la la advertencia y error siguientes:

Nombre de registro:SystemOrigen: Display
Fecha: 10/03/2020 22:39:35
Id. del evento:4101
Categoría de la tarea:Ninguno
Nivel: Advertencia
Palabras clave:Clásico
Usuario: No disponible
Equipo: DESKTOP-TQLJT7O
Descripción:
El controlador de pantalla amdkmdap dejó de responder y se recuperó correctamente.
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Display" />
<EventID Qualifiers="0">4101</EventID>
<Level>3</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-03-10T21:39:35.501165700Z" />
<EventRecordID>8832</EventRecordID>
<Channel>System</Channel>
<Computer>DESKTOP-TQLJT7O</Computer>
<Security />
</System>
<EventData>
<Data>amdkmdap</Data>
<Data>
</Data>
</EventData>
</Event>

----------------------

Nombre de registro:Application
Origen: Application Error
Fecha: 10/03/2020 22:39:35
Id. del evento:1000
Categoría de la tarea:(100)
Nivel: Error
Palabras clave:Clásico
Usuario: No disponible
Equipo: DESKTOP-TQLJT7O
Descripción:
Nombre de la aplicación con errores: RadeonSoftware.exe, versión: 10.1.2.1788, marca de tiempo: 0x5e221339
Nombre del módulo con errores: ntdll.dll, versión: 10.0.18362.657, marca de tiempo: 0x64d10ee0
Código de excepción: 0xc0000374
Desplazamiento de errores: 0x00000000000f92a9
Identificador del proceso con errores: 0x1e00
Hora de inicio de la aplicación con errores: 0x01d5f723a18b4c87
Ruta de acceso de la aplicación con errores: C:\Program Files\AMD\CNext\CNext\RadeonSoftware.exe
Ruta de acceso del módulo con errores: C:\Windows\SYSTEM32\ntdll.dll
Identificador del informe: 463b8c3f-1cd7-4c73-8da1-8afbe446a861
Nombre completo del paquete con errores:
Identificador de aplicación relativa del paquete con errores:
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-03-10T21:39:35.803464700Z" />
<EventRecordID>1878</EventRecordID>
<Channel>Application</Channel>
<Computer>DESKTOP-TQLJT7O</Computer>
<Security />
</System>
<EventData>
<Data>RadeonSoftware.exe</Data>
<Data>10.1.2.1788</Data>
<Data>5e221339</Data>
<Data>ntdll.dll</Data>
<Data>10.0.18362.657</Data>
<Data>64d10ee0</Data>
<Data>c0000374</Data>
<Data>00000000000f92a9</Data>
<Data>1e00</Data>
<Data>01d5f723a18b4c87</Data>
<Data>C:\Program Files\AMD\CNext\CNext\RadeonSoftware.exe</Data>
<Data>C:\Windows\SYSTEM32\ntdll.dll</Data>
<Data>463b8c3f-1cd7-4c73-8da1-8afbe446a861</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>

--------------------

Y 5 minutos después otro flas de pantalla con este otro error:

Nombre de registro:Application
Origen: Application Error
Fecha: 10/03/2020 22:46:12
Id. del evento:1000
Categoría de la tarea:(100)
Nivel: Error
Palabras clave:Clásico
Usuario: No disponible
Equipo: DESKTOP-TQLJT7O
Descripción:
Nombre de la aplicación con errores: Explorer.EXE, versión: 10.0.18362.628, marca de tiempo: 0xc3041aa6
Nombre del módulo con errores: msxml6.dll, versión: 6.30.18362.418, marca de tiempo: 0xb3c902db
Código de excepción: 0xc0000005
Desplazamiento de errores: 0x000000000006977b
Identificador del proceso con errores: 0x1698
Hora de inicio de la aplicación con errores: 0x01d5f72399ca0cca
Ruta de acceso de la aplicación con errores: C:\Windows\Explorer.EXE
Ruta de acceso del módulo con errores: C:\Windows\System32\msxml6.dll
Identificador del informe: 4bfb4b8c-188d-4808-bc8a-edf4307bfc11
Nombre completo del paquete con errores:
Identificador de aplicación relativa del paquete con errores:
XML de evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-03-10T21:46:12.524363500Z" />
<EventRecordID>1881</EventRecordID>
<Channel>Application</Channel>
<Computer>DESKTOP-TQLJT7O</Computer>
<Security />
</System>
<EventData>
<Data>Explorer.EXE</Data>
<Data>10.0.18362.628</Data>
<Data>c3041aa6</Data>
<Data>msxml6.dll</Data>
<Data>6.30.18362.418</Data>
<Data>b3c902db</Data>
<Data>c0000005</Data>
<Data>000000000006977b</Data>
<Data>1698</Data>
<Data>01d5f72399ca0cca</Data>
<Data>C:\Windows\Explorer.EXE</Data>
<Data>C:\Windows\System32\msxml6.dll</Data>
<Data>4bfb4b8c-188d-4808-bc8a-edf4307bfc11</Data>
<Data>

---------------------

La advertencia y error primeros creo que hacen referencia a gráficos (RadeonSoftware.exe) como se dió en otros casos que, imagino, podrían coincidir con el fallo de ram (pasé un par de errores sobre el tema y me indicaste que era eso) y a lo mejor nos llevó a pensar que eran fallos gráficos los cuelgues... no sé que pensar. Y el error de 5 minutos después habla del Explorer.exe. No sé la importancia que tiene, pero el sistema está limpio, recién instalado tanto windows como drivers gráficos, y no ha llegado a ser crítico (apagado del pc), así que no se cómo valorarlo.

Ya para acabar, el tiempo de devolución de las ram en Amazon (miré la factura) era el 28 de febrero (sí, los males nunca vienen solos), pero bueno, es lo que hay y no se acaba el mundo, incluso no se si ponerlas en el pc de las crías (G4560 en una MSI H110M-Pro limitada a memorias de 2133) que con lo poca cosa que es sin embargo es duro, duro: mira que lo han apagado a las bravas y hecho perrerías y va como un tiro, con sus limitación de potencia.

Bueno, gracias como siempre por tu atención, quedo a la espera de tu opinión sobre lo de las ram buenas/males y el fallo último. Saludos.

Lo de la ram es una teoria xq cuando mezclas las rams no sabes que puede pasar por eso siempre lo mas recomendable es usar los kits. No le pasa nada al ordenador por muchas veces que enciendas, lo unico que puede sufrir es el disco mecanico si tuvieses, pero la fuente de alimentacion que seria lo siguiente si es buena puede aguantar indefinidamente y amortigüa los cortes de energia para el resto del ordenador, al igual que los componentes del ordenador.

Sigue probando un poco mas y cuando vuelva a pasar el parpadeo acuerdate de la hora y pasame pero no un copia y pega, pasame la captura como en el enlace que te voy a mandar seccion vistas personalizadas, que es como se ve la evolucion y los errores aunque se ve menos informacion que lo que tu mandas con eso suele bastar para hacernos una idea. De momento si el parpadeo te refieres a que se va la imagan y vuelve en cuestion de 1 segundo, a mi cuando me ha pasado ha sido cosa de la grafica o del cable (en un caso que vivi hace poco en persona de un familiar con un i3 6100), era el cable adaptado de HDMI a VGA y lo cambien por uno nuevo y arreglado.

Yo he montado varios g4560 y tambien i3 6100 que es basicamente el mismo
 

diantre

Master Chapuzas
Registrado
15 Jun 2013
Mensajes
218
Puntos
18
Hola tasadarf.
¿Son éstas las capturas que me indicas?
1
1-Advertencia.png


2
2-Error-tras-advertencia.png


3

2-Error-tras-advertencia.png
 

diantre

Master Chapuzas
Registrado
15 Jun 2013
Mensajes
218
Puntos
18
Como te comentaba, la captura de la advertencia y primer error fué tras el parpadeo momentáneo a esa hora. Posteriormente hubo otro parpadeo quitando sólo lo de la luz nocturna pero sin problemas para volver a ese modo clickando yo la opción. Verás que las dos primeras capturas son consecutivas y hace referencia a problema con el controlador (no creo que sea error del archivo, más bien creo sería problema del sistema con el archivo. Y la tercera captura, con el parpadeo y desconexión de luz nocturna habla de Explorer.EXE (veo que he repetido la 2ª captura... cosas de no tener agilidad con esto de las subidas de imágenes. Te la paso a continuación, disculpa...)

3
3-Error-posterior.png



De cualquier forma, el que no se cuelgue el pc/pantalla y tenga que forzar el reinicio (que es volver al problema original) ya es muy tranquilizante...
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.464
Puntos
113
diantre si que son, perdona no contestarte que me he tomado unos dias de desconexion las vi en su momento y como no habia nada grave no te conteste, mañana te contesto mas detenidamente
 

diantre

Master Chapuzas
Registrado
15 Jun 2013
Mensajes
218
Puntos
18
@diantre si que son, perdona no contestarte que me he tomado unos dias de desconexion las vi en su momento y como no habia nada grave no te conteste, mañana te contesto mas detenidamente

Hola tasadarf . Como te comentaba, el que no se colgara el pc ya sido muy tranquilizante, y más aún con tu comentario de que no había nada grave. Hoy sin embargo, he conectado el pc un momento a las 6.00 h. de la mañana, antes de ir a trabajar y me ha dado un cuelgue DOS VECES seguidas... he sacado capturas de pantalla y cuando vuelva a casa las pego (iba mal de hora por esta historia). Creo que es el problema principal, con el que siempre he tenido cuelgues ("error o advertencia" seguido de un "crítico" que es el cuelgue) y habla de permisos... En fin, a ver si se puede encontrar solución: con el trato que le doy al pc estoy casi por asegurar que es tema de software.
 

diantre

Master Chapuzas
Registrado
15 Jun 2013
Mensajes
218
Puntos
18
Buenas tardes. Estas son las capturas:
En el cuelgue de las 6.15, por orden cronológico:

zLRgztgj
0-advertencia.png


1-advertencia.png



2-advertencia.png



3-advertencia.png




4-advertencia.png




Luego, después de reiniciar el pc volvió a dar el cuelgue: LA PRIMERA VEZ QUE OCURRE, QUE SE REPITA EL ERROR:

0-advertencia.png



1-advertencia.png


2-advertencia.png


3-advertencia.png


4-advertencia.png



Ya digo, empiezo a pensar que es cuestión de software (lo que me haría ver con otros ojos el par de ram que he quitado...)

¿que te parece tasadarf ?

Saludos.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.464
Puntos
113
Buenas tardes. Estas son las capturas:
En el cuelgue de las 6.15, por orden cronológico:

zLRgztgj
0-advertencia.png


1-advertencia.png



2-advertencia.png



3-advertencia.png




4-advertencia.png




Luego, después de reiniciar el pc volvió a dar el cuelgue: LA PRIMERA VEZ QUE OCURRE, QUE SE REPITA EL ERROR:

0-advertencia.png



1-advertencia.png


2-advertencia.png


3-advertencia.png


4-advertencia.png



Ya digo, empiezo a pensar que es cuestión de software (lo que me haría ver con otros ojos el par de ram que he quitado...)

¿que te parece @tasadarf ?

Saludos.

No tengo yo tan claro que sea cosa de software, los parpadeos o son de monitor o cable o directamente es un problema en la tarjeta grafica, antes nos salia algun error relacionado con la grafica antes de formatear pero ahora ya no salen, los errores que me has mostrado antes del cuelgue son normales y es de alguna aplicacion que tengas que intenta acceder a algo en principio no deberian ser peligrosos a no ser que el problema sea siempre de la misma aplicacion y se produzca el problema. Espera al proximo cuelgue y haz la captura , con una que salgan las horas y los errores en fila basta no hace falta que me saques error por error (tu revisalas uno por uno para ver si los errores siguen siendo los mismos).

SI quieres puedes mandarme varias capturas del administrador de procesados con todos los procesos que tienes abiertos por si detecto algo raro. No habras instalado ningun driver con algun instalador automatico o alguna aplicacion "Rara".
 

diantre

Master Chapuzas
Registrado
15 Jun 2013
Mensajes
218
Puntos
18
No tengo yo tan claro que sea cosa de software, los parpadeos o son de monitor o cable o directamente es un problema en la tarjeta grafica, antes nos salia algun error relacionado con la grafica antes de formatear pero ahora ya no salen, los errores que me has mostrado antes del cuelgue son normales y es de alguna aplicacion que tengas que intenta acceder a algo en principio no deberian ser peligrosos a no ser que el problema sea siempre de la misma aplicacion y se produzca el problema. Espera al proximo cuelgue y haz la captura , con una que salgan las horas y los errores en fila basta no hace falta que me saques error por error (tu revisalas uno por uno para ver si los errores siguen siendo los mismos).

SI quieres puedes mandarme varias capturas del administrador de procesados con todos los procesos que tienes abiertos por si detecto algo raro. No habras instalado ningun driver con algun instalador automatico o alguna aplicacion "Rara".

Pues pensándolo mucho, lo único que he instalado "fuera de lo habitual" es el mismo Windows 10... siempre he usado el LTSC pero en diciembre compre una clave del 10 pro (me salió retail) de las patrocinadas por Borja... pues los programas que instalo siempre son los mismos de toda la vida (creo que lo más raro es el jdowloader) y nunca he tenido los cuelgues... No sé a lo peor es que estoy viendo duendes ya por cualquier lado. Desde el formateo de hace una semana y eliminación de 2 de los 4 modulos de ram no he vuelto a tener parpadeos del monitor, en eso va perfecto, por eso decía lo de los permisos: si puede colgar el pc algo de eso. Por cierto (y a lo mejor entra en el saco de los duendes) en la instalación de windows no he creado usuario, todo va como aministrador pensando que es innecesario en el pc de casa.... pero en los dos pc's que manejo en el trabajo y en los 10 o 12 en total que hay en la oficina nunca ha ocurrido estos cuelgues... puede tener alguna relación esto ? creo entrando como usuario, como en los pc's del trabajo, debería haber algo de negaciones de permiso que no deberían existir como administrador, pero no sé, ya te digo que veo duendes por todos los lados y, al paso que vamos, me veo formateando nuevamente y metiendo el LTSC con activación cmd y a ver si hay suerte. De verdad que se hace esto cansino.
Gracias por tu atención tasadarf , coméntame que te parece, si haces el favor, que haré captura de registros en el próximo a ver si hay suerte en detectarlo... en cuanto al administrador, no se, si se produce el cuelgue y reinicio el pc pienso que ya en el administrador de procesos habrá desaparecido el supuesto programa causante... Perdona por el coñazo, se que te tiene que parecer pesado el tema.
 

APRENDIZAJE

Master Chapuzas
Registrado
1 Feb 2020
Mensajes
695
Puntos
43
Pues pensándolo mucho, lo único que he instalado "fuera de lo habitual" es el mismo Windows 10... siempre he usado el LTSC pero en diciembre compre una clave del 10 pro (me salió retail) de las patrocinadas por Borja... pues los programas que instalo siempre son los mismos de toda la vida (creo que lo más raro es el jdowloader) y nunca he tenido los cuelgues... No sé a lo peor es que estoy viendo duendes ya por cualquier lado. Desde el formateo de hace una semana y eliminación de 2 de los 4 modulos de ram no he vuelto a tener parpadeos del monitor, en eso va perfecto, por eso decía lo de los permisos: si puede colgar el pc algo de eso. Por cierto (y a lo mejor entra en el saco de los duendes) en la instalación de windows no he creado usuario, todo va como aministrador pensando que es innecesario en el pc de casa.... pero en los dos pc's que manejo en el trabajo y en los 10 o 12 en total que hay en la oficina nunca ha ocurrido estos cuelgues... puede tener alguna relación esto ? creo entrando como usuario, como en los pc's del trabajo, debería haber algo de negaciones de permiso que no deberían existir como administrador, pero no sé, ya te digo que veo duendes por todos los lados y, al paso que vamos, me veo formateando nuevamente y metiendo el LTSC con activación cmd y a ver si hay suerte. De verdad que se hace esto cansino.
Gracias por tu atención @tasadarf , coméntame que te parece, si haces el favor, que haré captura de registros en el próximo a ver si hay suerte en detectarlo... en cuanto al administrador, no se, si se produce el cuelgue y reinicio el pc pienso que ya en el administrador de procesos habrá desaparecido el supuesto programa causante... Perdona por el coñazo, se que te tiene que parecer pesado el tema.

Pues a mi también me sucede... el compañero tasadarf ya me solventó un tema..... pero a banda de ésto.... yo tampoco veo normal que salgan tantas llamadas de atención de Windows... yo también utilizo un único usuario (Administrador) y se trata de Windows 10 Pro...

Pongo foto por si hace falta... : https://i.imgur.com/nMSww8k.png
 

diantre

Master Chapuzas
Registrado
15 Jun 2013
Mensajes
218
Puntos
18
Pues a mi también me sucede... el compañero @tasadarf ya me solventó un tema..... pero a banda de ésto.... yo tampoco veo normal que salgan tantas llamadas de atención de Windows... yo también utilizo un único usuario (Administrador) y se trata de Windows 10 Pro...

Pongo foto por si hace falta... : https://i.imgur.com/nMSww8k.png

Hola, gracias por tu interés APRENDIZAJE .
En algunos mensajes de error anteriores si me daban esos seriales de números y letras que corresponden a carpetas del registro dentro de las carpetas CLSID y APPID. Leyendo por internet salen "métodos" para dar permiso a esas carpetas y, de hecho, hace un mes puse un par de consultas en la web de Microsoft, pero no ha valido para nada. Lo que si es verdad, si te fijas, es que en el caso mio hace referencia a varios "Microsoft.Security.Center..." distintos en cada una de las "advertencias" sin señalar carpeta específica...
Bueno, tasadarf, te paso las capturas de pantalla del administrador de tareas que acabo de hacer...

1-por-CPU.png


2-por-memoria.png


3-por-disco.png


4-por-RED.png


5-por-GPU.png


No se si verás algo raro... pero es lo que te comentaba, pienso que sería mucha suerte que hiciera una captura de pantalla del administrador de tareas y al momento se produjera un cuelgue.... como puedes ver disco y red, no dan movimientos y los otros apartados creo que poca cosa...
Saludos y gracias por seguir haciéndome caso.
 

Shadowcorpse

Master Chapuzas
Registrado
23 Sep 2019
Mensajes
557
Puntos
43
Hola, gracias por tu interés @APRENDIZAJE .
En algunos mensajes de error anteriores si me daban esos seriales de números y letras que corresponden a carpetas del registro dentro de las carpetas CLSID y APPID. Leyendo por internet salen "métodos" para dar permiso a esas carpetas y, de hecho, hace un mes puse un par de consultas en la web de Microsoft, pero no ha valido para nada. Lo que si es verdad, si te fijas, es que en el caso mio hace referencia a varios "Microsoft.Security.Center..." distintos en cada una de las "advertencias" sin señalar carpeta específica...
Bueno, @tasadarf, te paso las capturas de pantalla del administrador de tareas que acabo de hacer...

1-por-CPU.png


2-por-memoria.png


3-por-disco.png


4-por-RED.png


5-por-GPU.png


No se si verás algo raro... pero es lo que te comentaba, pienso que sería mucha suerte que hiciera una captura de pantalla del administrador de tareas y al momento se produjera un cuelgue.... como puedes ver disco y red, no dan movimientos y los otros apartados creo que poca cosa...
Saludos y gracias por seguir haciéndome caso.

Hechale un ojo a este proceso SMSvcHost.exe a ver que programa esta relacionado también puedes ver a que dirección de internet que esta usando ejecutado el cmd como admin netstat -b -o .
 

diantre

Master Chapuzas
Registrado
15 Jun 2013
Mensajes
218
Puntos
18
Hola Shadowcorpse , gracias por tu comentario.
El proceso ese veo que tiene dos entradas en el administrador de tareas:

el-SMSvc-Host.png


Pero, bueno, ya no tengo ni pajolera idea de que son esos "adaptadores de escucha" ni de que se habla de puertos... Las conexiones es un tema en el que estoy pez totalmente....
En la consola realicé el comando que describías y salió ésto:

conexiones-activas-1.png


conexiones-activas-2.png



conexiones-activas-3.png



Ya te digo que no tengo ni idea de a que hace referencia todo eso, así que ver algo fuera de lo normal es una tarea imposible para mí.

Saludos.
 

Shadowcorpse

Master Chapuzas
Registrado
23 Sep 2019
Mensajes
557
Puntos
43
@diantre , Gracias por subir las fotos al menos por los procesos activos no veo nada fuera de lo común ,si es cierto que hay 2 procesos activos invisibles pero puede achacarse a procesos automaticos que se han cerrado en ese momento y el proceso issas verifica que esta en Windows\System32. Lo que no veo muy normal es justamente "adaptadores de escucha" dado que salvo que estes auditando redes / o utilices el pc de forma remota / compartas conexión con otros equipos de tu red no lo veo muy necesario y es raro verlo, quizá algún usuario con mas experiencia en redes pueda ayudarte .
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.464
Puntos
113
diantre todas las capturas que has hecho de los procesos es la misma o por lo menos eso veo yo. Shadowcorpse es probable que sea por la version de windows LTSC y alguno de los errores relacionados que sale en el visor de eventos al tener alguna caracteristica avanzada de red.
 

diantre

Master Chapuzas
Registrado
15 Jun 2013
Mensajes
218
Puntos
18
@diantre todas las capturas que has hecho de los procesos es la misma o por lo menos eso veo yo. @Shadowcorpse es probable que sea por la version de windows LTSC y alguno de los errores relacionados que sale en el visor de eventos al tener alguna caracteristica avanzada de red.

Hola, tasadarf, buenos días.
La primera captura es del administrador de procesos para ver lo que estaba haciendo el programa SMSvcHost.exe que me pedía Shadowcorpse, las capturas 2, 3 y 4 es el desarrollo en la consola del comando "netstat -b -o" que me indicaba, lo que pasa es que es tan extenso que ha necesitado 3 capturas para poder figurar todas las líneas.
En cuanto a la versión de Windows es el 10 profesional con clave adquirida mediante ECI a mediados de diciembre... Lo que comentaba del LTSC (que seguro te ha llevado a error de interpretación) es a resultas de lo que me preguntaste de si habría instalado algo "raro" y te decía que lo más fuera de lo normal que instalo era el jdowloader y el mismo Win 10 Pro en diciembre... que antes de eso estaba con el LTSC y nunca había tenido problema de cuelgues... por lo que (viendo duendes por todos lados) me preguntaba si podría ser debido a la utilización de Win 10 Pro (en vez del LTSC) y no saber por mi parte dar permisos, o crear usuario, o lo que sea relaccionado con la versión 10 Pro...
Saludos.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.464
Puntos
113
Hola, tasadarf, buenos días.
La primera captura es del administrador de procesos para ver lo que estaba haciendo el programa SMSvcHost.exe que me pedía Shadowcorpse, las capturas 2, 3 y 4 es el desarrollo en la consola del comando "netstat -b -o" que me indicaba, lo que pasa es que es tan extenso que ha necesitado 3 capturas para poder figurar todas las líneas.
En cuanto a la versión de Windows es el 10 profesional con clave adquirida mediante ECI a mediados de diciembre... Lo que comentaba del LTSC (que seguro te ha llevado a error de interpretación) es a resultas de lo que me preguntaste de si habría instalado algo "raro" y te decía que lo más fuera de lo normal que instalo era el jdowloader y el mismo Win 10 Pro en diciembre... que antes de eso estaba con el LTSC y nunca había tenido problema de cuelgues... por lo que (viendo duendes por todos lados) me preguntaba si podría ser debido a la utilización de Win 10 Pro (en vez del LTSC) y no saber por mi parte dar permisos, o crear usuario, o lo que sea relaccionado con la versión 10 Pro...
Saludos.
Me refería a las varias capturas del administrador de tareas que lo suyo sería todos los procesos para ver si se ve algo raro y veo 4 o 5 veces repetida la misma

Enviado desde mi MI CC9 Pro mediante Tapatalk
 

diantre

Master Chapuzas
Registrado
15 Jun 2013
Mensajes
218
Puntos
18
Me refería a las varias capturas del administrador de tareas que lo suyo sería todos los procesos para ver si se ve algo raro y veo 4 o 5 veces repetida la misma

Enviado desde mi MI CC9 Pro mediante Tapatalk

Hola tasadarf. Sí, da esa impresión porque se ve poco movimiento, pero lo que hice en el administrador de tareas es una captura por cada uno de los apartados: CPU, Memoria, Disco, Red y GPU, pensando que era lo adecuado.
Saludos.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.464
Puntos
113
Hola tasadarf. Sí, da esa impresión porque se ve poco movimiento, pero lo que hice en el administrador de tareas es una captura por cada uno de los apartados: CPU, Memoria, Disco, Red y GPU, pensando que era lo adecuado.
Saludos.
Si ahí están todos yo no he visto nada raro. Que programas tienes instalados fuera de lo habitual como utilidades, herramientas o algo q hayamos pasado por alto

Enviado desde mi MI CC9 Pro mediante Tapatalk
 

diantre

Master Chapuzas
Registrado
15 Jun 2013
Mensajes
218
Puntos
18
Hola tasadarf. Esta es una captura de pantalla de programas instalados (en 2 tomas, solo sale la mitad en pantalla)

programas-instalados-1.png



programas-instalados-2.png


Eso es todo, solo falta un juego corto estilo tetris (Crack Attack!) que no aparece en la lista pero lo llevo jugando en linux y windows desde hace mucho.
No se si verás algo raro... Saludos.
 
Arriba