"Fallas visuales" en juegos

ZeerKen

Nuevo
Registrado
3 Nov 2020
Mensajes
2
Puntos
1
Edad
23
Hola gente, como andan, soy nuevo en la comunidad, recaigo en ustedes por que estoy hasta la cabeza con un problema, creo yo, de mi grafica. Las especificaciones de mi pc:
RX 570 Phaton Gaming 8GB DRR5 Asrock
I3 9100f
8GB ram (DDR4)
Fuente Sentey 630W
SSD 128GB
HDD 1TB (donde almaceno los juegos)
Bueno, con eso, mi problema es el siguiente, algunos juegos suelen presentar "fallas visuales" por ejemplo, el pelo de los personajes se ve feo, como cortado, o con un contorno transparente, tambien, cuando muevo el personaje va dejando detras una estela que desaparece constante al moviemiento, suena loco, pero tengo pruebas:
(en este video pueden ver como hay partes que se vuelven transparentes, borrosas, el contorno del auto tambien se vuelve borroso, la parte trasera del auto, abajo, se nota como una marca que sobresale de vez en cuando, y seguro que si buscan mas, encuentran)
prueba (en este juego, por si no lo conocen es el The Dark Pictures Anthology: Little Hope, si ven al personaje Andrew por detras va dejando como algo transparente, y les aseguro que desaparece constante al movimiento, es decir, que te moves y detras vas dejando esa "estela" que a su vez va desapareciendo, esto sucede en partes especificas, no todo el tiempo)
prueba2 (otro ejemplo del anterior)
Bueno, con esas pruebas, deduzco que el problema es la grafica, pero como solo es una hipotesis queria saber si alguno sabe sobre el tema o algo por el estilo, en serio, no saben lo frustrante que es vivir en Argentina y que algo funcione mal, me vendria muy bien una mano por que he visto que en este foro si saben.
Lo que probe:
Volver a una version anterior con la grafica, utilizando DDU y nada, sigue igual, creo que era la 19.2.2 de Radeon.
Probar diferentes resoluciones y hz, nada de nada, sigue igual y peor.
Filtrados, como anti aliasing desactivados, en el Dark pictures funciono para que no se creara la "estela", pero que se ve horrible no lo niego, en el Mafia no lo soluciono, se seguia viendo igual.
Ya no se que hacer, me quedo sin ideas, estaba pensando en el undervolt para ver que onda, por que esta grafica viene con "OC certificado" y para mi ya vino mal de fabrica. A todo esto, estas especificaciones cumplen un año en diciembre, es relativamente nuevo. Punto importante, no todos los juegos se ven asi, LoL por ejemplo se ve bien, y va bien, con todo alto llego a los 300 FPS (en algunas partes) CSGO tambien se ve bien, no presenta ningun error ni nada, por eso me parece aun mas raro.
Si me dan una mano, se los agradeceria y demasiado, si necesitan mas informacion no lo duden, muchas gracias.
 

Wendiga

Master Chapuzas
Registrado
21 Oct 2014
Mensajes
4.158
Puntos
113
Si en otros juegos no te ocurre quizás sea un problema específico de ese juego con AMD.
Personalmente no lo conozco, a ver si alguien tiene otra idea...
 

ZeerKen

Nuevo
Registrado
3 Nov 2020
Mensajes
2
Puntos
1
Edad
23
Si en otros juegos no te ocurre quizás sea un problema específico de ese juego con AMD.
Personalmente no lo conozco, a ver si alguien tiene otra idea...
Hola Wendiga, gracias por comentar, he visto bench de esta misma placa en los mismos juegos y no se ven estos fallos, probablemente le haga un undervolt y ver que sucede.
 
Arriba