• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

AYUDA He instalado un ssd m.2 y no consigo que funcione

Dodiacuario

Chapuzas Jr
Registrado
23 Jul 2019
Mensajes
6
Puntos
1
Buenas tardes a todos,

Instale ayer un ssd m.2 de 250Gb el Wester digital black SN750, para formatear mi antiguo HDD y meter el sistema operativo etc.

Y lo que ocurre es que mi pc no lo detecta o algo, en el administrados de discos no me apareceel ssd,

pero en administrador de dispositivos en "unidades de disco" si me salen el HDD y el SSD , en la bios en boot menu para formatear y instalar windows no me sale el ssd, solo el hdd y sus particiones.

No he sido capaz de saber que fallo es por Internet por lo cual me he registrado en el foro por primera vez ya que me lo recomendaron.

Gracias a todos!!
 

Seagate_Surfer

Master Chapuzas
Registrado
25 Ene 2019
Mensajes
315
Puntos
0
Lo que usted dice en parte no tiene sentido por lo que debe haber algo por aquí que debemos configurar bien. Cuando una unidad de almacenamiento no aparece en BIOS, la unidad no se puede ver en el sistema operativo, ya que es BIOS quien indica dónde está la unidad para que el sistema operativo sepa donde ubicarla, así que poder ver una unidad de almacenamiento en el sistema operativo pero no en la BIOS es prácticamente imposible. Si ese fuera el caso, desgraciadamente está teniendo problemas de hardware, ya sea el conector de la placa base, los cables que utiliza o incluso el mismo conector del disco duro podría estar dañado. Personalmente yo no creo que este sea el problema, primero intente asignar una letra desde el administrador de discos:

  1. Haga clic derecho en el Menú de inicio .
  2. Seleccione Administración de discos.
  3. Haga un clic derecho en la letra de la unidad que desea cambiar y seleccione Cambiar la letra y rutas de acceso de unidad.
  4. 450_1000.png
  5. Seleccione Cambiar.
  6. Utilice el menú desplegable al lado de Asignar la letra de unidad siguiente: para seleccionar una nueva letra de unidad.
  7. 450_1000.png
  8. Haga clic en Aceptar.
 

Dodiacuario

Chapuzas Jr
Registrado
23 Jul 2019
Mensajes
6
Puntos
1
a ver creo que me explique mal con lo de la bios, si sale pero no como unidad de disco , he hecho capturas a todo lo posible relacionado con el tema
https://imageshack.com/i/pmnMAYdXj
en esta foto se puede ver el HDD en "información sata" y el ssd en "prioridad de arranque"
https://imageshack.com/i/podaJ2Cqj
en esta se ve que identifica el ssd para prioridades de arranque "boot"
https://imageshack.com/i/pnB7roKwj
en esta imagen lo relevante es el m.2/sata detected mode , esta en auto ya que si lo pongo manual y en m.2 no se ve ni el HDD ni el SSD
https://imageshack.com/i/plExq7wGj
y en esta se ve abajo del todo el disco HDD pero por ningun lugar el m.2 (habilite o deshabilite huecos sata)
y ahora lo que me indica en windows
https://imageshack.com/i/poJYM696p
en esta foto se ve que los dos discos están (controladoras actualizadas)
https://imageshack.com/i/pnE6dqikp
y en esta foto solo me sale el HDD y sus particiones

Muchas gracias
 

Mr_Rata

Chapuzillas Cántabro
Registrado
23 Jul 2015
Mensajes
605
Puntos
43
Edad
36
Lo primero de todo supongo que quieres poner el disco nuevo m.2 como principal de arranque no?

Supongo que las opciones de arranque el WDS250 ... Es el m.2 que has pinchado.. te lo esta detectando bien la bios ,otra cosa es que no este inicializado y windows no te lo detecta por esa razón.

Si tu clonas de tu HDD al m.2 nuevo y lo pones primero en el boot order, no deberías tener ningún problema. El m.2 es m.2 por lo cual nunca te aparecerá como sata en ningún sitio.

También puedes probar si la instalación de windows 10 te lo detecta bien.

No se si te sera de ayuda,pero revisa esta web,quizás te sirva. Easy fix to SSD not showing up in Windows 10 - EaseUS
 

diwit

Master Chapuzas
Registrado
11 Dic 2016
Mensajes
1.438
Puntos
113
algunos equipos (mas bien antiguos) no permiten arrancar desde el disco M.2... no se si será tu caso.
 

Dodiacuario

Chapuzas Jr
Registrado
23 Jul 2019
Mensajes
6
Puntos
1
no tiene mas de 3 años
 

Dodiacuario

Chapuzas Jr
Registrado
23 Jul 2019
Mensajes
6
Puntos
1
Gracias,

pero no es ese el fallo al parecer por desgracia, ya que no puedo ponerle el sistema operativo siquiera clonar el hhd , he hecho unas fotos para que veáis a lo que me refiero

https://imageshack.com/i/poQyRI6xj
aquí se puede ver que tengo el WDS250 arriba del todo para hacer boot ,pero

https://imageshack.com/i/pnp6mkC8j
(disculpa por la calidad de iamgen) aqui en el instalador de windows de boot no me sale el WDS250 , solo el HDD de un tera y sus particiones.

que puede ser???

 

wolfgang91

Master Chapuzas
Registrado
29 Oct 2018
Mensajes
112
Puntos
0
Hola, te comento algunas cosas por si te sirve de ayuda:
En primer lugar, no puedes arrancar desde el Nmve en BIOS ya que no tienes Windows instalado en él. Aparte de esto, no puedes instalar Windows si no coincide el formato de particiones. GPT si arrancas desde BIOS UEFI o MBR si arrancas desde BIOS normal. Aparte de esto te comentare que hace muy poco he instalado yo un Nmve, y no me dejó instalar Windows en él, hasta que no desconecté de la placa base el resto de discos duros. Empieza por esto último que es lo más sencillo a ver si te funciona. En mi caso tengo ASUS también y el Nmve es un ADATA SX 8200 Pro.
Saludos
 

Dodiacuario

Chapuzas Jr
Registrado
23 Jul 2019
Mensajes
6
Puntos
1
Muchas gracias!

pero por desgracia no era ninguna de las dos .
 

Mr_Rata

Chapuzillas Cántabro
Registrado
23 Jul 2015
Mensajes
605
Puntos
43
Edad
36
Rebuscando por internet di con esto espero que te pueda ayudar:

Guide for installing Windows 10 on NVMe M.2 drive:

1- The M.2 drive has to be the only drive installed.

2 - Go into the bios, under the boot tab there is an option for CSM, make sure it is disabled.

3 - Click on secure boot option below and make sure it is set to other OS, not windows UEFI.

4 - Click on key management and clear secure boot keys.

5 - Insert a USB memory stick with a UEFI bootable ISO of Windows 10 on it, USB3 is quicker but USB2 works also. A Windows DVD won’t work unless you’ve created your own UEFI Bootable DVD.

6 - Press F10 to save, exit and reboot.

7 - Windows 10 will now start installing to your NVME drive as it has its own NVME driver built in.

8 - When the PC reboots hit F2 to go back into the BIOS, you will see under boot priority that windows boot manager now lists your NVME drive.

9 - Click on secure boot again but now set it to WIndows UEFI mode. (see #3 above)

10 - Click on key management and install default secure boot keys

11 - Press F10 to save and exit and windows will finish the install. Once you have Windows up and running, shutdown the PC and reconnect your other SATA drives

System doesnt find M.2 SSD for windows installing | Tom's Hardware Forum
 

__Dava__

Master Chapuzas
Registrado
19 Feb 2015
Mensajes
371
Puntos
28
Has mirado que en bios tengas el modo AHCI, de lo contrario puede que no te reconozca el disco para instalarle nada aun que si lo detecte...

Saludos.
 

Dodiacuario

Chapuzas Jr
Registrado
23 Jul 2019
Mensajes
6
Puntos
1
Muchas gracias a todos de verdad.

No funciono nada, y probé de todo así que mañana lo llevare a una tienda de informática y si no lo consiguen es que el ssd debe de estar defectuoso de una manera extraña y lo cambiaré.

De nuevo muchísimas gracias!
 

Seagate_Surfer

Master Chapuzas
Registrado
25 Ene 2019
Mensajes
315
Puntos
0
¡Claro con mucho gusto! Ya nos contarás...
 
Arriba