No da señal de vídeo ni enciende teclado y ratón

Niesha

Chapuzas Jr
Registrado
23 Nov 2019
Mensajes
23
Puntos
0
Hola, resulta que acabo de montar un pc...todo perfecto...pero resulta que hoy justo al encenderlo un amigo empezó a pulsar ctrl+alt+supr así sucesivamente hasta que llegó un punto en que el pc dejó de dar señal de vídeo y el teclado y ratón dejó de dar luz RGB. El pc arranca perfectamente, no da ningún pitido y los ventiladores funcionan...todo perfectamente menos lo antes mencionado.

Antes de esto el pc funcionaba perfectamente, Windows, driver, todo...

Solución por favor. Gracias.
 

who

Chapuzas Jr
Registrado
1 Mar 2016
Mensajes
12
Puntos
0
Edad
32
Hola, quizás yo no sea el más indicado para responder, pero pasaba por aquí...
Esa combinación de teclas reinicia el PC, o abre el administrador de tareas en Windows 10. Si, supuestamente, estuvo reiniciando el Pc continuamente, puede que un componente de haya dañado. Pero no te tomes mi comentario como una verdad absoluta. Mejor esperar a que otros confirmen.

Mientras tanto, puedes probar a conectar el teclado y ratón en otro pc, a ver si funcionan correctamente.
 

Niesha

Chapuzas Jr
Registrado
23 Nov 2019
Mensajes
23
Puntos
0
Hola, resulta que acabo de montar un pc...todo perfecto...pero resulta que hoy justo al encenderlo un amigo empezó a pulsar ctrl+alt+supr así sucesivamente hasta que llegó un punto en que el pc dejó de dar señal de vídeo y el teclado y ratón dejó de dar luz RGB. El pc arranca perfectamente, no da ningún pitido y los ventiladores funcionan...todo perfectamente menos lo antes mencionado.

Antes de esto el pc funcionaba perfectamente, Windows, driver, todo...

Solución por favor. Gracias.
He comprobado con el speaker y además la placa trae unos led de fallos y está todo correcto.
Por cierto la placa es la msi tomahawk max.

Se agradece tu comentario.

A ver si alguien me puede orientar un poco más
 

Niesha

Chapuzas Jr
Registrado
23 Nov 2019
Mensajes
23
Puntos
0
Hola, ya lo he podido solucionar.
Por si alguien le sirve de ayuda les menciono los pasos:

1) Apagado el pc, quitar la pila de la placa base. Si no sabéis qué es o cómo quitarla en YouTube hay vídeos, es muy sencillo.
2)Encender pc.
3)A los pocos segundos se activará la señal de vídeo, teclado y ratón.
4) Apagar el pc.
5)Colocar la pila en la placa base.
6)Encender pc y ya estaría todo correcto 💪

Eso es todo, gracias.
 

VernonBald

Chapuzas Senior
Registrado
14 Nov 2019
Mensajes
62
Puntos
8
Pero te paso solo una vez, o a raíz de eso ya no te funciona? específica lo que ocurre ahora mismo un poco más.

Edit: vale veo que lo has solucionado.
 
Arriba