• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

No me funciónan los ventiladores en la caja MSI MPG GUNGNIR 110R

Moramdz

Chapuzas Jr
Registrado
15 Mar 2022
Mensajes
5
Puntos
1
Edad
21
Buenas he montado un ordenador a piezas con esta caja y resulta que venía con una controladora por detrás, todo genial en las instrucciones te pone que conectes esa controladora a un SATA a la fuente para alimentarla, pues resulta que tengo conectado el sata y viene también con un cable 3 pines que la verdad nose que hacer con el porque al arrancar la luz rgb me funciona a la perfección pero resulta que mis ventiladores no giran, el 3 pines pensé bueno pruebo a conectarlo a placa por si acaso, nada no ha hecho nada siguen sin girar y nose porque ninguno de los 4 y me resulta extraño porque si fuera la controladora entiendo que no vería ni la luz rgb, alguien que pueda echarme una mano porfavor???.
Aclarar que ya me he metido en la BIOS de msi y he puesto que los ventiladores funcionen y todo pero nada que siguen sin funcionar y ya nose que hacer, gracias de ante mano a todos.
 
Registrado
6 Nov 2022
Mensajes
3
Puntos
1
Edad
45
Hola amigo eso que te pasa me esta pasando a mi ahora mismo, exactamente lo mismo he probado en enchufar uno solo,por que solo me viene en la caja una controladora de argb que funciona perfectamente, pero los 4 ventiladores con los cables de 3 pin, nada compre una extension para conector los 4 ventiladores a uno que sale para colocar en la placa pero me parece raro no funciona y es que me he fijado que solo tiene 2 cablecitos en el conector de 4 pins que va a la placa asi es que estoy esperando a que llege un hub que he comprado de amazon a ver si con eso me funciona, mi caja es una msi mag112r. ya contare por aqui si funciona
 

AlcPay15

Master Chapuzas
Registrado
17 Ago 2021
Mensajes
819
Puntos
93
Podriais indicar con una captura como los conectais a la controladora porque si conectas el SATA los otros deben ser conectados a sus salidas
 
Registrado
6 Nov 2022
Mensajes
3
Puntos
1
Edad
45
Ya lo arregle compre un hub de 4 pins en amazon y los enchufe a ese hub y el hub lo enchufe al cha_fan arreglado
 
Registrado
6 Nov 2022
Mensajes
3
Puntos
1
Edad
45
los 3 ventiladores frontales de la torre y el trasero que llevan un cable de argb y otro para que funcione era de tres pins, con la caja ya venia con un hub para los argb que esos funcionan bien pero me faltaba un hub para el cable de 3 pins compre un hub en amazon que aunque llevan 4 pins no pasa nada le metes y aunque sobre uno no pasa nada y el hub conectado al conector de la base cha_fan
 
Arriba