NVMe con velocidades de escritura muy lentas

aleDh97

Chapuzas Jr
Registrado
14 Ene 2017
Mensajes
12
Puntos
1
Edad
32
Buenas!

Llevo bastante tiempo notando que mi sistema operativo W10 va demasiado lento a veces y todo se debe al NVMe donde lo tengo instalado (llevo con él 1 año y poco). Aquí os dejo el resultado del test de velocidad que le he hecho:

Resultados Benchmark (No me deja insertar la imagen de forma directa ... 😓)

He probado ya:
  • Formatear W10
  • Sacar y meter el NVMe de nuevo
  • Cambiar los drivers de sata AHCI
  • Actualizar firmware tanto de BIOS como de NVMe
  • He ido probando consejos de otros temas

He visto que:
  • Me ha llegado a ir a 2 mb/s de escritura (W10 me iba extremadamente lento)
  • La velocidad de escritura es muy aleatoria. La misma prueba la ejecuto en repetidas ocasiones y consigo velocidades de escritura muy diferentes: 300, 80, 50, 2 mb/s
  • Según varias herramientas la salud del NVMe es buena
  • La velocidad de lectura si es correcta

Mañana me gustaría probar el benchmark desde un liveCD de linux pero dudo que influya en los resultados.

¿Créeis que tengo un NVMe defectuoso? He leido valoraciones negativas de este NVMe en Amazon y muchos han tenido problemas similares... En cualquier caso tendré que recurrir a la garantía en caso de que no le encuentre solución...

Muchas gracias por leerme y cualquier consejo u idea es bienvenida !! 😁
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.462
Puntos
113
Haz un crystalmark para ver las velocidades que es el que estoy acostumbrado a ver y haz captura. Usa tambien el test userbenchmark y copianos el enlace con los resultados.

Si no lo has probado usa el defragmentador de disco (en los discos solidos no defragmente usa una funcion especial de optimizacion) y una vez hecho vuelve a probar los 2 test anteriores y nos lo vuelves a poner asi le echamos un vistazo y te damos nuestra opinion
 

diwit

Master Chapuzas
Registrado
11 Dic 2016
Mensajes
1.371
Puntos
113
como de lleno está? cuanto espacio libre tiene?
 

aleDh97

Chapuzas Jr
Registrado
14 Ene 2017
Mensajes
12
Puntos
1
Edad
32

aleDh97

Chapuzas Jr
Registrado
14 Ene 2017
Mensajes
12
Puntos
1
Edad
32
@diwit He liberado espacio (285 de 465 gb) y nada de nada :s
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.462
Puntos
113
@diwit He liberado espacio (285 de 465 gb) y nada de nada :s
Vuelve a hacer el test userbenchmark ahora que has liberado espacio y pasános en enlace que antes estaba incompleto por falta de espacio
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
5.512
Puntos
113
aleDh97

Yo diria en base a lo que dice toms hardware, que no hay mucho que hacer con esa unidad.

Crucial P1 NVMe SSD Review: QLC Flash Gone Mild (Updated)

Primero analizan la version de 1 tera y despues la de 500 Gb.

Pero creo que esta imagen lo dice todo:

WiiDCQwtNjfPDza9ee42aB-1280-80.png



Por otro lado, tu ram esta funcionando por debajo de su frecuencia y la bios la tienes desactualizada.
 

aleDh97

Chapuzas Jr
Registrado
14 Ene 2017
Mensajes
12
Puntos
1
Edad
32
Mandrilux La herramienta de MSI "Live update 6" me ha trolleado... me decía que los drivers estaban todos actualizados. He actualizado la BIOS y sigue con pésimas velocidades de escritura. ¿Para subirle la frecuencia a la RAM tiene que ser desde BIOS, no?. Gracias por la info.
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
5.512
Puntos
113
Mandrilux La herramienta de MSI "Live update 6" me ha trolleado... me decía que los drivers estaban todos actualizados. He actualizado la BIOS y sigue con pésimas velocidades de escritura. ¿Para subirle la frecuencia a la RAM tiene que ser desde BIOS, no?. Gracias por la info.
Lo de la bios lo decia por la ram, que la tuvieses asi (mas lenta) porque no te cogia los 3200 Mhz. Si se pone desde la propia bios a su velocidad, es activar el perfil xmp.

El nvme, segun toms hardware, tiene unas velocidades de escritura muy lentas, sobre todo en secuencial. Como se puede ver en la imagen, por debajo de 100 MB. Es un fallo de diseño y/o componentes mediocres.
 
Última edición:

aleDh97

Chapuzas Jr
Registrado
14 Ene 2017
Mensajes
12
Puntos
1
Edad
32
Mandrilux Voy a activarlo!!. Cierto tiene pésimas velocidades pero no me esperaba que a veces se pone a 2 mb/s... Muchas gracias por todo!
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
5.512
Puntos
113
Hay otro usuario con un kingston A400, pero sata, cuyo rendimiento es muy bajo, pero eso si, muy buen precio.

Lo que quiero decir es que parece que hay que tener mucho cuidado con las unidades mas basicas, que escatiman en el diseño/componentes para abaratar. Y despues resulta que en ciertas circustancias llegan a rendir menos que un hdd.
 

aleDh97

Chapuzas Jr
Registrado
14 Ene 2017
Mensajes
12
Puntos
1
Edad
32
Hay otro usuario con un kingston A400, pero sata, cuyo rendimiento es muy bajo, pero eso si, muy buen precio.

Lo que quiero decir es que parece que hay que tener mucho cuidado con las unidades mas basicas, que escatiman en el diseño/componentes para abaratar. Y despues resulta que en ciertas circustancias llegan a rendir menos que un hdd.
Yo antes tenias el SO en la SSD y la verdad que me iba mucho mejor. Además dicen que no se nota en el rendimiento entre una NVME y una SSD.
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
5.512
Puntos
113
Hay ssd que rinden mejor que nvme, por diversas circustancias. Lo del diseño que digo, componentes, throttling por temperatura...

Y todo esto puede hacer que no se vea la diferencia entre un ssd y un nvme en la practica.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.462
Puntos
113

No veo un rendimiento terrible, si que esta por debajo de la media pero esto puede ser achacable al propio windows 10 si le tienes instalado en ese mismo disco o a ciertos antivirus suelen relentizar la velocidad de los test.
El test definivo seria instalar windows 10 en una particion del ssd secundario, arrancar windows desde ahí totalmente limpio incluso desactivando el propio antivirus de windows y hacer el test.
Tambien este tipo de disco nvme al tener tecnologia antigua se calentaba un monton y la gente recomendaba usarlo con disipacion para que no bajasen de golpe al alcanzar ciertas temperaturas.
Yo en principio te diria que este disco te va normal pero que el uso de windows o algun programa te relentiza.

angie__x igual sabe mas sobre este disco.
 

aleDh97

Chapuzas Jr
Registrado
14 Ene 2017
Mensajes
12
Puntos
1
Edad
32
tasadarf Pero el test de rendimiento también lo ejecuté mediante un LiveCD de Ubuntu... y daba también velocidades muy bajas.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.462
Puntos
113
tasadarf Pero el test de rendimiento también lo ejecuté mediante un LiveCD de Ubuntu... y daba también velocidades muy bajas.

Yo en los test que has hecho con el userbenchmark que son en los que mas estoy puesto da 1320MB de lectura y 833MB de escritura que es bastante normal ya que la media es 1400 y 900 que es practicamente lo mismo. Donde si que aparece un bajon muy importante es en el modo mixto escritura+lectura y escritura sostenida que pega un bajon gordo lo normal es 890/870 y el tuyo da 155/92 que estas si que son preocupantes si no encontramos justificacion (como lo que te he dicho temperatura, sistema operativo, antivirus).

Que datos te da en Ubuntu??? xq esto si que podria confirmar que hay un bajon que se supone que ahí no hay nada ejecutandose.

Cuando hagas los test como el de userbenchmark usa hwinfo que te marcara la temperatura maxima que alcanza tu SSD si pasa de 80 grados suele empezar a relentizarse.
 
Arriba