Overclock a 4000mhz en Placa Aorus z390 Pro Wifi (1.0)

co2

Chapuzas Senior
Registrado
14 Feb 2018
Mensajes
50
Puntos
0
Buenas, Señores:

Abro este hilo aparte, con el objeto, más que de intentar solucionar el tema, para llegar a entender por qué se produce.

Tengo una placa base Aorus Z390 Pro Wifi (rev 1.0). P/N: GA-Z390 AORUS PRO WIFI
52cbbc12-5.jpg

Esta placa base soporta perfiles XMP hasta 4.133 mhz, y en overclock manual se pueden llevar las memorias hasta 4.266 mhz.

Tengo unas memorias con frecuencia máxima 4.000 mhz. El tema está en que activando el perfil XMP de las memorias, las mismas no pasan de 3.600 mhz. Cogiendo las latencias en manual, tampoco hay narices a dejarlas en 4000. Este no es un problema al parecer de mis memorias específicas, sino que mucha otra gente reporta el mismo problema con marcas como G. Skill. Bajo XMP las memorias se setean a 3.600 y alguno consigue llevarlas hasta 3.866 en manual, pero poco más. Por lo general, la gente se está conformando con dejarlas a 3600 mhz.

Has anyone run 4000Mhz RAM on Z390 (Pro Wifi)? I can't | GIGABYTE USA Forum

Evidentemente, me gustaría poder setearlas a la velocidad que permiten, pero lo que realmente me gustaría es saber por qué coño no cargan los XMP a su frecuencia óptima. Ya. Ya se que las memorias no están en la QVL de la placa y tal, pero me da que pasa con todas.

Por ampliar información, tengo unas memorias Corsair Vengeance RGB 16 gb (2 x 8gh) DDR4 DRAM 4000 MHZ CL19. Dos módulos de 8gb a 4000mhz seteados en Dual Channel. Referencia CMR16GX4M2F4000C19
CP-CORSAIR-CMR16GX4M2C3200C16-1.jpg

https://www.corsair.com/es/es/Categ...M-4000MHz-C19-Memory-Kit/p/CMR16GX4M2F4000C19

Por dejar más datos, las latencias que marca la web son 19-23-23-45, y montan chips Samsung B-Die (comprobado).

A ver si alguien me explica por qué se produce esto.
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
6.165
Puntos
113
Para frecuencias tan altas seguramente haya que tocar el vccsa y vccio de voltajes y lo mismo te ha tocado un micro que no llega su controlador de memoria a tanto.

Yo intentaría mas que subir de 3600mhz a bajar las frecuencias... 4000cl19 es peor que 3600cl16 que te los hará mas facil y siendo bdie lo mismo haces hasta cl15.
 

co2

Chapuzas Senior
Registrado
14 Feb 2018
Mensajes
50
Puntos
0
Para frecuencias tan altas seguramente haya que tocar el vccsa y vccio de voltajes y lo mismo te ha tocado un micro que no llega su controlador de memoria a tanto.

Yo intentaría mas que subir de 3600mhz a bajar las frecuencias... 4000cl19 es peor que 3600cl16 que te los hará mas facil y siendo bdie lo mismo haces hasta cl15.

Buenas, compa.

De momento no vamos a echarle la culpa al micro. Con la placa anterior y un i5 9600k, cargaba 4000 mhz en xmp sin problemas. El follón ha venido con el paso a la nueva placa con el chipset z390. Para mí y para todos los que tienen esta placa e intentan activar el xmp a 4000 mhz.

Con el i5 no fui capaz, y con el i9 tampoco.

A mediodía he conseguido meter 3800 16-16-16-36 con 1.45v y 1.15 de sa y ccio en windows (en bios están más bajos). Lo he dejado pasando HCI y estaba con 0 errores pasado el 100%. Cuando llegue a ver lo que nos encontramos. Desde luego, si no obtenemos errores, al menos ya es una buena base de partida.
 

__Dava__

Master Chapuzas
Registrado
19 Feb 2015
Mensajes
357
Puntos
28
Buenas, compa.

De momento no vamos a echarle la culpa al micro. Con la placa anterior y un i5 9600k, cargaba 4000 mhz en xmp sin problemas. El follón ha venido con el paso a la nueva placa con el chipset z390. Para mí y para todos los que tienen esta placa e intentan activar el xmp a 4000 mhz.

Con el i5 no fui capaz, y con el i9 tampoco.

A mediodía he conseguido meter 3800 16-16-16-36 con 1.45v y 1.15 de sa y ccio en windows (en bios están más bajos). Lo he dejado pasando HCI y estaba con 0 errores pasado el 100%. Cuando llegue a ver lo que nos encontramos. Desde luego, si no obtenemos errores, al menos ya es una buena base de partida.

Aunque 1.45 me parece alto, es un buen resultado, no notaras nada por pasarlas a 4000, y viendo ese voltaje, a cuanto tendrás que llegar para buscar la máxima frecuencia?
 

co2

Chapuzas Senior
Registrado
14 Feb 2018
Mensajes
50
Puntos
0
Aunque 1.45 me parece alto, es un buen resultado, no notaras nada por pasarlas a 4000, y viendo ese voltaje, a cuanto tendrás que llegar para buscar la máxima frecuencia?

Buenas, compañero:

Están "estables" a 1.39 de DRAM y 1.15 de sa y cio. Y entrecomillo la palabra "estables" porque con HCI al 800-1000% siempre me saca 3-4 errores. Antes del 400% nunca.

He estado testando el pc fuera de test sintéticos no he tenido problema alguno con las memorias, por lo que para mí son estables. He intentado corregir esos errores, pero no los he solucionado metiendo voltajes, por lo que me quedo ahí.

Por contar algo más, lo dicho: esta placa con este chipset no te permite meter más de 3866 mhz. Ni a mí ni a mucha gente que reporta en los foros de Gigabyte. Las seteas en manual a 4000 en bios, arrancas, repasas hwinfo y te encuentras que están seteadas a 3866. Vuelves a la bios y efectivamente, las coloca a 3866 por sus santos cojones.

A 3866 también las he puesto, pero se muestran algo más inestables que a 3800. Prefiero esta frecuencia para intentar obtener una base de trabajo.

Ahora me toca jugar con los subtimings para afinarlas un poco, pero con esta placa, me doy por "satisfecho".
 
Arriba