• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

Pc se reinicia solo

Benjamín00000

Chapuzas Jr
Registrado
15 Mar 2022
Mensajes
5
Puntos
1
Edad
21
Buenas, tengo un problema con mi pc; Lo prendo y a veces funciona normal, otras veces se apaga la pantalla y vuelve a prender, se apaga y así unas 5 veces, cuando ya pasa puedo usar el pc unos 2 minutos y vuelve a pasar, lo componentes del pc siguen encendidos, la fuente de poder está dando los voltios que tiene que dar y estoy sobrado como por 150w, el procesador es un 3400g y está con los drivers actualizados, pasta térmica fresca y ventiladores limpios, a veces dura todo el día encendido y las temperaturas del procesador y placa madre no pasan los 60 grados, me detecta mis dos módulos de ram (2x8gb a 3200mhz) aunque cuando desconecto un módulo específico el pc funciona bien, pongo los dos y no deja de reiniciarse pero al siguiente día funciona perfectamente, formateé el pc y el disco duro y sigue igual, a veces lleva 10 horas encendido y la pantalla se apaga cuando estoy jugando o cuando estoy usando Youtube sin ninguna aplicación en segundo plano.
 

chapuzitas

Master Chapuzas
Registrado
24 Ago 2017
Mensajes
1.570
Puntos
113
Buenas, tengo un problema con mi pc; Lo prendo y a veces funciona normal, otras veces se apaga la pantalla y vuelve a prender, se apaga y así unas 5 veces, cuando ya pasa puedo usar el pc unos 2 minutos y vuelve a pasar, lo componentes del pc siguen encendidos, la fuente de poder está dando los voltios que tiene que dar y estoy sobrado como por 150w, el procesador es un 3400g y está con los drivers actualizados, pasta térmica fresca y ventiladores limpios, a veces dura todo el día encendido y las temperaturas del procesador y placa madre no pasan los 60 grados, me detecta mis dos módulos de ram (2x8gb a 3200mhz) aunque cuando desconecto un módulo específico el pc funciona bien, pongo los dos y no deja de reiniciarse pero al siguiente día funciona perfectamente, formateé el pc y el disco duro y sigue igual, a veces lleva 10 horas encendido y la pantalla se apaga cuando estoy jugando o cuando estoy usando Youtube sin ninguna aplicación en segundo plano.
Buenas,
pasa esto a ver que tiene el pc: Home - UserBenchmark

Pasa el enlace mejor cuando tengas el test completo.

Un saludo
 

Benjamín00000

Chapuzas Jr
Registrado
15 Mar 2022
Mensajes
5
Puntos
1
Edad
21
Perdón, error mío, tengo una placa madre Asus b450m a ii, una fuente de poder xpg pylon de 650 y 80plus bronze, la ram es un pack 2x8 a 3200mhz y latencia 16 de la marca corsair vengeance lpx, en el administrador de tareas los porcentajes de los componentes están dentro de lo normal, el procesador llega al 100 solo cuando estoy jugando, estuve un par de meses usando la ram en 3200mhz cuando la placa acepta hasta 2933 si no me equivoco, cuando empezó a apagarse puse la frecuencia en 2933 pero sigue igual, puedo estar horas en la bios y no pasa nada pero me salgo y empieza a apagar y prenderse, tengo windows 10 activado y con las actualizaciones al día, hice pruebas con varios antivirus y todo parece estar bien, llevo ya unas 3 semanas con 2933mhz y la latencia en 16, también tengo la vram en 3gb, lo subí de 2gb pero los primeros meses estuvo funcionando bien así, cuando empezó a pasar bajé la vram a 2gb y siguió pasando
 

K4rCh3R

Master Chapuzas
Registrado
7 Ene 2022
Mensajes
583
Puntos
93
¿Cuál es la versión de la BIOS? El soporte para esa CPU está a partir de la BIOS 0310
 

Benjamín00000

Chapuzas Jr
Registrado
15 Mar 2022
Mensajes
5
Puntos
1
Edad
21
busque en el cmd y sale que es la 0310
 

Benjamín00000

Chapuzas Jr
Registrado
15 Mar 2022
Mensajes
5
Puntos
1
Edad
21
Sí, están a 2933, 1.35v y las latencias nunca las toqué
 

K4rCh3R

Master Chapuzas
Registrado
7 Ene 2022
Mensajes
583
Puntos
93
Por si acaso, revisa si la referencia (etiqueta) de las memorias está en el QVL.
 
Arriba