AYUDA Pierdo la conexión a internet cuando intento realizar una descarga

Aria

Chapuzas Jr
Registrado
25 Nov 2017
Mensajes
5
Puntos
0
Edad
26
Buenas, tengo un problema con la conexión wifi en mi portátil. La mayoría del tiempo me funciona sin problemas, pero cada vez que intento descargar algo por DD o ver vídeos en youtube, al rato se me va la conexión (a veces me aparece un mensaje de "acceso limitado" y otras no aparece nada, como si siguiera teniendo conexión). Cada vez que pasa tengo que desconectar y volver a conectarme a la red y ya vuelve a funcionar, pero si intento de nuevo descargar algo se me desconecta otra vez.

No es problema del router ni de la compañía, ya que en los demás dispositivos de mi casa sigue funcionado internet en esos momentos. También aclaro que esto me está pasando desde hace unas semanas, el portátil nunca antes había tenido este problema.

Dejo algunos datos por si sirven de ayuda:

Marca y modelo del portátil: Acer aspire ES1-512-P78B
Sistema operativo: Windows 8.1
Tarjeta de red: Qualcomm Atheros AR956x

A ver si alguien puede ayudarme con esto...si necesitáis más datos intentaré responder lo antes posible. Gracias de antemano por las respuestas, un saludo.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.459
Puntos
113
Prueba a acercarlo mucho al router como a 1 metro para ver si sigue pasando lo mismo.

Intentaría actualizar el driver oficial de atheros (no el q viene en la web del portátil) si no lo encuentras te pongo el enlace
 

Aria

Chapuzas Jr
Registrado
25 Nov 2017
Mensajes
5
Puntos
0
Edad
26
Hola, muchas gracias por la respuesta. He intentado hacer lo que me has dicho pero me sigue dando el mismo problema.

He estado buscando por internet alguna actualización del del driver de atheros pero no he encontrado ninguna. También he intentado actualizarlo desde el administrador de dispositivos y me dice que ya está actualizado.

La versión que tengo del controlador es la 10.0.0.288, si hay alguna más reciente te agradecería que me pasaras el link de descarga.
Gracias de nuevo, un saludo.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.459
Puntos
113
Hola, muchas gracias por la respuesta. He intentado hacer lo que me has dicho pero me sigue dando el mismo problema.

He estado buscando por internet alguna actualización del del driver de atheros pero no he encontrado ninguna. También he intentado actualizarlo desde el administrador de dispositivos y me dice que ya está actualizado.

La versión que tengo del controlador es la 10.0.0.288, si hay alguna más reciente te agradecería que me pasaras el link de descarga.
Gracias de nuevo, un saludo.
El más nuevo es 10.0.0.345 en la web QUALCOMM / ATHEROS drivers for Microsoft Windows (Atheros的驅動程序).

Si no funciona prueba a compartir conexión de tu móvil con el ordenador y comentanos si te funciona
 

Aria

Chapuzas Jr
Registrado
25 Nov 2017
Mensajes
5
Puntos
0
Edad
26
Mil gracias! Parece que ese era problema. Acabo de actualizar el driver y acto seguido he probado a descargar un archivo más o menos grande para comprobarlo. Se ha descargado perfectamente y no se me ha ido la conexión en ningún momento, así que parece que ya está arreglado.

Muchísimas gracias por tu ayuda, un saludo :)
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.459
Puntos
113
Mil gracias! Parece que ese era problema. Acabo de actualizar el driver y acto seguido he probado a descargar un archivo más o menos grande para comprobarlo. Se ha descargado perfectamente y no se me ha ido la conexión en ningún momento, así que parece que ya está arreglado.

Muchísimas gracias por tu ayuda, un saludo :)
De nada.

Me alegro q lo hayas conseguido. A veces es la combinación de varios factores sistema operativo +router + driver. Xq es un error muy grave para que le pasaré a todo el mundo cuando el driver que tenías no era muy antiguo.
 
Arriba