• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

Problema al actualizar hardware

SiriusG

Nuevo
Registrado
22 Oct 2020
Mensajes
1
Puntos
1
Edad
29
Buenas tardes,

Os comento mi problema, resulta que me decidí por actualizar mi equipo, así que me pille un ryzen 5 3600, la placa msi gaming plus max y la memoria corsair Vengeance Lpx 2x8 3200mhz y he decidido mantener mi gigabyte g1 1070.

He flasheado la bios a la última versión desde la web del fabricante pero no quise tocar nada por el momento. Trato ahora de instalar Windows y se me queda en una pantalla en negro en distintas partes del proceso, nunca me da tiempo a terminar la instalación. Cabe decir que probado con 3 isos distintas.
Lo he iniciado con otro disco que tenía ya Windows instalado pero al poco rato me sale pantallazo azul con el error clock_watchdog_timeout... He probado distintas soluciones que se ofrecen por la Red pero nada... A ver si os ocurre algo..

Gracias por la atención.
 
Última edición:

Bazukaandres

Jode-Mafia XD
Registrado
15 Jun 2015
Mensajes
2.434
Puntos
113
Fuente de Alimentación ? Instalaste bien las ISO en el USB ? Restaura BIOS de Fabrica o quita la pila de la placa base 1/2min y vuelve la a poner y enciende el PC.


Partición GPT, sistema de archivos NTFS... Tamaño predeterminado...Opciones avanzadas de formato, buscar bloques dañados 1 paso.

ISO Windows 10: Descargar Windows 10

El USB lo pones en los puertos traseros de la placa base, no en los USB de la caja. (Por si acaso...)
 
Arriba