Problema con caja NOX, no me reconoce usb´s

sanosukegr87

Chapuzas Jr
Registrado
20 Abr 2018
Mensajes
26
Puntos
0
Edad
33
hola chicos, tengo una duda, tengo una caja NOX INFINITY OMEGA, algo sencillita como veis pero me tiene loco. En la parte frontal tiene un puerto usb 3.0 y otros dos 2.0, el caso es que no puedo conectar mas de un usb a la vez, solo me deja conectar uno y si conecto otro no reconoce ninguno, en teoría tengo el conector de la caja bien conectado al puerto usb de la placa base, ese que es ancho y grueso que suele estar en la parte de abajo. Que puede estar sucediendo?
 

Rxsub

Master Chapuzas
Registrado
11 Jun 2019
Mensajes
361
Puntos
43
hola chicos, tengo una duda, tengo una caja NOX INFINITY OMEGA, algo sencillita como veis pero me tiene loco. En la parte frontal tiene un puerto usb 3.0 y otros dos 2.0, el caso es que no puedo conectar mas de un usb a la vez, solo me deja conectar uno y si conecto otro no reconoce ninguno, en teoría tengo el conector de la caja bien conectado al puerto usb de la placa base, ese que es ancho y grueso que suele estar en la parte de abajo. Que puede estar sucediendo?
Mira que no hayas doblado un pin del conector 3.0.

Enviado desde mi Redmi Note 7 mediante Tapatalk
 

FREEMAN

El Curandero
Registrado
22 May 2014
Mensajes
3.674
Puntos
113
hola chicos, tengo una duda, tengo una caja NOX INFINITY OMEGA, algo sencillita como veis pero me tiene loco. En la parte frontal tiene un puerto usb 3.0 y otros dos 2.0, el caso es que no puedo conectar mas de un usb a la vez, solo me deja conectar uno y si conecto otro no reconoce ninguno, en teoría tengo el conector de la caja bien conectado al puerto usb de la placa base, ese que es ancho y grueso que suele estar en la parte de abajo. Que puede estar sucediendo?
Hola.

Intenta mostrarnos algunas imágenes de como tienes conectados los cables USB 2.0, y USB 3.0
en los distintos puertos de la placa base.

Algunas cajas traen los cables USB separados (como debe ser).
Imagen dentro del siguiente Spoiler.

Spoiler

Y hay otras cajas que traen algunos cables juntos USB2.0/3.0
con la consecuencia que sólo puedes conectar uno de ellos; o USB 2.0, o USB 3.0
si conectas los dos no funcionará.
Imagen dentro del siguiente Spoiler.

Spoiler
 

sanosukegr87

Chapuzas Jr
Registrado
20 Abr 2018
Mensajes
26
Puntos
0
Edad
33
chicos perdonad el retraso, si puedo mañana os paso las fotos o esta misma tarde y me comentais, de momento no veo ningun pin doblado.
 

FREEMAN

El Curandero
Registrado
22 May 2014
Mensajes
3.674
Puntos
113
IMG-20200329-193515 — ImgBB

IMG-20200329-193520 — ImgBB

IMG-20200329-193544 — ImgBB

chicos aquí os dejo las fotos, en teoria creo que lo tengo bien, vosotros como lo veis?
Aparentemente parecen estar bien conectados, pero no sabemos si los cables van juntos o separados,
y para asegurarnos prueba hacer lo siguiente:

• Intenta desconectar el cable USB 2.0 como te indica en la siguiente imagen,
dejando conectado sólo el cable USB 3.0 y prueba a ver que hace.



• Luego haces lo contrario, desconecta el cable USB 3.0,
y deja sólo el cable USB 2.0

Si te funcionan los dos cables por separado,
es que los cables están juntos y sólo puedes tener un cable de los dos conectado.

Dicho ésto, creo que la placa base debería de tener otro cable (rojo, blanco, verde, y negro)
independiente para el puerto USB 2.0

 

Josep83

Master Chapuzas
Registrado
23 Abr 2018
Mensajes
854
Puntos
63
Edad
37
Arriba