Problema con mi wifi range extended pro

Icenox

Nuevo
Registrado
28 Nov 2021
Mensajes
2
Puntos
1
Edad
42
Hola tengo un Xiaomi Mi WiFi Range Extender Pro que asta ahora ah funcionado bien,hoy por un corte de luz el amplificador a dejado de funcionar, en el movil/wifi me sigue apareciendo con el antiguo nombre y además aparece otro nombre xiaomi-repeater-v3 al que me deja conectarme,en aparato tiene la luz amarilla parpadeando(la señal del router principal esta bien) es como si se hubiera reseteado el amplificador,eh intentado loguearme en mi cuenta mi home y no eh podido,eh creado otra y al buscar dispositivos no me detecta el amplificador,eh reseteado el amplificador con una aguja,eh probado otra vez con mi home pero sigue sin detectarlo. ¿el amplificador esta dañado,de ser así se puede reparar?¿porque mi home no detecta el amplificador ¿se puede desvincular el amplificador de mi primera cuenta mi home (a la Que esta asociado)Eh escaneado el codigo QR de la caja pero me dice error.agradecería cualquier ayuda
Gracias
 

Jorge.S

Master Chapuzas
Registrado
2 Oct 2021
Mensajes
375
Puntos
63
Parece que se ha desconfigurado con el apagón aunque no es normal que se desconfigure intenta vincularlos desde 0 pero creo que deberías tramitar la garantía ya que no es normal lo que ha ocurrido.
 

Icenox

Nuevo
Registrado
28 Nov 2021
Mensajes
2
Puntos
1
Edad
42
Parece que se ha desconfigurado con el apagón aunque no es normal que se desconfigure intenta vincularlos desde 0 pero creo que deberías tramitar la garantía ya que no es normal lo que ha ocurrido.
Acabo de intentar configurarlo otra vez lo eh reseteado 3 veces y a pesar de estar a 3 metros de dos router distintos y solo una puerta por medio el aparato no detecta ninguna señal wifi,el móvil la detecta a tope, asumo que el aparato se daño, la garantía no creo que valga ya que el aparato tiene dos años o así desde que lo compre.
Gracias por responder
 
Arriba