Problema con Placa Base Msi 970 Gaming

WindFrozen

Chapuzas Jr
Registrado
7 May 2022
Mensajes
5
Puntos
3
Edad
21
Hola buenas. Ojalá alguien me pueda ayudar en esto por que llevo 3 meses y no veo la luz al final del túnel
Tengo una placa base Msi 970 Gaming, Con procesador AMD FX 8320 Black Edition, Fuente Corsair 650w Plus Bronce, Disco duro HDD,
Disco SSD, Tarjeta Gráfica GTX 960 Gaming ( 4 GB ), 16 GB ddr3. El caso es que cuando llevo un rato con el pc encendido suena
Un pitido continuo hasta que se apaga, pero es cuando llevo un tiempo jugando y demás. Le he cambiado la fuente, le he puesto la nueva tarjeta de ram,
Le he hecho de todo y no encuentro solución alguna. Alguien porfavor que me pueda ayudar? Me doy por vencido. Muchas gracias.
Si tienen alguna duda me pueden preguntar y os lo agradezco de antemano.
 
Última edición:

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.459
Puntos
113
Yo te diria con un 90% que es culpa de la placa base. La placa base que tienes es un modelo muy conocido y no para bien, en un principio se dio por buena para procesadores de 125w como el FX8320 pero en la practica es que con el tiempo acababan dando problemas. Puede que tu placa ya este cascada al pasar mas energia que la recomendable.

¿Es un pitido largo o muchos pequeños es importante que te fijes por si podemos sacar alguna informacion de ello?

Lo que puedes probar pase lo que pase, es a hacer undervolt y underclock al procesador. Si no sabes lo que es undervolt es bajar el voltaje (para ahorrar energia/vatios y por lo tanto menos calor y menos sufren los componentes claves de la placa base), esto se puede hacer manteniendo el mismo rendimiento, pero una forma de hacerlo de manera muy drastica es hacer underclock (bajar ligeramente frecuencia, bajando ligeramente rendimiento) y entonces puedes hacer un undervolt mucho mayor bajando mucho el consumo de energia. Al forzar menos la placa base deberia durar mas tiempo encendido incluso puede que desaparecer el problema
 

WindFrozen

Chapuzas Jr
Registrado
7 May 2022
Mensajes
5
Puntos
3
Edad
21
Buenas, la placa base que tengo ha sido cambiada hace menos de 1 semana por una completamente casi nueva. El caso es que cuando lleva el pc encendido un rato ( entre 1 y 3 horas ) comienza a sonar un pitido leve durante un tiempo hasta que se apaga. Es como si me estuviese dando el aviso de que se me va a apagar. No se por que me hace esto y ya puse el procesador al 80% del rendimiento y aún asi sigue haciéndome lo mismo. Tiene todas las piezas nuevas excepto el procesador y la Gpu. Estoy al tanto de tus mensajes y muchas gracias por ayudarme. Un saludo maquina 💪🏻
 
  • Like
Reacciones : O3M

WindFrozen

Chapuzas Jr
Registrado
7 May 2022
Mensajes
5
Puntos
3
Edad
21
Yo te diria con un 90% que es culpa de la placa base. La placa base que tienes es un modelo muy conocido y no para bien, en un principio se dio por buena para procesadores de 125w como el FX8320 pero en la practica es que con el tiempo acababan dando problemas. Puede que tu placa ya este cascada al pasar mas energia que la recomendable.

¿Es un pitido largo o muchos pequeños es importante que te fijes por si podemos sacar alguna informacion de ello?

Lo que puedes probar pase lo que pase, es a hacer undervolt y underclock al procesador. Si no sabes lo que es undervolt es bajar el voltaje (para ahorrar energia/vatios y por lo tanto menos calor y menos sufren los componentes claves de la placa base), esto se puede hacer manteniendo el mismo rendimiento, pero una forma de hacerlo de manera muy drastica es hacer underclock (bajar ligeramente frecuencia, bajando ligeramente rendimiento) y entonces puedes hacer un undervolt mucho mayor bajando mucho el consumo de energia. Al forzar menos la placa base deberia durar mas tiempo encendido incluso puede que desaparecer el problema
Buenas, ya se lo hice y he ido probando voltajes de la cpu poquito a poco, el undervolt ya esta echo y no me ya dado soluciones, se sigue apagando. Igualmente te lo agradezco
 

O3M

Chapuzas Platinum
Registrado
6 Abr 2019
Mensajes
8.933
Puntos
113
Buenas, la placa base que tengo ha sido cambiada hace menos de 1 semana por una completamente casi nueva. El caso es que cuando lleva el pc encendido un rato ( entre 1 y 3 horas ) comienza a sonar un pitido leve durante un tiempo hasta que se apaga. Es como si me estuviese dando el aviso de que se me va a apagar. No se por que me hace esto y ya puse el procesador al 80% del rendimiento y aún asi sigue haciéndome lo mismo. Tiene todas las piezas nuevas excepto el procesador y la Gpu. Estoy al tanto de tus mensajes y muchas gracias por ayudarme. Un saludo maquina 💪🏻
Esa placa completamente nueva como dices no es posible...
Esa MSI 970 se dejó de fabricar hace años y en stock hace ya tambien años que no hay nada...
Así que será de segunda mano vendida por una tienda...
 

WindFrozen

Chapuzas Jr
Registrado
7 May 2022
Mensajes
5
Puntos
3
Edad
21
Esa placa completamente nueva como dices no es posible...
Esa MSI 970 se dejó de fabricar hace años y en stock hace ya tambien años que no hay nada...
Así que será de segunda mano vendida por una tienda...
Claro, la compré de segunda mando pero según el vendedor no la ha usado apena. Vino como nueva y sin apenas uso. Ya he tenido 2 placas Msi 970 gaming y no voy a tener ninguna más. Me rindo con la placa
 
  • Like
Reacciones : O3M

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.459
Puntos
113
Claro, la compré de segunda mando pero según el vendedor no la ha usado apena. Vino como nueva y sin apenas uso. Ya he tenido 2 placas Msi 970 gaming y no voy a tener ninguna más. Me rindo con la placa
Despues de todo lo que has probado estara rota. Ya te digo que en este foro me he encontrado muchisimos problemas con estas generacion de procesadores y la placa MSI 970 gaming de las placas mas vendidas y un monton de problemas.
Luego hace poco se conocio el juicio que decia que habian engañado con los nucleos en estos procesadores y en realidad tu procesador no tenia 8 nucleos reales, eran 4 nucleos y 8 hilos.

Por no hablar del procesador AMD FX 9390 y FX9590 que placas base que habian sacado actualizacion de BIOS para que fuese compatible recuerdo en especial Asrock, se empezaron a quemar todas.

Yo entiendo que lo que te ha pasado es una pena porque para ofimatica y algun juego antiguo sigue tirando bien pero las placas base decentes de segunda mano cuestan con el envio caras. Yo tengo un ordenador incluso mas antiguo de la epoca de los intel core 2 duo pero actualizado a procesador Xeon X5460 y si muere la placa actualizo de generacion entero.
 

WindFrozen

Chapuzas Jr
Registrado
7 May 2022
Mensajes
5
Puntos
3
Edad
21
Despues de todo lo que has probado estara rota. Ya te digo que en este foro me he encontrado muchisimos problemas con estas generacion de procesadores y la placa MSI 970 gaming de las placas mas vendidas y un monton de problemas.
Luego hace poco se conocio el juicio que decia que habian engañado con los nucleos en estos procesadores y en realidad tu procesador no tenia 8 nucleos reales, eran 4 nucleos y 8 hilos.

Por no hablar del procesador AMD FX 9390 y FX9590 que placas base que habian sacado actualizacion de BIOS para que fuese compatible recuerdo en especial Asrock, se empezaron a quemar todas.

Yo entiendo que lo que te ha pasado es una pena porque para ofimatica y algun juego antiguo sigue tirando bien pero las placas base decentes de segunda mano cuestan con el envio caras. Yo tengo un ordenador incluso mas antiguo de la epoca de los intel core 2 duo pero actualizado a procesador Xeon X5460 y si muere la placa actualizo de generacion entero.
Vaya tela lo que hay que escuchar. Lo llego a saber antes y no la compro, encima he comprado dos, que tonto soy 😂. Muchas gracias a todos y espero que os vaya bien
 
  • Like
Reacciones : O3M

O3M

Chapuzas Platinum
Registrado
6 Abr 2019
Mensajes
8.933
Puntos
113
Vaya tela lo que hay que escuchar. Lo llego a saber antes y no la compro, encima he comprado dos, que tonto soy 😂. Muchas gracias a todos y espero que os vaya bien
Yo tuve una 990FX de gama media alta de Gigabyte, la UD5, con heatpipe entre las fases y el nortgbridge y unos buenos disipas pasivos...
De fases era de lo mejorcito pero aun así le tuve que adaptar un venti de 5 cm sobre el disipador de los vrm de las fases porque las temps con un 8370 ponian a achicharrar literalmente los vrm....
Las placas 970 y 990 normalitas comenzaban a fallar por ese motivo hasta que al final cascaban del todo...
Yo he visto una de esas MSI 970 sin el disipador sobre los vrm, desmontado y unos cuantos de mosfets tostados literalmente...
Si le metías un venti como yo hice metiendo aire constantemente pues mejoraba bastante y te aguantaba pero poca gente caia en esa solución...
Tambien dependia del fabricante y diseño de fases porque antes de esa 990FX tuve una 970 Evo R.2 de Asus y en ese sentido era bastante robusta, se escuchaba poco que cascaran y a mi nunca me dió un solo dolor de cabeza...
De todos modos en AMD las placas para los FX fue una epoca jodida y mas si te ibas a los micros mas gordos que te obligaban a irte a las placas de mas coste/calidad si no querias jaleos a medio plazo...
Por eso en segunda mano y por mucho que digan, la mayoria de esas placas 970 y 990 ya tienen sus tiros daos y la que no está a las puertas de cascar pues lo mismo ya está tocada...
No te puedes fiar a no ser que provenga de alguien conocido y que sepas como cuida su material y si te la vende en muy buenas condiciones...
Yo cuando vendí mi UD5 con el venti colocado en los disipas de los vrm, a los dos años de tenerla ya que me pasé a Ryzen, estaba muy cuidada y en cuanto a las fases y vrm estaba entera por así decirlo...
Y lo sé entre otras cosas porque meses antes de venderla le quité los disipas para ponerles nuevos pads de Thermalright y sustituir el pad del nortbridge por pasta termica, y todos los mosfets, demas componentes de los vrm y pcb estaban flama...
Y ademas que ese cambio le vino de perlas porque hasta mejoraron algo mas las temps....
Pero esos cuidados tampoco se los daba mucha gente a esas placas tan castigadas por el estres termico.
mVk3Gu2.png
 
Arriba