Problema con Windows 7

Marinho

Chapuzas Jr
Registrado
3 Dic 2014
Mensajes
23
Puntos
0
Saludos a todos, os comento el problema de mi portátil MSI y sus síntomas ya que no se todavía que puede ocurrirle y aunque no es un problema grave, si que es jodido.

El PC en algunas ocasiones se queda "pillado" mientras se apaga, en la pantalla de apagando windows, y hay se queda hasta que lo apago manteniendo el botón de OFF pulsado. Cuando lo inicio de nuevo, el PC parece ir bien pero los USB, cámara web y no se que mas porque no lo comprobé todo, no va. Ni siquiera sale en administrador de hardware de windows. Y si me da por reiniciarlo, pues le pasa lo mismo hasta que lo inicio en modo a prueba de fallos, lo reinicio desde hay y ya va perfecto hasta que le ocurra lo mismo otra vez que puede ser al día siguiente o cuando le de la gana.

Creo que puede ser algo de drivers por que cuando esta en el modo de que no reconoce nada, me meto en lista de hardware de windows, le doy a buscar nuevos dispositivos y se queda pillado.

Sabéis que puede ser? es un windows 7 Profesional y el PC tiene 2 meses (MSI GE60 Apache). Gracias.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.748
Puntos
113
Edad
33
Está completamente actualizado Windows? todos los drivers?
 

Marinho

Chapuzas Jr
Registrado
3 Dic 2014
Mensajes
23
Puntos
0
Saludos Borja. Pues después de lo que me dijiste de actualizar, lo actualice todo desde la lista de hardware de windows, con el boton de actualizar y uno por uno, me actualizo la tarjeta gráfica y algo mas que no recuerdo. Por ahora no me a dado problemas y espero que siga asi:bailarin:

Gracias por la ayuda.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.748
Puntos
113
Edad
33
Me alegro, ya nos comentarás.
 
Arriba