¿Problema de la fuente?

SrSSH

Master Chapuzas
Registrado
17 Feb 2014
Mensajes
117
Puntos
18
Edad
22
Buenas, pongo aquí el tema para ver si me podéis ayudar.

Resulta que mi hermano me comenta estos últimos días que se le apaga el ordenador repentinamente mientras está jugando, pero el PC sigue encendiendo y funcionando perfectamente. Le dije que a lo mejor era por temperatura de CPU, que la mirara y me dijera. Lo descarté, la CPU (i5-4460) está sobre los 40-45 ºC y la GPU (GTX 1070) sobre los 50 ºC. Así que lo primero que me vino a la cabeza fue que podía ser la fuente, que se calienta y por protección apaga el PC. Al no ser una fuente inteligente (Cooler Master G650M 650W 80Plus), no se puede saber a que temperatura está funcionando, entonces esa es la duda que tengo, si mi teoría es correcta o no. ¿Qué puedo hacer para intentar solucionar el problema, si es que es lo que yo pienso?

Un saludo y gracias.
 

Rxsub

Master Chapuzas
Registrado
11 Jun 2019
Mensajes
361
Puntos
43
Probar con otra fuente.

Enviado desde mi Redmi Note 7 mediante Tapatalk
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
17.696
Puntos
113
Normalmente si fuese cuestion de las medidas de proteccion de la fuente se suele apagar el ordenador de golpe todo. Asi que imagino que lo que te pasa es que el ordenador deja de enviar señal a la pantalla y eso apunta a problema de tarjeta grafica o que no recibe la energia suficiente de la fuente y se apaga.

Lo suyo es probar solo con la grafica integrada aunque tendras que jugar a juegos en 720p de resolucion y calidades muy bajas o usar test de stress que el solo ponga un juego sea la calidad que sea y aunque vaya a golpes la grafica funcionara al 100%. SI despues de probarla bien no da fallos cogera mas fuerza la grafica. SI tienes otra fuente de alimentacion a mano es muy buena idea asi descartas la fuente y te centras mas en la grafica o ranura de la grafica.
 

SrSSH

Master Chapuzas
Registrado
17 Feb 2014
Mensajes
117
Puntos
18
Edad
22
He probado a cambiar la gráfica por mi 970 y a ver que pasa, por ahora jugando a lo mismo no ha tenido problemas. Os comento dentro de unos días.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
17.696
Puntos
113
He probado a cambiar la gráfica por mi 970 y a ver que pasa, por ahora jugando a lo mismo no ha tenido problemas. Os comento dentro de unos días.
Teniendo una gráfica para probar es lo mejor que podéis hacer.
 

SrSSH

Master Chapuzas
Registrado
17 Feb 2014
Mensajes
117
Puntos
18
Edad
22
Pues parece ser que la gráfica no es, se sigue apagando con la 970. Probaré a cambiar la fuente y a ver que pasa. En el caso de que no fuera la fuente, ¿qué podría ser?
 

amok

Master Chapuzas
Registrado
24 May 2019
Mensajes
108
Puntos
18
Pues parece ser que la gráfica no es, se sigue apagando con la 970. Probaré a cambiar la fuente y a ver que pasa. En el caso de que no fuera la fuente, ¿qué podría ser?
Placa o CPU
 

SrSSH

Master Chapuzas
Registrado
17 Feb 2014
Mensajes
117
Puntos
18
Edad
22
Más la placa que la CPU no? Aunque se apague, se vuelve a encender solo y sigue funcionando perfectamente. ¿Mirando temperaturas de la placa puedo llegar a descartar que fuera lo que provoca el problema?
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
17.696
Puntos
113
Pues parece ser que la gráfica no es, se sigue apagando con la 970. Probaré a cambiar la fuente y a ver que pasa. En el caso de que no fuera la fuente, ¿qué podría ser?
Placa base seria la siguiente opcion si tienes una placa base con mas de 1 ranura para grafica prueba con otra.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
17.696
Puntos
113
Mira en el visor de eventos de windows que error da cuando se apaga y haznos una captura. Eso que comentas de que se apaga y enciende solo suena mucha a fuente pero en informatica hasta que no pruebes no puedes estar seguro de nada.
 

SrSSH

Master Chapuzas
Registrado
17 Feb 2014
Mensajes
117
Puntos
18
Edad
22
Mira en el visor de eventos de windows que error da cuando se apaga y haznos una captura. Eso que comentas de que se apaga y enciende solo suena mucha a fuente pero en informatica hasta que no pruebes no puedes estar seguro de nada.
No había escuchado jamás lo del visor de eventos de Windows, miraré a ver que dice. Por ahora estoy probando la fuente de mi hermano en mi PC y en funcionamiento normal por ahora no da problemas. A ver si jugando o pasando alguna prueba de rendimiento (¿alguna en especial?) se apaga también.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
17.696
Puntos
113
No había escuchado jamás lo del visor de eventos de Windows, miraré a ver que dice. Por ahora estoy probando la fuente de mi hermano en mi PC y en funcionamiento normal por ahora no da problemas. A ver si jugando o pasando alguna prueba de rendimiento (¿alguna en especial?) se apaga también.
Hay muchos test especiales como occt o las pruebas de stress de 3dmark. Pero solo son aconsejables si anteriormente habias averiguado que esos test concretos te apagaban el ordenador, así que ahora lo suyo es hacer exactamente lo mismo que cuando te pasaba el problema o si era muy aleatorio intentar hacer tareas parecidas.
 

SrSSH

Master Chapuzas
Registrado
17 Feb 2014
Mensajes
117
Puntos
18
Edad
22
Hay muchos test especiales como occt o las pruebas de stress de 3dmark. Pero solo son aconsejables si anteriormente habias averiguado que esos test concretos te apagaban el ordenador, así que ahora lo suyo es hacer exactamente lo mismo que cuando te pasaba el problema o si era muy aleatorio intentar hacer tareas parecidas.
OCCT es el que he pasado con mi PC y la fuente de mi hermano durante 15 minutos aproximadamente, y no ha dado ningún problema. Cada vez empiezo a sospechar más que es placa base. Mañana montaré el ordenador de mi hermano y pasaré OCCT a ver que pasa.
 

SrSSH

Master Chapuzas
Registrado
17 Feb 2014
Mensajes
117
Puntos
18
Edad
22
Pasando OCCT durante 25 minutos en el ordenador de mi hermano, no se ha apagado y las temperaturas eran las correctas. En la captura pone que hay 4 errores, pero no he sabido verlos, os dejo la imagen para que la veáis Imgur: The magic of the Internet.


Y al iniciar For Honor, se ve que se ha apagado y se ha vuelto a encender, lo que hace siempre. He mirado en el visor de eventos como me dijo el compañero y salen estos dos errores:

El servicio SysMain se cerró con el siguiente error:
El parámetro no es correcto.

La configuración de permisos específico de la aplicación no concede el permiso Activación Local para la aplicación de servidor COM con CLSID
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
y APPID
{15C20B67-12E7-4BB6-92BB-7AFF07997402}
al usuario DESKTOP-OQNQ60L con SID (S-1-5-21-3433648623-3029980488-1871902798-1001) en la dirección LocalHost (con LRPC) que se ejecuta en el contenedor de aplicaciones con SID No disponible (No disponible). Este permiso de seguridad se puede modificar mediante la herramienta administrativa Servicios de componentes.

No será algo de Windows? Ya me espero cualquier cosa, mi hermano es un poco destroza xD
 
Arriba