• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

problemas al ver tv por internet

shadoc

Master Chapuzas
Registrado
5 Jul 2016
Mensajes
119
Puntos
28
Edad
30
Buenos días, en casa de mis padres tenemos una smart tv en el salón y otra en la habitación principal. El tema es que cuando se ve netflix o algún tipo de tv por internet en la principal en la habitación no deja de pixelar como si le faltara internet o fallara algo, tras salir en la principal de ver lo que se este viendo vuelve a funcionar la segunda perfecta.

El tema que veo raro es que las televisiones están conectadas mediante cable utp cat 6 desde el router de movistar con 1gb de velocidad.
Nota: he probado a conectar la principal por wifi y la segunda por cable para probar y sigue dando la misma incidencia, y falla incluso si se usa aplicaciones distintas como movistar con decodificador y netflix por ejemplo o netflix y dazn, etc...
Nota: En la habitación secundaria falla tanto las app smart tv como si uso el deco de movistar secundario.

No se si alguien tiene alguna idea de que puede pasar o si ha tenido algún problema similar.

Un saludo y gracias.
 

shadoc

Master Chapuzas
Registrado
5 Jul 2016
Mensajes
119
Puntos
28
Edad
30

juanjota

Chapuzas Jr
Registrado
5 Oct 2021
Mensajes
30
Puntos
18
Edad
56
Una es una samsung qled moderna q70a la del salon, y en la habitacion usamos un deco movistar fibra hd, un xiaomi mi box ya que el smart de la tele es muy antiguo y demasiado lento.
Buenas.
Todo conectado directamente por cable desde el router o tienes algún switch ?
 

shadoc

Master Chapuzas
Registrado
5 Jul 2016
Mensajes
119
Puntos
28
Edad
30
estan conectados a un switch pero he probado a ponerlo directo y mismo fallo. Tambien he probado varios switch.
 

campeon78

Master Chapuzas
Registrado
22 Oct 2018
Mensajes
845
Puntos
93
Diria que el Mi Box esta generando algun problema. Revisa en todos los aparatos como esta el QoS y si acaso puedes, prueba otro tv box.
 

juanjota

Chapuzas Jr
Registrado
5 Oct 2021
Mensajes
30
Puntos
18
Edad
56
estan conectados a un switch pero he probado a ponerlo directo y mismo fallo. Tambien he probado varios switch.
Comprueba que el switch que usas tenga "igmp snooping".
A mi me dio mucha lata hasta que me entere del tema , compre uno con esa tecnología y todo perfecto hasta hoy.
 

shadoc

Master Chapuzas
Registrado
5 Jul 2016
Mensajes
119
Puntos
28
Edad
30
Buenos dias chicos, comentaros que he probado en el dia de ayer con otro mi box distinto y con un switch de dlink con qos supuestamente indicado para uso de tv por internet pero empieza bien y a los 2 minutos empieza a pixelar completamente la pantalla.
 

juanjota

Chapuzas Jr
Registrado
5 Oct 2021
Mensajes
30
Puntos
18
Edad
56
Buenos dias chicos, comentaros que he probado en el dia de ayer con otro mi box distinto y con un switch de dlink con qos supuestamente indicado para uso de tv por internet pero empieza bien y a los 2 minutos empieza a pixelar completamente la pantalla.
Caramba, pues te toca seguir probando cosas. En mi caso fue cambiar el switch como ya dije y todo funcionando a la perfección .
Por mi parte , no se me ocurre nada mas que aportar, a ver si algún compañer@ te puede dar alguna idea mas.
 

shadoc

Master Chapuzas
Registrado
5 Jul 2016
Mensajes
119
Puntos
28
Edad
30
Caramba, pues te toca seguir probando cosas. En mi caso fue cambiar el switch como ya dije y todo funcionando a la perfección .
Por mi parte , no se me ocurre nada mas que aportar, a ver si algún compañer@ te puede dar alguna idea mas.
Muchas gracias por tu ayuda, toda ayuda es bien recibida. La verdad que es un poco raro ya que he intentado montar una red en su casa bastante buena y bien hecha ya que vivía allí y me gustaba tener buena conexión en todas las habitaciones pero es una avería muy rara
 
Arriba