AYUDA Rendimiento en enermax líqmax II

barrazola

Chapuzas Jr
Registrado
5 Nov 2015
Mensajes
25
Puntos
0
Hola,
Desde hace una semana se me ha disparado la temperatura del procesador a más de 75°C jugando. Me di cuenta porque se me reinició jugando y le pasé el occt. En reposo está sobre 40°C pero en el momento que le paso el test de stress se pone en más de 70. Ahora le he puesto las frecuencias de stock y le pasa lo mismo. Es un I5 6600K oc a 4,5Ghz y tiene unos 3 años. Le puse un refrigerador líquido enermax liqmax II y no me ha dado ningún problema hasta ahora, siempre estando fresquito.¿Puede ser que la refrigeración se haya quedado sin líquido o la bomba se haya estropeado? Tengo que decir que le he cambiado la pasta térmica y sigue igual. ¿Puede ser que el procesador haya muerto tras 3 años?? Tampoco suelo usar mucho el ordenador. Lo normal. De momento he pedido un refrigerador normal para ver si ese es el problema.
Un saludo


Enviado desde mi MI 9 mediante Tapatalk
 

Danyelcm

Moderador
Miembro del equipo
Registrado
30 Ago 2016
Mensajes
10.069
Puntos
113
Casi seguro que es la RL, no te preocupes por el procesador que no está roto.

Un saludo.
 

barrazola

Chapuzas Jr
Registrado
5 Nov 2015
Mensajes
25
Puntos
0
Casi seguro que es la RL, no te preocupes por el procesador que no está roto.

Un saludo.
Gracias. A ver cuando llegue el Nox Hummer H-212.
Un saludo



Enviado desde mi MI 9 mediante Tapatalk
 

Danyelcm

Moderador
Miembro del equipo
Registrado
30 Ago 2016
Mensajes
10.069
Puntos
113
Gracias. A ver cuando llegue el Nox Hummer H-212.
Un saludo



Enviado desde mi MI 9 mediante Tapatalk
Mientras te llega controla las temperaturas por si acaso.

Un saludo.
 

Danyelcm

Moderador
Miembro del equipo
Registrado
30 Ago 2016
Mensajes
10.069
Puntos
113
barrazola ¿Te ha llegado el disipador?

Enviado desde mi SNE-LX1 mediante Tapatalk
 
Última edición:

barrazola

Chapuzas Jr
Registrado
5 Nov 2015
Mensajes
25
Puntos
0
barrazola ¿Te ja llegado el disipador?

Enviado desde mi SNE-LX1 mediante Tapatalk
Que va, aun no. Hoy he desmontado la refrigeración y la bomba tenía un tornillo para rellenar. He cogido el agua destilada y he rellenado lo que he podido, que por cierto han entrado unas tres jeringas de las pequeñas. Ahora me he tenido que ir sin probarlo, pero cuando llegue a casa veremos. Si va bien pues devuelvo el otro disipador.

Enviado desde mi MI 9 mediante Tapatalk
 

barrazola

Chapuzas Jr
Registrado
5 Nov 2015
Mensajes
25
Puntos
0
Pues ya está arreglado el tema. Al final eran la refrigeración que se había evaporado algo de líquido. Al rellenar se han regulado las temperaturas. De todas maneras probare con el otro disipador a ver si bajan aún más. Gracias

Enviado desde mi MI 9 mediante Tapatalk
 
Arriba