Ruido por ventilador de gtx 780 msi gaming

rockleee21

Chapuzas Senior
Registrado
14 Ene 2014
Mensajes
74
Puntos
0
Buenas a todos, desde hace unos días me he dado cuenta de un sonido muy parecido al de un disco duro cuando carga bastante, al comienzo pensé que era eso, pero luego vi que no era el disco duro, fui descartando todo hasta que me di cuenta que era la gráfica, pensé que era por suciedad, cuando la desmonté para limpiarla me di cuenta que había como una especie de grasa o aceite un poco seco en el plástico que la recubre, bueno la limpié y quedó como nueva, la probé con juegos y de nuevo apareció el ruido, inmediatamente fui al EVGA precision para probar velocidad por velocidad el ventilador y para mi sorpresa fue que cuando estaba en el rango de 40 a 80% sonaba, pero antes del 40% o después del 80% era una tumbra silenciosa. Reconozco que para mantenerla fresca le puse un perfil de ventilación fuerte y no pasaba de los 72º que es normal (en Perú estamos en verano). Hasta ahora la única solución que tengo es poner el ventilador a 85% en juegos livianos, 85-100% en juegos pesados (ejemplo Metro Last Light) y cuando navego no da el sonido y la dejo en automático. Debo de mencionar que no tengo problemas de temperatura en absoluto y la gráfica funciona bien, alguien me podría explicar lo que sucede? gracias de antemano.
 

Ciclito

Usuario Baneado
Registrado
27 Dic 2013
Mensajes
284
Puntos
0
Buenas a todos, desde hace unos días me he dado cuenta de un sonido muy parecido al de un disco duro cuando carga bastante, al comienzo pensé que era eso, pero luego vi que no era el disco duro, fui descartando todo hasta que me di cuenta que era la gráfica, pensé que era por suciedad, cuando la desmonté para limpiarla me di cuenta que había como una especie de grasa o aceite un poco seco en el plástico que la recubre, bueno la limpié y quedó como nueva, la probé con juegos y de nuevo apareció el ruido, inmediatamente fui al EVGA precision para probar velocidad por velocidad el ventilador y para mi sorpresa fue que cuando estaba en el rango de 40 a 80% sonaba, pero antes del 40% o después del 80% era una tumbra silenciosa. Reconozco que para mantenerla fresca le puse un perfil de ventilación fuerte y no pasaba de los 72º que es normal (en Perú estamos en verano). Hasta ahora la única solución que tengo es poner el ventilador a 85% en juegos livianos, 85-100% en juegos pesados (ejemplo Metro Last Light) y cuando navego no da el sonido y la dejo en automático. Debo de mencionar que no tengo problemas de temperatura en absoluto y la gráfica funciona bien, alguien me podría explicar lo que sucede? gracias de antemano.

Puede ser cualquier vibracion en la propia estructura donde se alojan los ventiladores, tendrias que desmontar el disipa,ya que estas de paso cambiar pasta termica poner la mx4 por ejemplo, volver a montar con cuidado y en ese proceso ver que es lo que puede hacer que vibre.

De todas formas si desde que la tienes pones los fans al 85% en juegos livianos y del 85 al 100% en juegos mas exigentes ( de forma constante mientras juegas), puedes haber desgastado prematuramente algun rodamiento de estos.

Hombre le das mucha tralla en mi opinion, piensa que los unicos ventiladores que estan mejor preparados para esa curva tan agresiva son los de evga, que tienen los mejores rodamientos, sus fans son los mas duros y resistentes de la competencia ademas de los mas ligeros. Yo en el pc de testear en el sli, tengo que poner los fans al 80% y 65% respectivamente y por ahora ninguna vibracion ni ruido raro. Y muy silenciosos a esas revoluciones la verdad me sorprenden. Hacen mas ruido los ventis de la rl en modo balance que los 4 fans del sli (2 x tarjeta al 85%.)

Por otro lado ahi donde vives hace calor y mucha humedad, dos factores muy adversos para un equipo. Tienes aire acondicionado? te ayudaria considerablemente a quitar la humedad ambiental relativa y bajar las temps generales de tu pc. Yo en verano lo tengo a 20 grados max con una humedad max del 65% y vivo en una isla que en verano llegamos a 50 grados al sol. Pero la verdad no me importa pagar algo mas de luz si con eso mantengo fresquito el pc, hay mucha pasta invertida en el. Ademas de que estas mas comodo tu mismo sin humedad y fresquito. Eso ya es un consejo a parte de lo que planteas, si te lo puedes permitir claro.

Tambien podrias considerar la opcion de que tu caja necesite disipar mejor el flujo de aire porque no esten bien colocados los fans, estos no sean efectivos o que tu caja sea ademas pequeña. Puedes tambien montar rl baratita para la 780 y listo hay barateras sin mantenimiento y te olvidas de temps. Estas llevan un pequeño fan pero no se revoluciona excesivamente.
 
Última edición:

rockleee21

Chapuzas Senior
Registrado
14 Ene 2014
Mensajes
74
Puntos
0
Bueno lo de la caja si es un problema, estoy ahorrando para comprar una caja buena, creo que se me ha pasado la mano con el perfil, lo raro es que deberia tener ruido cuando está al 100% pero está silenciosa, es extraño.
 

ark339

Master Chapuzas
Registrado
29 Sep 2012
Mensajes
1.146
Puntos
38
Has comprobado que cuando lo pones al 100%, el ventilador va a toda leche?

Si te da muchos problemas puedes hacer rma (opción fácil)
O puedes desmontar y revisar aspas, ejes de los ventiladores...(eso si perderías la garantía)

Mi gráfica es de club3d con un disipador de 1 solo ventilador, hacia mucho ruido y las temps de 85 no bajaban así que me puse un artíc twin II y pasta nueva (aparte de la caja) y ahora juego sin pasar los 60°.
 

rockleee21

Chapuzas Senior
Registrado
14 Ene 2014
Mensajes
74
Puntos
0
he visto que cuando la pongo a 100% en gpu-z suben las revoluciones y físicamente he colocado la mano debajo, bota más aire. Pero he encontrado la solución, he dejado todo por defecto, eliminé el perfil del ventilador y ahora todo como siempre, eso si me tengo que comer 78º en stock probado con el kombustor, parece que el perfil que le puse era muy exagerado, subia y bajaba las revoluciones demasiado rápido (esta es la explicación), ahora las revoluciones suben a paso de tortuga pero es totalmente silenciosa, con oc me sube a 79-80º, creo que lo único que me queda es ventilarla de otra manera, comprando una caja buena y varios coolers. Bueno la recomendación final sería no forzar los ventiladores. Gracias por sus respuestas.
 

Ciclito

Usuario Baneado
Registrado
27 Dic 2013
Mensajes
284
Puntos
0
Aun asi no deberia vibrar ni hacer ruido no es normal, hay algo que provoca la vibracion es facil desmontarlo y montarlo. Y asi de paso cambias la termica qu es una roña la que ponen de casa.

Jugar a 80º grados constantes no no te lo recomiendo en absoluto, compra una caja mas grande y ponle unos buenos fans. Lo de la pasta termica te iria de coña te digo que min bajaras de 7 a 10 grados. Y asi no tendras que sacrificar tanto los fans con el consiguiente desgaste y ruido generado.
 
Última edición:

Ciclito

Usuario Baneado
Registrado
27 Dic 2013
Mensajes
284
Puntos
0
Estoy subiendo un video de lo que seria un comportamiento normal de los fans subiendolos y bajandolos de golpe como tu dices. Para que puedas apreciarlo incluso con la tapa abierta y el movil pegado a las tarjetas. En 1 horita tienes el video.
 
Última edición:

Horazon

Master Chapuzas
Registrado
12 Jul 2013
Mensajes
16.280
Puntos
0
Ojo que no todas las graficas son desmotables sin perder garantia.

Algunas tienen sello de seguridad. Y tb he visto echar para atras un rma por tener un color de pasta termica distinta (por haber cambiado la original por otra).

La verdad es que es un fallo bastante raro. Pero bueno, hasta en las mejores cosas se dan fallos.

Probablemente lo que te este causando la vibracion sea un ventilador mal alineado o con el cojinete movido. Es algo que he visto con anterioridad y solo se da a a ciertas rpms.

Yo si fuera tu, trataria de hacer rma y fuera.

Espero que soluciones el problema. Cualquier dudilla ya sabes!

Slds.
 

Ciclito

Usuario Baneado
Registrado
27 Dic 2013
Mensajes
284
Puntos
0

jackcarver

Master Chapuzas
Registrado
2 May 2013
Mensajes
1.176
Puntos
38
Edad
37
Hacen poco ruído la verdad.La mia sola al 100% ya debe hacer el mismo ruido que esas 2 juntas.Por suerte nunca pasan del 45% los ventiladores.
 

rockleee21

Chapuzas Senior
Registrado
14 Ene 2014
Mensajes
74
Puntos
0
parece que al fin di con el clavo, siguiendo sus consejos verifiqué los ventiladores de mi caja conectando y desconectando para probar si eran los causantes y nada, lo único que me faltaba verificar eran los coolers de el microprocesador (es un Thermaltake OCK frió) y me di cuenta que apuntaban el aire a la gráfica, los coloqué al revés, osea sacar aire del lado de la gráfica y botarlo al otro lado y se solucionó el problema, parece que al comienzo el aire "movía a la gráfica" ya que bota bastante aire. He colocado un perfil de ventilación no tan severo (80% como máximo) que suba de a pocos y con la gráfica en OC no me pasa de 71 grados y en stock 68º pero con la caja abierta, ya no percibo ningún ruido ni cuando sube de 40% o baja de 80%. El bendito cooler del micro era el que "desestabilizaba" mi gráfica. A veces me arrepiento de no comprar un watercooling pero mantiene mi microprocesador más frío que uno de su rango en precios.
 

Horazon

Master Chapuzas
Registrado
12 Jul 2013
Mensajes
16.280
Puntos
0
Joder, pues no se como oyes el ventilador de la grafica con un tt ock frio. Mira que es ruidoso ese disipador... xD.

P.d. Asegurate bien que ese sea el problema. Me extraña mucho que un ventilador de un disipa pueda crear suficiente flujo de aire como para desestabilizar una grafica.
 

rockleee21

Chapuzas Senior
Registrado
14 Ene 2014
Mensajes
74
Puntos
0
ese cooler tiene un controlador de las rpm y lo tengo a la mitad, lo tengo conectado directamente a la fuente porque cuando lo conecto a la placa las rpm son muy bajas y no enfría bien, es cierto que cuando subo al máximo suena como avión pero lo tengo a la mitad y es silencioso para mi, el sonido que hacia la gráfica no era tan fuerte como el del OCK al máximo sino que era molesto, es como un disco duro viejo a máxima carga. Voy una hora jugando a 70º con las rpm al 65% y ni un ruido, espero que ya no aparezca.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.559
Puntos
113
Edad
33
Las RPM van en función de la temperatura, cuanto más se caliente más rápido debería ir.
 

rockleee21

Chapuzas Senior
Registrado
14 Ene 2014
Mensajes
74
Puntos
0
Las RPM van en función de la temperatura, cuanto más se caliente más rápido debería ir.

Eso es lo que pensaba con el OCK pero no se movía de 1150 rpm y mi procesador en stock llegaba en idle a 40º y a 67º a full, prácticamente lo mismo que el cooler que me vino con el procesador, lo conecté de frente a la fuente y con el control de rpm lo tengo aprox en 1700 rpm, en idle lo tengo a 29-30º y a full llega a 60º pero con OC a 4,2ghz. A 2100 rpm suena como avión pero solo gano un par de grados menos, creo que con una mejor caja y pasta térmica tendría mejores resultados.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.559
Puntos
113
Edad
33
Extraño es, podría estar defectuoso el ventilador.
 

rockleee21

Chapuzas Senior
Registrado
14 Ene 2014
Mensajes
74
Puntos
0
yo creo que es por la placa, no he tratado de subirle las rpm con software porque leí que puede traer problemas y encontré que conectando directamente a la fuente se solucionaba lo de las rpm bajas y así fue.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.559
Puntos
113
Edad
33
Probar descargar el software más nuevo desde la web oficial.
 
Arriba