• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

Sin internet por cable directo (RJ45)

Ned Stark

Chapuzas Jr
Registrado
3 Ago 2014
Mensajes
37
Puntos
0
Buenas!!

En mi portatil con windows 7 profesional puedo tener internet a traves de wifi...pero sin embargo si conecto por cable rj45 directo no tengo internet.
cosas que he intentado:
1)activar y desactivar dispositivo de red.
2)desistalar e instalar controlador/driver del dispositivo de red (siempre reiniciando el ordenador en cada paso). Tambien actualizando el controlador pero estan ya en la ultima versión.
3)poner en ipv4 las ip estaticas...con eso solo obtenia era que saliera el nombre del router en la ventana de "compartir recursos y redes" pero aun asi seguia SIN tener internet.

Estoy ya desesperado con el tema...ya como medida drastica he pensado hasta formatearlo ya que..siempre me ha ido el con cable directo en este mismo ordenador y creo que es problema del ordenador porque conecto la play 3 por cable directo y va bien.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.369
Puntos
113
Edad
34

Ned Stark

Chapuzas Jr
Registrado
3 Ago 2014
Mensajes
37
Puntos
0
..al comprobar que otros ordenadores de mi casa podrian conectarse por cable directo descarte problemas del router...asique me puse por posibles soluciones y nada, desde el interprete de comandos,programas que reparan FALLOS en las redes..etc..hasta que meti un cd live de linux..y PREMIO...me iba por cable directo..y descarte problemas de hardware de red...asique ya sabia que era un error del sistema operativo..y formateo al canto, ya queria hacer un formateo desde hace tiempo para tener dos particiones, luego hablando con un colega, es posible que el error que me dio sea producido porque aunque mi windows 7 sea original lo active con un programilla que le hizo pirata, y es posible que sea por eso....ANTES DEL FORMATEO HE PROBADO TODO LO QUE E VISTO EN LA RED Y NO ME DIO NADA RESULTADO...
 

iron500

Fanático del hardware
Registrado
26 Abr 2015
Mensajes
9.581
Puntos
113
Me alegro que lo solucionaras. Gracias por compartir la solución.
 
Arriba