SOCORRO !!!!!! Problemas PC

Rayeta76

Master Chapuzas
Registrado
28 Jun 2017
Mensajes
514
Puntos
43
Edad
46
Hola chapuzas, bueno voy al lio:



Mi pc, pongo descripción de todo porque algunas veces los que son más de Intel o los que son mal de AMD se pueden perder con características que creo importantes para el tema, yo en graficas AMD estoy K.O.



Placa base Asus ros srtix X570 -E gaming



CPU AMD Ryzen 7 3800 X (8 núcleos y 16 Hilos) sin OC disipador de serie de AMD que me va cojonudo, tenía una RFL en el viejo I7 4790K, pero no tengo soportes para el AM4 así que se quedó con el de stock y la verdad que muy contento, hay mejores, pero este ha cumplido incluso cuando he tendió el micro en OC a 4500 MHz establa en verano. (Sin el SLI dos graficas juntas hacen un horno dentro de la caja era indomable la temperatura interior de la caja)



RAM 2x16 GB DDR4 3200 HyperX en dual Channel



Disco 1: SSD 1 TB SATA a 6Gb/s WD blue de 2,5"



Disco 2: HDD 1 TB WD Green SATA 3 GB/s de 3,5 "



Disco 3: HDD 500 Gb WD Black Edition SATA 6Gb/s 2,5 "



Ninguno de los discos está en ningún tipo de raid son unidades GPT individuales formateadas en NFTS



Grafica Gigabyte RTX 3070 8 GB DDR6 gaming OC alimentación por Pcie de 8 + 6 pines pinchada en el primer slot PCIe, los demás todos libres, también los puertos M2.



Fuente Alimentación Termaltake iRGB plus 80 Gold de 750 W con control por monitorización por software de consumos y eficiencia (no se si esta son las denominadas fuentes digitales), pero puedo ver si entra en crisis de consumo y me envía avisos al móvil, nunca ha pasado.



La caja creo que no es lo más importante para el caso, pero seguro que queda las dudas de la recirculación de aire, decir que tengo una enermax Ostrog USB 3.0 (dejo enlace Torres Enermax), con 3 ventiladores de 12 cm de entrada de aire 2 frontales y uno posterior, y 3 ventiladores de salida de aire de 12 cm, uno trasero y dos superiores.





Ahora al grano, vengo de Intel y o por fortuna de acertar todos los elementos Hardware mira que he hecho mil putadas al I7 4790K con la asrock oc z97 y no me pava lo que con este pc.



En principio con el test de Beckmark de MSI afterbourne, con CPUID power max, con el programa para hacer OC de Asus que me lo mete a 4500 MHz, con el HWinfo etc. todo está estable.



No hay drivers desactualizados.



Lo curioso que de vez en cuando se queda con las pantallas mostrando el contenido (Firefox en un monitor y Spotify u OBS en el otro) el ratón se mueve por las pantallas, el menú inicio funciona, peor si intento alguna acción no hace caso, cerra ventana Firefox, abrir correo. con control + alt + supr no aparece el administrador de tareas. es como un cuelgue que te deja moverte por las pantallas, curiosamente el alt+tab funciona, pero da igual que ventana seleccione siempre se queda en las mismas.



No hay pantallazo de la muerta azul.



Pero todo me lleva a que en algún momento hay una inestabilidad del sistema, en el Q-code del BIOS ningún error (ahora aparece F8, pero eso lo genera el Ryzen Master lo desinstalas y se va el error).



Hoy me he encontrado que el HWinfo solo detectaba 4 núcleos trabajando, me he acojonado, por lo que he instalado el Ryzen Master para ver si los 8 núcleos funcionaban y sí.





¿Algún programa para testear la estabilidad del sistema sea tanto a nivel Hardware con drives para ver si hay algo que me falla?

A veces sucede ya no con un juego tipo CyberPunk2077 tan solo con abrir Firefox para acceder al NAS.

He desinstalado el Razer Cortex ya que me das disgustos que alegrías, por experiencias pasadas que cada vez que arrancaba cerraba procesos y el NAS me ponía la IP del PC en la lista negra.

También he quitado el utorrent que siempre me ha consumido recursos y el NAS ya tiene su propio programa de Torrent.

Vamos que me ha llegado ya la psicosis al punto e la Iluminación RGB configurarla en el modo Inteligente, e decir según temperatura de componentes esta en verde, naranja o rojo.

Por no tener todo el tiempo el HWinfo abierto, o el MSI afterbourne monitorizando todo.

Es algo que me lleva de cabeza y no sé qué test hacer más.

BIOS actualizado a la última versión de Asus que es la última estable, parámetros de BIOS default, cambiando la RAM al modo X.M.P

Arranqué seguro en modo UEFI Windows.



Pero no se que mas puedo hacer para ver que me falla para que pase eso.

Mas info (Con la MSI GTX 1070 8GB RAM Gaming OC) no pasaba, pero con una fuente de 750 W que como mucho llega a sacar 460 W en Cyberpunk2077 en un grado de eficiencia en el registro verde (o sea que va sobrada) no es tema de falta de alimentación.



Ayuda

Rayeta76 por privado si alguien me puede ayudar doy teléfono o Id e teamviwer
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.459
Puntos
113
Unas preguntas para ver si me aclaro.

Como sabes que no hay drivers desactualizados???

Has un test userbenchmark y copianos el enlace web para ver si hay algun problema.

Has probado a desinstalar todos los programas de control de ventiladores, luces, voltajes fuente de alimentacion y si puedes todos los programas que salen al lado del reloj??

He entendido que has probado a cambiar tu grafica actual en el mismo ordenador por la gtx 1070 y desaparece el problema??

Pasame cuando puedas una captura del visor de eventos donde pone vistas personalizadas despues de que te sucede el error que comentas
 

Bazukaandres

Jode-Mafia XD
Registrado
15 Jun 2015
Mensajes
2.408
Puntos
113
Hola chapuzas, bueno voy al lio:



Mi pc, pongo descripción de todo porque algunas veces los que son más de Intel o los que son mal de AMD se pueden perder con características que creo importantes para el tema, yo en graficas AMD estoy K.O.



Placa base Asus ros srtix X570 -E gaming



CPU AMD Ryzen 7 3800 X (8 núcleos y 16 Hilos) sin OC disipador de serie de AMD que me va cojonudo, tenía una RFL en el viejo I7 4790K, pero no tengo soportes para el AM4 así que se quedó con el de stock y la verdad que muy contento, hay mejores, pero este ha cumplido incluso cuando he tendió el micro en OC a 4500 MHz establa en verano. (Sin el SLI dos graficas juntas hacen un horno dentro de la caja era indomable la temperatura interior de la caja)



RAM 2x16 GB DDR4 3200 HyperX en dual Channel



Disco 1: SSD 1 TB SATA a 6Gb/s WD blue de 2,5"



Disco 2: HDD 1 TB WD Green SATA 3 GB/s de 3,5 "



Disco 3: HDD 500 Gb WD Black Edition SATA 6Gb/s 2,5 "



Ninguno de los discos está en ningún tipo de raid son unidades GPT individuales formateadas en NFTS



Grafica Gigabyte RTX 3070 8 GB DDR6 gaming OC alimentación por Pcie de 8 + 6 pines pinchada en el primer slot PCIe, los demás todos libres, también los puertos M2.



Fuente Alimentación Termaltake iRGB plus 80 Gold de 750 W con control por monitorización por software de consumos y eficiencia (no se si esta son las denominadas fuentes digitales), pero puedo ver si entra en crisis de consumo y me envía avisos al móvil, nunca ha pasado.



La caja creo que no es lo más importante para el caso, pero seguro que queda las dudas de la recirculación de aire, decir que tengo una enermax Ostrog USB 3.0 (dejo enlace Torres Enermax), con 3 ventiladores de 12 cm de entrada de aire 2 frontales y uno posterior, y 3 ventiladores de salida de aire de 12 cm, uno trasero y dos superiores.





Ahora al grano, vengo de Intel y o por fortuna de acertar todos los elementos Hardware mira que he hecho mil putadas al I7 4790K con la asrock oc z97 y no me pava lo que con este pc.



En principio con el test de Beckmark de MSI afterbourne, con CPUID power max, con el programa para hacer OC de Asus que me lo mete a 4500 MHz, con el HWinfo etc. todo está estable.



No hay drivers desactualizados.



Lo curioso que de vez en cuando se queda con las pantallas mostrando el contenido (Firefox en un monitor y Spotify u OBS en el otro) el ratón se mueve por las pantallas, el menú inicio funciona, peor si intento alguna acción no hace caso, cerra ventana Firefox, abrir correo. con control + alt + supr no aparece el administrador de tareas. es como un cuelgue que te deja moverte por las pantallas, curiosamente el alt+tab funciona, pero da igual que ventana seleccione siempre se queda en las mismas.



No hay pantallazo de la muerta azul.



Pero todo me lleva a que en algún momento hay una inestabilidad del sistema, en el Q-code del BIOS ningún error (ahora aparece F8, pero eso lo genera el Ryzen Master lo desinstalas y se va el error).



Hoy me he encontrado que el HWinfo solo detectaba 4 núcleos trabajando, me he acojonado, por lo que he instalado el Ryzen Master para ver si los 8 núcleos funcionaban y sí.





¿Algún programa para testear la estabilidad del sistema sea tanto a nivel Hardware con drives para ver si hay algo que me falla?

A veces sucede ya no con un juego tipo CyberPunk2077 tan solo con abrir Firefox para acceder al NAS.

He desinstalado el Razer Cortex ya que me das disgustos que alegrías, por experiencias pasadas que cada vez que arrancaba cerraba procesos y el NAS me ponía la IP del PC en la lista negra.

También he quitado el utorrent que siempre me ha consumido recursos y el NAS ya tiene su propio programa de Torrent.

Vamos que me ha llegado ya la psicosis al punto e la Iluminación RGB configurarla en el modo Inteligente, e decir según temperatura de componentes esta en verde, naranja o rojo.

Por no tener todo el tiempo el HWinfo abierto, o el MSI afterbourne monitorizando todo.

Es algo que me lleva de cabeza y no sé qué test hacer más.

BIOS actualizado a la última versión de Asus que es la última estable, parámetros de BIOS default, cambiando la RAM al modo X.M.P

Arranqué seguro en modo UEFI Windows.



Pero no se que mas puedo hacer para ver que me falla para que pase eso.

Mas info (Con la MSI GTX 1070 8GB RAM Gaming OC) no pasaba, pero con una fuente de 750 W que como mucho llega a sacar 460 W en Cyberpunk2077 en un grado de eficiencia en el registro verde (o sea que va sobrada) no es tema de falta de alimentación.



Ayuda

Rayeta76 por privado si alguien me puede ayudar doy teléfono o Id e teamviwer
Junta eso un poco, mis OJOS ajajaja
 

Rayeta76

Master Chapuzas
Registrado
28 Jun 2017
Mensajes
514
Puntos
43
Edad
46
UserBenchmarks:
CPU: AMD Ryzen 7 3800X - 90%
GPU: Nvidia RTX 3070 - 139.7%
SSD: WDC WDS1 00T1B0A-00H9H0 1TB - 71.8%
HDD: WD Green 1TB (2009) - 53.8%
HDD: WD Black 2.5" 500GB (2013) - 58.1%
RAM: Kingston HyperX DDR4 3200 C16 2x16GB - 92%
MBD: Asus ROG STRIX X570-E GAMING

LosDrivers creo estan actualizados a la ultima por que use el driver boster, y los de nvidia y amd los decargue de sus paginas, asi como la bios desde asus, y el controlador del chiposat desde la web de amd.

Error 20/12/2020 14:42:46 Eventlog 1101 Procesamiento de eventos
Crítico 20/12/2020 14:42:38 Kernel-Power 41 (63)
Error 20/12/2020 14:42:46 EventLog 6008 Ninguno
Error 20/12/2020 5:44:46 AppModel-Runtime 65 Ninguno
Advertencia 20/12/2020 5:44:30 DistributedCOM 10016 Ninguno
Advertencia 20/12/2020 5:44:30 DistributedCOM 10016 Ninguno
Advertencia 20/12/2020 5:40:38 DistributedCOM 10016 Ninguno
Advertencia 20/12/2020 5:40:38 DistributedCOM 10016 Ninguno
Advertencia 20/12/2020 5:32:26 DistributedCOM 10016 Ninguno
Advertencia 20/12/2020 5:32:26 DistributedCOM 10016 Ninguno
Advertencia 20/12/2020 5:32:06 DistributedCOM 10016 Ninguno
Advertencia 20/12/2020 5:32:06 DistributedCOM 10016 Ninguno
Advertencia 20/12/2020 5:31:50 DistributedCOM 10016 Ninguno
Advertencia 20/12/2020 5:31:50 DistributedCOM 10016 Ninguno
Error 20/12/2020 4:16:02 AppModel-Runtime 65 Ninguno

Lo sde los eventos no se si te sirve asi, ese fu el cuelgue de anoche
 

Rayeta76

Master Chapuzas
Registrado
28 Jun 2017
Mensajes
514
Puntos
43
Edad
46
En Userbeckmark si miras los vidoes de youtube tiran mucho pata Intel.
 
Arriba