Tengo 300 MB y me llegan 80...

Mr Caterin

Chapuzas Jr
Registrado
2 Jul 2019
Mensajes
32
Puntos
0
Buenas compañeros tengo una pequeña duda con mi pc nuevo, tengo esta tarjeta de red Asus PCE-AC51 Adaptador Inalambrico PCI-e AC750 la cosa es que por cable da 300 pero hasta que no consiga pasar el cable tengo que tirar de wifi y por la red 5ghz me da una bajada de 80 y una subida de aprox 280 , mucha diferencia... la cosa es que no se que hacer para que pueda alcanzar esa misma velocidad de bajada, alguna sugerencia o solucion a mi problema? con el movil por ejemplo a 5 ghz que no es muy nuevo si me da unos 110 de bajada y esta tarjeta de red me deberia de dar mas...
especificaciones de l pagina oficial PCE-AC51 | Redes | ASUS Espana
Gracias de antemano.
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
5.348
Puntos
113
El 5Ghz tiene bastante perdida con la distancia. Lo mejor es intentar acercar lo máximo el router y el receptor con los mínimos obstáculos entre medias. Cambiar de canal la banda suele servir de poco en 5ghz porque no esta tan saturado.

Otras opciones serían comprar mejor receptor o router, pero si en el futuro vas a poner cable es bobada invertir en eso.


Convendría que revisaras si no tienes algun que otro proceso comiendo red a la vez que haces el test, tambien para asegurar prueba diferentes test y/o servidores dentro del mismo test.
 

Mr Caterin

Chapuzas Jr
Registrado
2 Jul 2019
Mensajes
32
Puntos
0
El 5Ghz tiene bastante perdida con la distancia. Lo mejor es intentar acercar lo máximo el router y el receptor con los mínimos obstáculos entre medias. Cambiar de canal la banda suele servir de poco en 5ghz porque no esta tan saturado.

Otras opciones serían comprar mejor receptor o router, pero si en el futuro vas a poner cable es bobada invertir en eso.


Convendría que revisaras si no tienes algun que otro proceso comiendo red a la vez que haces el test, tambien para asegurar prueba diferentes test y/o servidores dentro del mismo test.
no, ya te digo que haciendo el test desde el mismo sitio con el pc y con el movil me salen unos 30 mb de diferencia a favor del movil... cosa que no deberia ser asi , pero es que en la subida en el pc me da unos 280 es lo que no comprendo... 70 y tantos 80 de bajada y 280 de subida por wifi ? tengo que tocar en algun sitio? hace falta que instale algo ?
 

Xan do Can

Master Chapuzas
Registrado
18 Jul 2017
Mensajes
259
Puntos
28
Edad
45
La tarjeta es un muy justa para 300 mb, pero es que también puede influir el router.

Puedes probar a buscar un driver más actualizado, desactivar el ahorro de energía en el controlador, activar rendimiento máximo, o decirle a windows que busque solucionar problemas en la red. Asegúrate de que al hacer las pruebas no este trabajando mucho el disco duro, o esté Windows descargando cosas en segundo plano.
 

Mr Caterin

Chapuzas Jr
Registrado
2 Jul 2019
Mensajes
32
Puntos
0
La tarjeta es un muy justa para 300 mb, pero es que también puede influir el router.

Puedes probar a buscar un driver más actualizado, desactivar el ahorro de energía en el controlador, activar rendimiento máximo, o decirle a windows que busque solucionar problemas en la red. Asegúrate de que al hacer las pruebas no este trabajando mucho el disco duro, o esté Windows descargando cosas en segundo plano.
acabo de instalar el driver de la pagina web y ahora en los test me saca unos 95 megas... unos 15 -20 mas que antes de instalar los drivers... nose hay algo que tengo que tocar para que saque algo mas pero no se el que...
 

Xan do Can

Master Chapuzas
Registrado
18 Jul 2017
Mensajes
259
Puntos
28
Edad
45
Lo único que se me ocurre es que actives WMM (Wi-Fi Multimedia): administrador de dispositivos, opciones avanzadas de la tarjeta Wifi y en el router.
 
Arriba