x299 Meg Creation bajada rendimiento nuevas BIOS.

angie__x

Master Chapuzas
Registrado
10 Mar 2017
Mensajes
3.450
Puntos
113
Hola, lo iba a poner en el foro en ingles pero es un poco complicado de explicar.

Con las dos primeras bios 10 y 12 el rendimiento con oc a por ejemplo 48ghz en cinebench20 arroja unos 8315 puntos con un voltaje de 1.334v...

Si actualizamos a la version de bios 14 se dejan de reconocer discos nvme alojados en el aero expander, cosa que se habia corregido en la vesion 15...pero en ambas versiones el rendimiento general cae bastante, y por ejemplo con iguales parametros en cinebench20 da unos resultados de 300 puntos mas bajos, sobre unos 7990-8015 puntos y son necesarios voltajes mayores y hay que irse en el caso identico a 1.346v...

En principio no me habia dado cuenta y lo achacaba a degradacion de la aio liquida, pero me dio por probar la version de bios 12 antigua y ha vuelto a rendir mas y a menos voltaje con identicos parametros...

Tambien he testeado la ultima version 15 beta y el rendimiento queda mas o menos en el medio entre las versiones 12 y 15, sobre 8120 puntos en cinebench20...

Con lo cual parece haberse mejorado el rendimiento con la ultima bios beta, pero sigue estando por debajo de las versiones 12 y 122 de bios mas antiguas...

Os lo comunico para ver si me podriais explicar si la bajada de rendimiento es por algun motivo en concreto y esta bien, o por el contrario es por algun bug de las versiones de la bios que provoque esa bajada de rendimiento para lo cual os lo pongo en conocimiento...

Muchas gracias...
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
17.714
Puntos
113
Sin tener ni idea de esta gama. Las actualizaciones en microcodigos, el Intel me , incluso el rst. Tenían agujeros de seguridad pendientes. Salvo la actualización de la gana 10000. Es probable que por ahí vayan los tiros y tendrán q refinar el parche

Enviado desde mi MI 8 mediante Tapatalk
 

angie__x

Master Chapuzas
Registrado
10 Mar 2017
Mensajes
3.450
Puntos
113
Sin tener ni idea de esta gama. Las actualizaciones en microcodigos, el Intel me , incluso el rst. Tenían agujeros de seguridad pendientes. Salvo la actualización de la gana 10000. Es probable que por ahí vayan los tiros y tendrán q refinar el parche

Enviado desde mi MI 8 mediante Tapatalk
si, algo asi pienso yo tambien...lo que me despista es la diferencia de voltaje...
 

Pedropc

Moderador
Miembro del equipo
Registrado
22 Oct 2017
Mensajes
1.624
Puntos
113
Edad
47
Como han puesto mas arriba, es por los microcodigos. Con los anteriores microcodigos, bajaba un poco mas el rendimiento, con este ultimo, se ha recuperado gran parte del rendimiento perdido. Los microcodigos mas viejos, suelen tener mejor rendimiento y temperaturas que los ante-ultimos.

Sobre el voltaje, tambien se puede deber a esos microcodigos, si no tenias el procesador estable al 100% y ahora con los ultimos, te pide ese voltaje que te faltaba.

P.D; Para estar a 4800 mhzs, tienes un rendimiento muy pobre en Cinebench R20 con cualquiera de las bios, a parte de un voltaje altisimo. Yo saco a esa velocidad (4800 mhzs) en todos los cores 8876 CB, y me es estable al 100% a 4800 mhzs con 1.22V.

Un saludo.
 

angie__x

Master Chapuzas
Registrado
10 Mar 2017
Mensajes
3.450
Puntos
113
ya, este micro no va tan bien como el anterior...mandame valores de cpu core, cpu vid, cpu ring, vccin y vccio...y si tocas alguna otra cosa...gracias..
 

Pedropc

Moderador
Miembro del equipo
Registrado
22 Oct 2017
Mensajes
1.624
Puntos
113
Edad
47







Un saludo.
 

angie__x

Master Chapuzas
Registrado
10 Mar 2017
Mensajes
3.450
Puntos
113
pues algo debes estar haciendo porque es imposible meter todos los nucleos a 4.8 con solo 1.22v....desde luego no lo he visto nunca y ahora mismo deberias estar batiendo records...xd

cual es el truco?
 

Pedropc

Moderador
Miembro del equipo
Registrado
22 Oct 2017
Mensajes
1.624
Puntos
113
Edad
47















Lo he probado de todas las maneras, es estable a 4800 mhzs en todos los nucleos con 1.22V. El truco ????, pues que he tenido "mas suerte que un tonto" y me ha tocado un 7940x muy muy bueno.

Para que te hagas una idea, esto es por agua a secas, nada extremo;



Un saludo.
 
Última edición:

angie__x

Master Chapuzas
Registrado
10 Mar 2017
Mensajes
3.450
Puntos
113
Vaya bicho, si señor...
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
17.714
Puntos
113
Vaya bestia y encima a 4,8 con 1,22v
 
Arriba