Resultados 1 al 2 de 2

Tema: Problema Con auriculares MSI GH60



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    17 ene, 20
    Mensajes
    1
    Agradecido: 0

    Problema Con auriculares MSI GH60

    Hola, soy nuevo en este foro, aunque sigo la pagina desde hace tiempo.
    Resulta que no se que hacer ya que como digpo en el encabezado tengo unos auriculares MSI GH 60 que por alguna razon que desconozco no lo reconoce mi portatil (msi GE73 VR Raider), hasta ahora habia funcionado estupendamente pero ahora de la noche a la mañana ha dejado de funcionar, he pensado que puede ser algo de driver o algo asi ¿que pensais? gracias de antemano.

  2. #2
    Soporte oficial MSI Avatar de MSI Oficial
    Fecha de ingreso
    03 feb, 16
    Mensajes
    898
    Agradecido: 259
    Problema Con auriculares MSI GH60 Iniciado por Soy_leyenda Problema Con auriculares MSI GH60
    Hola, soy nuevo en este foro, aunque sigo la pagina desde hace tiempo.
    Resulta que no se que hacer ya que como digpo en el encabezado tengo unos auriculares MSI GH 60 que por alguna razon que desconozco no lo reconoce mi portatil (msi GE73 VR Raider), hasta ahora habia funcionado estupendamente pero ahora de la noche a la mañana ha dejado de funcionar, he pensado que puede ser algo de driver o algo asi ¿que pensais? gracias de antemano.
    ¿Ha probado desinstalar el driver y que lo vuelva a instalar el mismo sistema operativo? ¿Podría probar su periférico en otro equipo para descartar que no tenga alguna avería?

    Gracias,

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar