Resultados 1 al 12 de 12

Tema: Ayuda Portatil MSI GS63 7RE Stealth Pro



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    07 dic, 18
    Ubicación
    Zaragoza
    Mensajes
    19
    Agradecido: 0

    Ayuda Portatil MSI GS63 7RE Stealth Pro

    Buenas tardes, y disculpadme si el tema no va aquí... Soy nuevo en el foro (aunque llevo bastante tiempo leyéndoos)

    Quería consultaros una serie de problemas que estoy notando con mi portátil, un MSI GS63 7RE Stealth Pro, comprado hace apenas 6 meses en PcComponentes.

    Hasta ahora no lo había usado para jugar (sólo para trabajar, trabajo en la Universidad), pero el viernes pasado noté que la GPU dedicada (GTX 1050Ti) del portátil parecía no funcionar, el panel de control de Nvidia no se abría, y GeForce Experience no llegaba a funcionar, aunque hacía el amago de abrirse y no responder.... Como digo, hasta ahora ni me había preocupado por la GPU dedicada ya que no había usado el portátil para jugar. (Jugaba con mi ordenador fijo, pero ahora estoy de estancia en el extranjero...)

    Desde el Administrador de Dispositivos, todo me salía OK, reconocía todo, y parecía que debería funcionar correctamente.

    Busqué en Google y en diversos foros, y las soluciones que planteaba la gente (desinstalar drivers con DDU y volver a instalar, reiniciar y/o finalizar ciertas tareas...) no funcionaban. Finalmente, conseguí que la GPU dedicada funcionase con una instalación desde cero de Windows 10, y revirtiendo los drivers de la gráfica integrada (Intel HD 630) a "Administrador de pantalla básico de Microsoft" (tal como aparece en el Administrador de Dispositivos). De esta forma, puedo "solucionar el problema parcialmente" ya que ya puedo acceder al panel de control de Nvidia, y configurar el uso de la 1050Ti. Digo parcialmente porque pese a poder acceder al panel de control, y pese a que el sistema reconozca bien la 1050ti (con GPU Z todo parece estar OK), abro los juegos a los que suelo jugar (en concreto el The Witcher 3, también he probado con otros como el Fallout 4 y el Skyrim), y me detectan y funcionan con la gráfica integrada...

    Además de esto, el puerto de auriculares parece no funcionar (antes de reinstalar Windows 10 funcionaba): el sistema sólo detecta los altavoces del portátil y el micrófono. Además, he notado que también los ventiladores del sistema parecen estar funcionando a bastantes más revoluciones que antes, porque se oyen mucho más, en tareas para las que creo que no debería de haber diferencia, como abrir un Word, o navegar por la web, ya que las tengo configuradas para que funcionen con la gráfica integrada.

    Alguna sugerencia? El portátil está en garantía, pero como aparentemente el sistema detecta todo correctamente, no se desde PcComponentes que me van a decir, y no puedo prescindir del ordenador durante mucho tiempo si no me van a dar una solución, ya que es mi herramienta de trabajo...

    Muchísimas gracias de antemano, y disculpad si he escrito algo mal, o no estoy entendiendo algo, ya que no soy un experto...

    =)

  2. #2
    Snorlax que impide el paso a los Troll Avatar de armadval
    Fecha de ingreso
    14 ago, 17
    Mensajes
    473
    Agradecido: 191
    Busca el ejecutable de los juegos, y envez de iniciarlo haciendo doble click, es posible que te aparezca una opción que dice: Ejecutar con procesador gráfico... Y eliges la opción correcta. Hay un menú contextual en ese mismo lugar que pone "cambiar el procesador gráfico predeterminado"

  3. Los siguientes usuarios han agradecido a armadval su comentario:


  4. #3
    Chapuzillas Junior
    Fecha de ingreso
    07 dic, 18
    Ubicación
    Zaragoza
    Mensajes
    19
    Agradecido: 0
    Gracias por la respuesta
    Lamentablemente no puedo iniciar de esa manera, obtengo el código de error: 5:0000065434 =S
    El procesador gráfico predeterminado es el de alto rendimiento de Nvidia, sin embargo el juego se abre con el de Intel (tanto por lo que dice al cargar las opciones de gráficos, como porque al iniciar el juego apenas puede con él)
    Última edición por JorgeV; 08/12/2018 a las 04:45 Razón: Añadir información

  5. #4
    Soporte oficial MSI Avatar de MSI Oficial
    Fecha de ingreso
    03 feb, 16
    Mensajes
    859
    Agradecido: 237
    Buenos días @JorgeV , me alegro que hayas podido solucionar el problema de la tarjeta gráfica. Sobre lo que comentas de los ventiladores del sistema, puede ser por varios motivos, lo más común son actualizaciones en segundo plano (descarga e instalación), aun que también podría ser suciedad en los disipadores impidiendo que se pueda refrigerar con eficiencia, si fuera posible, monitoriza las temperaturas en "idle" (sin ningún proceso pesado, puedes verificarlo con el administrador de tareas -> rendimiento), puedes usar Hwmonitor por ejemplo: DOWNLOADING HWMONITOR_1.38.ZIP | CPUID

    Sobre lo que comentas de los auriculares, posiblemente tengamos algún problema con los controladores, en MSI tenemos una herramienta que se llama "Live Update 6" que se encargará de detectar nuestro sistema y actualizarnos los controladores a su última versión, pruébalo Ayuda Portatil MSI GS63 7RE Stealth Pro : http://download.msi.com/uti_exe/LiveUpdate.zip

    Espero tu respuesta Ayuda Portatil MSI GS63 7RE Stealth Pro

  6. Los siguientes usuarios han agradecido a MSI Oficial su comentario:


  7. #5
    Chapuzillas Junior
    Fecha de ingreso
    07 dic, 18
    Ubicación
    Zaragoza
    Mensajes
    19
    Agradecido: 0
    Muchas gracias, lo probaré tan pronto como pueda, el fin de semana seguramente
    Lo de los ventiladores creo que era debido, como bien me comentas, a actualizaciones en segundo plano, porque ya han vuelto a la normalidad. Las temperaturas en reposo, medidas con la propia herramienta de MSI (Dragon Center) son normales, creo: 42º CPU (4%), 36º GPU (0%) en reposo; ventilador de la CPU a 1800 RPM (aprox), ventilador de la GPU parado.
    Para los auriculares, lo resolví como con la GPU: volviendo al controlador anterior desde el administrador de dispositivos. Ahora vuelven a funcionar correctamente, y el sistema me reconoce tanto los auriculares como los altavoces del portátil.
    Si actualizo los drivers de la GPU de Intel, o los drivers de audio, todo vuelve a ponerse mal: ni me reconoce la GPU dedicada, ni me reconoce los auriculares. En cuanto pueda probaré con Live Update 6, y comento por aquí cuál es el resultado.
    Muchas gracias de nuevo!
    Última edición por JorgeV; 14/12/2018 a las 17:21 Razón: Aclarar

  8. #6
    Chapuzillas Junior
    Fecha de ingreso
    07 dic, 18
    Ubicación
    Zaragoza
    Mensajes
    19
    Agradecido: 0
    Buenos días,
    He probado a instalar Live Update, pero no puedo ejecutarlo, me salta el mensaje: "la plataforma no soporta esta aplicación" =S

  9. #7
    Soporte oficial MSI Avatar de MSI Oficial
    Fecha de ingreso
    03 feb, 16
    Mensajes
    859
    Agradecido: 237
    Ayuda Portatil MSI GS63 7RE Stealth Pro Iniciado por JorgeV Ayuda Portatil MSI GS63 7RE Stealth Pro
    Buenos días,
    He probado a instalar Live Update, pero no puedo ejecutarlo, me salta el mensaje: "la plataforma no soporta esta aplicación" =S
    Buenas tardes @JorgeV ¿Lo bajaste de la página oficial de MSI? ¿Qué sistema operativo tienes instalado?

  10. #8
    Chapuzillas Junior
    Fecha de ingreso
    07 dic, 18
    Ubicación
    Zaragoza
    Mensajes
    19
    Agradecido: 0
    Sí que lo he bajado de la página oficial de MSI. El link del anterior comentario no funcionaba, así que lo he descargado buscando en la web de MSI, en esta página: Live Update 6 Instruction | MSI Global Pone live update 5 en la dirección, pero lleva al programa live update 6.
    Tengo instalado windows 10 pro version 1809, versión del sistema operativo 17763.194


    Muchas gracias de antemano

  11. #9
    Pikachu que provee energía al Chapuzas Informático
    Fecha de ingreso
    22 dic, 16
    Mensajes
    314
    Agradecido: 34
    Segun pone en la web:

    Do NOT use Live Update for AIO PC and Notebooks.


  12. #10
    Soporte oficial MSI Avatar de MSI Oficial
    Fecha de ingreso
    03 feb, 16
    Mensajes
    859
    Agradecido: 237
    Ayuda Portatil MSI GS63 7RE Stealth Pro Iniciado por UnYx Ayuda Portatil MSI GS63 7RE Stealth Pro
    Segun pone en la web:

    Do NOT use Live Update for AIO PC and Notebooks.
    Tienes razón, ese software está pensado más bien para Motherboards, no obstante, algunos controladores sí los logra instalar, pero, @UnYx estás en lo cierto.

  13. Los siguientes usuarios han agradecido a MSI Oficial su comentario:


  14. #11
    Chapuzillas Junior
    Fecha de ingreso
    07 dic, 18
    Ubicación
    Zaragoza
    Mensajes
    19
    Agradecido: 0
    Gracias por las respuestas.
    Además del problema con la GPU, estoy viendo que el conector Ethernet tampoco funciona (sí que funciona con otros equipos y el mismo cable). La conexión va y viene de forma aparentemente aleatoria (reconoce la conexión un momento y luego no, y así todo el rato).
    He tramitado garantía en PcComponentes, dado que no he logrado una solución estable ni al problema de la gráfica, ni a este nuevo problema de la conexión Ethernet.
    Un saludo

  15. #12
    Chapuzillas Junior
    Fecha de ingreso
    07 dic, 18
    Ubicación
    Zaragoza
    Mensajes
    19
    Agradecido: 0
    Disculpad que vuelva a comentaros el problema en este tema que es de hace unas semanas, pero se trata del mismo equipo y un problema relacionado.

    Llevaba un tiempo trabajando en el extranjero y hace poco volví a mi puesto de trabajo en Zaragoza, donde hago uso del citado portátil.

    Al llegar al trabajo, me conecto con el cable Ethernet a internet, y todo funciona perfectamente hasta que enchufo el monitor externo (tanto por HDMI como con un adaptador de VGA a DisplayPort). En ese momento, la conexión se pierde y el cable aparece como no conectado. No solo eso, sino que tan sólo con poner en contacto las dos conexiones (HDMI o DisplayPort) del cable y el portátil, sin llegar a introducir el conector, ya el cable ethernet cambia a no conectado, y en cuanto dejan de hacer contacto la conexión vuelve a funcionar.

    El ordenador está en garantía (PcComponentes), y el problema parece que sea que algo en la placa base o en la tarjeta de red no funciona adecuadamente (así me lo dijo el técnico de mi empresa). Por tanto tramité la garantía y mandé el portátil a PcComponentes...

    La sorpresa es que apenas medio día después de que lo recibieran me llega una notificación diciendo que el ordenador está perfectamente y que es un problema de drivers desactualizados (mentira, estaban instalados todos los drivers en su última versión, ya que como había comentado anteriormente me había molestado en asegurarme). Y encima me dicen de forma no demasiado amable que la garantía del fabricante no cubre este tipo de problemas, que me han reinstalado todo, y que todo funciona correctamente. Al día siguiente recibí el ordenador, fui a probarlo al trabajo y, evidentemente, seguía presentando el mismo fallo.

    Tras consultar de nuevo con un técnico, este me recomendó que comprase una tarjeta de red externa por USB 3.0. Si a través de esta tarjeta todo funciona correctamente, entonces el problema es de la placa base y debería volver a mandar el ordenador. Usando un adaptador Ethernet-USB 3.0 de un compañero del trabajo, todo funciona correctamente y el problema de la red Ethernet desaparece.

    Entonces la pregunta que quería haceros es: debería insistir con PcComponentes y pedir que tramiten la garantía por segunda vez? Honestamente, no me supone un inconveniente trabajar con un adaptador USB-Ethernet, pero el ordenador tiene 7 meses y no es precisamente barato. Por otro lado, quedarme sin ordenador durante una semana es una putada para mí, si bien podría usar alguno viejete que tengo por casa.

    PS: del tema de la GPU dedicada ya desistí, ya que también me dijeron que funcionaba correctamente pero tal y como recibí el portátil del servicio técnico de PcComp la tarjeta seguía sin activarse de ninguna de las maneras...

    Muchas gracias de antemano!!!
    Última edición por JorgeV; 24/01/2019 a las 19:49 Razón: Comentario inacabado

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •