Resultados 1 al 8 de 8

Tema: SSD m.2



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    27 jun, 16
    Mensajes
    15
    Agradecido: 2

    SSD m.2

    No se si este es el foro adecuado pero al instalar un SSd como el de la foto SSD m.2 me ha salido un error como lo de la foto SSD m.2

    Me da que mi placa Msi z97 Gaming 3 se ha quedado viejita

    Gracias!


    Enviado desde mi iPhone utilizando Tapatalk

  2. #2
    Fanático del hardware Avatar de iron500
    Fecha de ingreso
    26 abr, 15
    Ubicación
    Málaga
    Mensajes
    9,432
    Agradecido: 2870
    Si no me equivoco el puerto M.2 de esa placa es sata y el ssd que has comprado es Pci. Así que por eso no lo reconoce.

    Siempre puedes comprar un adaptador para conectarlo al slot pci directamente.
    Mi equipo:

    Spoiler

  3. Los siguientes usuarios han agradecido a iron500 su comentario:


  4. #3
    El Curandero Avatar de FREEMAN
    Fecha de ingreso
    22 may, 14
    Ubicación
    Las Palmas de G.C. (FUE)
    Mensajes
    2,791
    Agradecido: 1256
    SSD m.2 Iniciado por chemimartinez SSD m.2
    No se si este es el foro adecuado pero al instalar un SSd como el de la foto
    Me da que mi placa Msi z97 Gaming 3 se ha quedado viejita

    Gracias!
    Mira si tienes el BIOS en modo UEFI,
    Habilitar el IRST en BIOS,
    y quizás tengas una actualización del BIOS para que sea compatible.
    Mi PC

    Spoiler

  5. Los siguientes usuarios han agradecido a FREEMAN su comentario:


  6. #4
    Chapuzillas Junior
    Fecha de ingreso
    27 jun, 16
    Mensajes
    15
    Agradecido: 2
    SSD m.2 Iniciado por FREEMAN SSD m.2
    Mira si tienes el BIOS en modo UEFI,
    Habilitar el IRST en BIOS,
    y quizás tengas una actualización del BIOS para que sea compatible.
    UEFI habilitado, IRST no sé lo qué es y BIOS actualizada. Lo que sí que puedo decir es que he instalado Windows en el disco antiguo que es un Kingston de 120 gigas que va bastante bien y con la unidad nueva formateada y particionada desde Windows 10, la veía correctamente. Lo malo ha sido al pasarle benchmark. Daba unos 500MB/s escritura y lectura


    Enviado desde mi iPhone utilizando Tapatalk

  7. #5
    El Curandero Avatar de FREEMAN
    Fecha de ingreso
    22 may, 14
    Ubicación
    Las Palmas de G.C. (FUE)
    Mensajes
    2,791
    Agradecido: 1256
    SSD m.2 Iniciado por chemimartinez SSD m.2
    UEFI habilitado, IRST no sé lo qué es y BIOS actualizada. Lo que sí que puedo decir es que he instalado Windows en el disco antiguo que es un Kingston de 120 gigas que va bastante bien y con la unidad nueva formateada y particionada desde Windows 10, la veía correctamente. Lo malo ha sido al pasarle benchmark. Daba unos 500MB/s escritura y lectura
    Ántes veía la unidad, y después de pasarle el benchmark ha dejado de reconocerla...???????
    pues no sabría que decirte si es problema de la configuración del BIOS, o de la propia unidad SSD M.2.

    _____________

    En BIOS: pestaña SETTINGS aparatado Advanced parámetro Intel(R) Rapid Start Technology → [Enabled]
    Mi PC

    Spoiler

  8. Los siguientes usuarios han agradecido a FREEMAN su comentario:


  9. #6
    Chapuzillas Junior
    Fecha de ingreso
    27 jun, 16
    Mensajes
    15
    Agradecido: 2
    No, no. Lo que quiero decir es que en Windows Sí que me aparece la unidad y con la herramienta de fragmentación y de hacer particiones y demás, no permite crear la unidad y formatearla dejándola en el tamaño que le correspondería aproximadamente que son unos 470 GiB. Lo que me ha descolocado es que al pasarle los Bens Mark me daba unas velocidades de lectura escritura de alrededor de 5MB/seg. He visto que existen adaptadores de M2 a PCI express, Y estaría dispuesto a sacrificar mi sound blaster z para liberar ese puerto.

    Alguna ayuda?


    Enviado desde mi iPhone utilizando Tapatalk

  10. #7
    Chapuzillas Junior
    Fecha de ingreso
    27 jun, 16
    Mensajes
    15
    Agradecido: 2

    SSD m.2

    SSD m.2 Iniciado por FREEMAN SSD m.2
    Ántes veía la unidad, y después de pasarle el benchmark ha dejado de reconocerla...???????
    pues no sabría que decirte si es problema de la configuración del BIOS, o de la propia unidad SSD M.2.

    _____________

    En BIOS: pestaña SETTINGS aparatado Advanced parámetro Intel(R) Rapid Start Technology → [Enabled]
    Tengo que probar a formatearlo e instalar desde 0, Gracias!


    Finalmente bastaba con actualizar la BIOS!
    Última edición por chemimartinez; 07/05/2019 a las 18:55

  11. #8
    Súper Moderador Avatar de ripa72
    Fecha de ingreso
    03 may, 13
    Mensajes
    27,713
    Agradecido: 3657

  12. Los siguientes usuarios han agradecido a ripa72 su comentario:


Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar