Resultados 1 al 6 de 6

Tema: Fallo al encender el pc, EZ debug VGA encendido en B450 Tomahawk



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    30 may, 19
    Mensajes
    3
    Agradecido: 0

    Fallo al encender el pc, EZ debug VGA encendido en B450 Tomahawk

    Buenas, hace un par de días monte un PC, pero el problema es que al encenderlo, pese a tener un ssd, tarda unos minutos en encenderse, el led EZ debug VGA rojo se queda encendido, y en el monitor la pantalla esta negra y se ve un guion blanco, pasado unos minutos se enciende y me deja entrar, a veces tarda un tiempo en reconocer el teclado y el raton, aunque ya aparezca el inicio de sesión de windows para que ponga mi contraseña.
    He intentado un clear CMOS, tengo la bios actualizada, he desconectado y vuelto a conectar todo, también intente desinstalar los drivers de amd para la gráfica. Cuando los tenia instalados me salia un mensaje en notificaciones que decia "default radeon wattman settings have been restored due to unexpected system failure".
    ¿Cual podría ser el problema?
    Mis componentes son:
    MSI B450 Tomahawk
    Ryzen 5 2600
    GPU: Gigabyte RX 580 8G
    PSU: Corsair CX650M
    RAM: Ballistix sport lt 16gb (2x8) 3200Mhz
    SSD: Western Digital 500GB (no tengo hdd)
    Gracias por la ayuda

  2. #2
    El Curandero Avatar de FREEMAN
    Fecha de ingreso
    22 may, 14
    Ubicación
    Las Palmas de G.C. (FUE)
    Mensajes
    2,709
    Agradecido: 1210
    Hola @quino.

    Intenta colocar el SSD en el puerto SATA_1 de la placa base.

    También ir a la → página oficial para descargar e instalar el driver del Chipset
    Mi PC

    Spoiler

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    30 may, 19
    Mensajes
    3
    Agradecido: 0
    Fallo al encender el pc, EZ debug VGA encendido en B450 Tomahawk Iniciado por FREEMAN Fallo al encender el pc, EZ debug VGA encendido en B450 Tomahawk
    Hola @quino.

    Intenta colocar el SSD en el puerto SATA_1 de la placa base.

    También ir a la → página oficial para descargar e instalar el driver del Chipset


    Acabo de hacerlo pero sigue igual, ¿crees que pueda ser un defecto en la placa o grafica? Hay alguna forma de comprobar de que componente es el fallo?

  4. #4
    El Curandero Avatar de FREEMAN
    Fecha de ingreso
    22 may, 14
    Ubicación
    Las Palmas de G.C. (FUE)
    Mensajes
    2,709
    Agradecido: 1210
    Fallo al encender el pc, EZ debug VGA encendido en B450 Tomahawk Iniciado por quino Fallo al encender el pc, EZ debug VGA encendido en B450 Tomahawk
    Acabo de hacerlo pero sigue igual, ¿crees que pueda ser un defecto en la placa o grafica? Hay alguna forma de comprobar de que componente es el fallo?
    Pues no lo sé.
    Lo que si sé es que casi todas las marcas de placas base tienen problemas de sockets AM4:

    • RAM incompatibles
    • SSD
    • Gráficas
    • BIOS

    etc, etc...

    A ver si @MSI Oficial te contesta.
    Mi PC

    Spoiler

  5. #5
    Soporte oficial MSI Avatar de MSI Oficial
    Fecha de ingreso
    03 feb, 16
    Mensajes
    865
    Agradecido: 240
    Fallo al encender el pc, EZ debug VGA encendido en B450 Tomahawk Iniciado por quino Fallo al encender el pc, EZ debug VGA encendido en B450 Tomahawk
    Buenas, hace un par de días monte un PC, pero el problema es que al encenderlo, pese a tener un ssd, tarda unos minutos en encenderse, el led EZ debug VGA rojo se queda encendido, y en el monitor la pantalla esta negra y se ve un guion blanco, pasado unos minutos se enciende y me deja entrar, a veces tarda un tiempo en reconocer el teclado y el raton, aunque ya aparezca el inicio de sesión de windows para que ponga mi contraseña.
    He intentado un clear CMOS, tengo la bios actualizada, he desconectado y vuelto a conectar todo, también intente desinstalar los drivers de amd para la gráfica. Cuando los tenia instalados me salia un mensaje en notificaciones que decia "default radeon wattman settings have been restored due to unexpected system failure".
    ¿Cual podría ser el problema?
    Mis componentes son:
    MSI B450 Tomahawk
    Ryzen 5 2600
    GPU: Gigabyte RX 580 8G
    PSU: Corsair CX650M
    RAM: Ballistix sport lt 16gb (2x8) 3200Mhz
    SSD: Western Digital 500GB (no tengo hdd)
    Gracias por la ayuda
    Buenos días, ¿Sería posible hacer la prueba con otra tarjeta gráfica, o probar tu tarjeta gráfica actual en otro equipo?

  6. #6
    Chapuzillas Junior
    Fecha de ingreso
    30 may, 19
    Mensajes
    3
    Agradecido: 0

    Post

    Fallo al encender el pc, EZ debug VGA encendido en B450 Tomahawk Iniciado por MSI Oficial Fallo al encender el pc, EZ debug VGA encendido en B450 Tomahawk
    Buenos días, ¿Sería posible hacer la prueba con otra tarjeta gráfica, o probar tu tarjeta gráfica actual en otro equipo?


    Me encantaría pero no me es posible, si crees que pueda ser un problema de la gráfica, ¿hay alguna forma de comprobarlo? Porque la compre por Amazon y puedo cambiarla o devolverla, y comprar otra.
    Y si fuese asi, ¿seria un problema de esa gráfica en particular o del modelo?. Para comprar otra marca o modelo.
    Gracias por las respuestas. Fallo al encender el pc, EZ debug VGA encendido en B450 Tomahawk

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar