Resultados 1 al 9 de 9

Tema: Cuelgues aleatorios.



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    29 mar, 18
    Mensajes
    28
    Agradecido: 4

    Cuelgues aleatorios.

    Hola chapuzillas.

    Os cuento el problema porque ya estoy frito y por mas que busco un patrón, no lo encuentro. El pc se cuelga y no puedo hacer absolutamente nada, solo apagar la fuente y volver a encenderla. Se quedan los ventiladores funcionando, pero no hay ni imagen en la pantalla ni funciona ningún botón. El equipo no tiene ni un año, y aunque al principio tuve el mismo problema, con actualizar los drivers de la tarjeta gráfica parecía que se había solucionado.

    Hace poco he vuelto con los cuelgues, he vuelto a actualizar drivers y esta vez parece que no ha servido de mucho. Tenia un pequeño overclock, pero ahora mismo lo tengo todo de fábrica y tampoco me ha servido.

    Los discos duros no creo que sean ya que me ha pasado jugando a dos juegos instalados en dos discos duros diferentes. Por temperaturas tampoco lo creo ya que ni gráfica ni procesador los he visto a mas de 70º.


    Hace un par de días instalé el witcher 3 y no podía ni hacer el tutorial, se colgaba siempre en el mismo punto. Por contra, ayer pude jugar un par de horas y no tuve ningún problema.
    Solo se me ha colgado jugando, incluso al csgo. Tampoco es que haga nada muy exigente.


    Mi equipo.


    Ryzen 2600x con bquiet dark rock 4
    16 Gb 3200 g.skill flare-x
    x470 tachi.
    palit 1070
    850 evo
    970 evo
    Ikonik vulcan 1000w (2008)

    Vale, ahora supongo que diréis que es la fuente y la verdad es que yo también lo he pensado. Mis dudas son que a pesar de ser antigua, es de las buenas. Ya consulte en este mismo foro lo de aprovecharla.
    Aprovechar fuente antigua?


    Ha estado funcionando perfectamente todos estos años, puede ser que ahora de fallos aleatorios? Tengo alguna manera de comprobarlo? Como descarto que no sea otra cosa?


    Muchas gracias y perdonad el tocho.


  2. #2
    Snorlax que impide el paso a los Troll Avatar de armadval
    Fecha de ingreso
    14 ago, 17
    Mensajes
    539
    Agradecido: 212
    Cosas que puedes probar:

    1º- Hazle un test a la memoria. Windows trae uno propio que si buscas "memoria" en el buscador o si ejecutas directamente "MdSched.exe" ya te sale, que aun que no es el memtest de toda la vida, es algo más rapido pero menos profundo. Si no te fias del resultado, pasale el memtest de siempre
    2º- Reestablece la bios por defecto y vuelve a probar

  3. #3
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    12,093
    Agradecido: 5868
    Hola.

    Si con la bios por defecto y quitando todos los OCs que tengas sigue pasando, cambia la fuente.

    Por buena que sea, tiene muchos años y los componentes internos ya no tienen el mismo rendimiento que el primer día, pudiendo dar incluso fallos como los que tienes.
    De hecho una fuente cuando te la compras recién, puedes exprimirla al 100%, pero con el paso de los años, lo lógico es ir "metiéndole" menos carga.
    Mencióname si quieres que aparezca en tu hilo @Consultor, si no contesto, vuelve a citarme para que lo vea.
    RECOMENDABLE que veas esto antes de lanzar tu hilo, mis aportaciones.
    Donativo voluntario.

    Servicio: Reparación de Ordenadores Portátiles para Península.

  4. #4
    Gandalf el Gris
    Fecha de ingreso
    08 may, 16
    Mensajes
    914
    Agradecido: 336
    Según tengo entendido, los condensadores incluso en desuso, envejecen, y una fuente de alimentación tener tiene.

  5. #5
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,405
    Agradecido: 4869
    Es una fuente buena como ya comentamos en el hilo anterior pero todo puede fallar incluso recién comprada.

    Yo diría q es gráfica o fuente pero tendrás q probar componente para ir descartando.

  6. #6
    Chapuzillas Junior
    Fecha de ingreso
    29 mar, 18
    Mensajes
    28
    Agradecido: 4
    Muchas gracias por las respuestas.

    Ayer volví a jugar al witcher una horita y sin problemas. Voy a probar el memtest y empiezo a mirar fuentes.

    Muchísimas gracias de nuevo.

    Un saludo.

  7. #7
    Chapuzillas Junior
    Fecha de ingreso
    29 mar, 18
    Mensajes
    28
    Agradecido: 4
    Hola.

    Al final parece que era la fuente de alimentación. Hace un par de semanas que tengo una nueva y hasta ahora ningún problema.

    Muchísimas gracias.

    Un saludo

  8. Los Siguientes 2 usuarios agradecieron a Ruizo por este mensaje:


  9. #8
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,405
    Agradecido: 4869
    Cuelgues aleatorios. Iniciado por Ruizo Cuelgues aleatorios.
    Hola.

    Al final parece que era la fuente de alimentación. Hace un par de semanas que tengo una nueva y hasta ahora ningún problema.

    Muchísimas gracias.

    Un saludo
    Me alegro que lo hayas solucionado.

    Un saludo

  10. #9
    Snorlax que impide el paso a los Troll
    Fecha de ingreso
    04 jul, 15
    Mensajes
    401
    Agradecido: 31
    Cuelgues aleatorios. Iniciado por Ruizo Cuelgues aleatorios.
    Hola chapuzillas.

    Os cuento el problema porque ya estoy frito y por mas que busco un patrón, no lo encuentro. El pc se cuelga y no puedo hacer absolutamente nada, solo apagar la fuente y volver a encenderla. Se quedan los ventiladores funcionando, pero no hay ni imagen en la pantalla ni funciona ningún botón. El equipo no tiene ni un año, y aunque al principio tuve el mismo problema, con actualizar los drivers de la tarjeta gráfica parecía que se había solucionado.

    Hace poco he vuelto con los cuelgues, he vuelto a actualizar drivers y esta vez parece que no ha servido de mucho. Tenia un pequeño overclock, pero ahora mismo lo tengo todo de fábrica y tampoco me ha servido.

    Los discos duros no creo que sean ya que me ha pasado jugando a dos juegos instalados en dos discos duros diferentes. Por temperaturas tampoco lo creo ya que ni gráfica ni procesador los he visto a mas de 70º.


    Hace un par de días instalé el witcher 3 y no podía ni hacer el tutorial, se colgaba siempre en el mismo punto. Por contra, ayer pude jugar un par de horas y no tuve ningún problema.
    Solo se me ha colgado jugando, incluso al csgo. Tampoco es que haga nada muy exigente.


    Mi equipo.


    Ryzen 2600x con bquiet dark rock 4
    16 Gb 3200 g.skill flare-x
    x470 tachi.
    palit 1070
    850 evo
    970 evo
    Ikonik vulcan 1000w (2008)

    Vale, ahora supongo que diréis que es la fuente y la verdad es que yo también lo he pensado. Mis dudas son que a pesar de ser antigua, es de las buenas. Ya consulte en este mismo foro lo de aprovecharla.
    Aprovechar fuente antigua?


    Ha estado funcionando perfectamente todos estos años, puede ser que ahora de fallos aleatorios? Tengo alguna manera de comprobarlo? Como descarto que no sea otra cosa?


    Muchas gracias y perdonad el tocho.

    Prueba a cambiar de RAM.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar