Resultados 1 al 4 de 4

Tema: Logitech Z-5500 y Sound Blaster Z [Ayuda]



  1. #1
    Chapuzillas a tener en cuenta Avatar de moi02
    Fecha de ingreso
    18 mar, 16
    Mensajes
    133
    Agradecido: 5

    Logitech Z-5500 y Sound Blaster Z [Ayuda]

    Buenas, tengo unas dudas y es que me he dado cuenta que muchas películas no me sacan bien el 5.1, los tengo conectados por analógico (para aprovechar la tarjeta de sonido, evidentemente).

    El caso que los altavoces están perfectamente conectados, hago test de cada altavoz y sale el sonido desde el altavoz correspondiente sin embargo en muchos videos y peliculas se queda en modo esterero.. a que se debe esto?
    (cuando saca el trasero derecho se escucha por el frontal derecho y viceversa para el otro altavoz trasero).

    ejemplo:



    Y en algunas películas igual, sin embargo si conectas por óptico al ser fuente de sonido DTS si lo hace bien.

    Debería sacar bien el sonido 5.1 por analógico, es mas se supone que mejor que por salida digital al sacar el sonido desde la tarjeta de sonido y aprovechar la tarjeta...

    Saludos y gracias.
    Última edición por moi02; 10/11/2019 a las 11:31 Razón: ok
    [spoiler]Xeon 5680 4ghz + Asus deluxe V2 + 12 GB Mushkin + GTX 1060 kfa 3GB + SSD 240 GB Samsung 850 Evo + 2 HDD de 1 Tb + Corsair HX1000 + Noctua NH 12P + Sound blaster Z + Cooler Master Cosmos 1000
    Monitor: AOC c32g1 144Hz TV: Samsung 49" 7172 4k
    Sonido: Sound blaster Z +Logitech z5500

  2. #2
    Chapuzillas a tener en cuenta Avatar de moi02
    Fecha de ingreso
    18 mar, 16
    Mensajes
    133
    Agradecido: 5
    Creo que es porque youtube no saca fuente de sonido 5.1.
    [spoiler]Xeon 5680 4ghz + Asus deluxe V2 + 12 GB Mushkin + GTX 1060 kfa 3GB + SSD 240 GB Samsung 850 Evo + 2 HDD de 1 Tb + Corsair HX1000 + Noctua NH 12P + Sound blaster Z + Cooler Master Cosmos 1000
    Monitor: AOC c32g1 144Hz TV: Samsung 49" 7172 4k
    Sonido: Sound blaster Z +Logitech z5500

  3. #3
    Chapuzillas del montón
    Fecha de ingreso
    04 dic, 18
    Mensajes
    35
    Agradecido: 1
    Lo tienes bien conectado, en mi opinión es mejor por analógico. Si lo conectas por óptico la diferencia es que te manda el audio sin decodificar.

    Utiliza por ejemplo el software media player classic home cinema y ya verás como te saca el 5.1 en las películas.

    Saludos

  4. #4
    Chapuzillas a tener en cuenta Avatar de moi02
    Fecha de ingreso
    18 mar, 16
    Mensajes
    133
    Agradecido: 5
    Si si, si en juegos y pelis saca bien el 5.1 es que tenia algunas pelis en estéreo y youtube que no saca 5.1 y me resultó extraño.

    Saludos y gracias compañero.
    [spoiler]Xeon 5680 4ghz + Asus deluxe V2 + 12 GB Mushkin + GTX 1060 kfa 3GB + SSD 240 GB Samsung 850 Evo + 2 HDD de 1 Tb + Corsair HX1000 + Noctua NH 12P + Sound blaster Z + Cooler Master Cosmos 1000
    Monitor: AOC c32g1 144Hz TV: Samsung 49" 7172 4k
    Sonido: Sound blaster Z +Logitech z5500

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar