Resultados 1 al 4 de 4

Tema: Problema RX580 y RX590 en Windows 10 PRO



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    27 ene, 19
    Mensajes
    24
    Agradecido: 3

    ¿Qué hago? Problema RX580 y RX590 en Windows 10 PRO

    Estimados les consulto por si a alguno le paso, porque ya en este momento solo me queda enviar las tarjetas a la garantía.

    Les detallo los paso:
    Configuracion y armado de PC (armado desde cero)
    Conectada a TV SAMSUNG SMART 40 por HDMI

    I5 9400F
    GIGABYTE B360M GAMING
    2X8GB CRUCIAL DDR4 2400MHZ
    SSD 240GB KINGSTON
    HDD 1TB WD BLUE
    FUENTE 650W EVGA BRONZE 80+ SEMI-MODULAR
    GRABADORA

    El cliente me pidió una RX590, la coloco, todo normal, se instala windows 10 64bits con los drivers por defecto (standard VGA) y funciona sin problema
    Bajo los drivers de AMD. Adrenalin 2019 Edition 19.4.1
    y en el medio de la instalación cuando esta cargando los controladores de pantalla empieza a parpadear, entre los parpadeos salen carteles como resolución no soportada, conecte cable, se veia correctamente la pantalla por segundos, pantalla verde o pantalla con lluvia (todo duraba un par de segundos).

    Ante esta situacion, restauro windows sin los drivers, y procedo a actualizarlo completamente por si alguna actualización faltante este en conflicto. Vuelvo a instalar los mismos drivers y vuelve el mismo fallo.
    Lo hago nuevamente pero esta vez instalando los drivers que dicen OPCIONAL: Adrenalin 2019 Edition 19.4.2 Optional
    Mismo resultado.
    Lo hago nuevamente pero esta ves instalando los drivers que venian con el CD (mucho mas antiguos) y el mismo problema.

    Procedo a quitar la SAPPHIRE RX590 NITRO+ y PONER OTRA IGUAL (tengo 2) y el mismo problema.
    Pruebo colocar una MSI RX580 ARMOR 8GB y el mismo error

    Supongo que es un problema de fuente PEROOO aca lo mas raro, pude tirar varios benchmark en esos segundos que me mostraba el escritorio de Windows y la placa en el fondo funcionaba perfectamente y solo se visualizaba correctamente (sin parpadeos o errores) cuando el software de testeo cambiaba la resolucion a 1024x768.

    Conclusión: instale una GTX1660 para que el cliente no siga esperando y salio todo andando perfectamente.

    ¿Alguna idea?

    Me falto probar en otro monitor y con otra salida que no sea HDMI, pero que 3 placas AMD hagan lo mismo me resulto rarisimo (y que fallen las 3 de fabrica debe ser mas improbable...)

    Desde ya muchas gracias

  2. #2
    Snorlax que impide el paso a los Troll
    Fecha de ingreso
    19 abr, 16
    Mensajes
    501
    Agradecido: 87
    Hola. Que version de Windows Le has instalado? Has intentado con alguna anterior?

    Enviado desde mi H60-L04 mediante Tapatalk

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    27 ene, 19
    Mensajes
    24
    Agradecido: 3
    Solo Windows 10 PRO.
    Tengo que probar con otra version pero no seria la solucion

  4. #4
    Chapuzillas Junior
    Fecha de ingreso
    27 ene, 19
    Mensajes
    24
    Agradecido: 3
    Bueno lo de la RX580 lo resolvi, tuve que instalar a mano desde el administrador de dispositivos los drivers pero los CRIMSON LIVE y que los busque windows, asi funciono perfectamente

    Pero esos drivers no son compatibles con la RX590 asi que sigo buscando...lo grabe despues subo el video, de fondo corre todas las pruebas perfectamente y en 1024x768 se ve bien pero si pongo esa resolucion a mano tampoco la soporta

    Instale windows 7 64 bits, otros drivers y hace lo mismo.
    Se van las 2 SAPPHIRE RX590 NITRO + a la garantia!

    Les dejo un video

    Última edición por MAU84X03; 21/04/2019 a las 21:55 Razón: agregue enlace youtbe

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •