Resultados 1 al 15 de 15

Tema: Gtx 780 y ryzen 2600



  1. #1
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    27 jul, 15
    Ubicación
    Murcia
    Mensajes
    200
    Agradecido: 28

    Gtx 780 y ryzen 2600

    Buenas! Como abrí en otro subforo de aquí, tuve problemas con 2 placas base gigabyte aorus b450m... la cosa es que por salir de dudas he cambiado a una msi tomahawk y sigo teniendo el mismo problema, la tarjeta gráfica funciona en el pci express 2.0 x4, o sea el otro pci largo pero que no es el principal...

    Y es que me trae muy mosca por si es por la fuente de alimentación o qué... pero cuando la conecto en el pci "bueno" se enciende el led de vga error, en cambio en el otro enciende sin problemas...


    Alguien ha tenido un problema similar?


    Gracias por todo
    i3 4170 | z97 Extreme4 | EVGA GTX 780 sc acx | 8GB DDR3-1866 g. skill | Seagate 1TB | Corsair Vengeance 550M | NOX Hummer ZS

  2. #2
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,149
    Agradecido: 4787
    Si que me suena de contestarte hace poco a otro hilo. Yo leo bastante los foros y no he encontrado nada parecido. Normalmente cuando solo funciona en una ranura es grafica rota o incluso algun tipo de incompatibilidad BIOS, pero al ser una grafica antigua y haber probado en placas base de diferente marca descartaria ambos problemas. Yo si tuviese que apostar diria grafica rota (aunque creo que tu la probaste en otro ordenador y te funcionaba, ¿era asi o era el ordenador del que te la vendio?). Prueba con otra fuente si tienes a mano y asi descartas. Como no podemos descartar nada hay que recordar que el PCIe de la grafica lo gestiona el propio procesador, mientras que en las placas B450 creo que el resto de ranuras las gestiona el chipset de la placa base, asi que tambien podria ser problema del procesador y coincidiria con la luz que te sale.

    De todas maneras vamos a avisar a @Consultor que tiene mucha experiencia en estos temas que igual el ha visto algo parecido

  3. #3
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    27 jul, 15
    Ubicación
    Murcia
    Mensajes
    200
    Agradecido: 28
    Gtx 780 y ryzen 2600 Iniciado por tasadarf Gtx 780 y ryzen 2600
    Si que me suena de contestarte hace poco a otro hilo. Yo leo bastante los foros y no he encontrado nada parecido. Normalmente cuando solo funciona en una ranura es grafica rota o incluso algun tipo de incompatibilidad BIOS, pero al ser una grafica antigua y haber probado en placas base de diferente marca descartaria ambos problemas. Yo si tuviese que apostar diria grafica rota (aunque creo que tu la probaste en otro ordenador y te funcionaba, ¿era asi o era el ordenador del que te la vendio?). Prueba con otra fuente si tienes a mano y asi descartas. Como no podemos descartar nada hay que recordar que el PCIe de la grafica lo gestiona el propio procesador, mientras que en las placas B450 creo que el resto de ranuras las gestiona el chipset de la placa base, asi que tambien podria ser problema del procesador y coincidiria con la luz que te sale.

    De todas maneras vamos a avisar a @Consultor que tiene mucha experiencia en estos temas que igual el ha visto algo parecido

    Muchas gracias tasadarf, efectivamente me contestaste hace no mucho, la gráfica la tenía funcionando hasta hace un rato con el pc de mi firma y sin problemas... Lo único que he cambiado ha sido placa, proce y ram...

    La cosa es que la b450 la he probado con una gtx 650 sin alimentacion suplementaria y no da problema ni se enciende ningún led, sino que arranca como si nada... entonces creo que por ahí puedo descartar que sea fallo del procesador verdad?
    i3 4170 | z97 Extreme4 | EVGA GTX 780 sc acx | 8GB DDR3-1866 g. skill | Seagate 1TB | Corsair Vengeance 550M | NOX Hummer ZS

  4. Los siguientes usuarios han agradecido a lizaman su comentario:


  5. #4
    Tengo afiliación Premium al Chapuzas
    Fecha de ingreso
    02 jun, 16
    Mensajes
    13,149
    Agradecido: 4787
    Gtx 780 y ryzen 2600 Iniciado por lizaman Gtx 780 y ryzen 2600
    Muchas gracias tasadarf, efectivamente me contestaste hace no mucho, la gráfica la tenía funcionando hasta hace un rato con el pc de mi firma y sin problemas... Lo único que he cambiado ha sido placa, proce y ram...

    La cosa es que la b450 la he probado con una gtx 650 sin alimentacion suplementaria y no da problema ni se enciende ningún led, sino que arranca como si nada... entonces creo que por ahí puedo descartar que sea fallo del procesador verdad?
    Yo no descartaría nada. Xq si descartas el procesador y la placa xq te funcionó bien la gtx650 y descartas la gráfica xq te funcionaba en otro ordenador te quedas sin opciones. (Que en un caso normal se descartaría así) a veces al juntar componentes diferentes ciertos fallos tardan más en salir a la luz.

    De todas formas es mejor q consultor te guíe desde 0 aunq tengas q volver a probar.

  6. #5
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    27 jul, 15
    Ubicación
    Murcia
    Mensajes
    200
    Agradecido: 28
    Gtx 780 y ryzen 2600 Iniciado por tasadarf Gtx 780 y ryzen 2600
    Yo no descartaría nada. Xq si descartas el procesador y la placa xq te funcionó bien la gtx650 y descartas la gráfica xq te funcionaba en otro ordenador te quedas sin opciones. (Que en un caso normal se descartaría así) a veces al juntar componentes diferentes ciertos fallos tardan más en salir a la luz.

    De todas formas es mejor q consultor te guíe desde 0 aunq tengas q volver a probar.
    Esperaré entonces a @Consultor, pero lo de la placa lo iría descartando porque he probado 3 diferentes y en las 3 el mismo error... No sé si será por la ram la cual en principio no está en la lista de rams soportadas ya que está su hermana menor de 2400 pero no las mías que van a 3000...

    Aunque como digo me extrañaría porque si fuese la ram no debería ni ir en el pci más lento ni tampoco debería funcionar la 650...

    Mira que he montado pcs y nunca he tenido ningún problema así
    i3 4170 | z97 Extreme4 | EVGA GTX 780 sc acx | 8GB DDR3-1866 g. skill | Seagate 1TB | Corsair Vengeance 550M | NOX Hummer ZS

  7. #6
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    11,967
    Agradecido: 5815
    Hola.

    Si dices que pones otra gráfica y funciona a PCIe 3.0 x16, el problema no está ni en la placa base ni en la CPU, está en la gráfica GTX 780.

    Algo raro debe de llevar por ahí para funcionar así, (aunque comentes que en otro equipo va a x16 sin problemas)...

    También decirte que no sé cómo estás comprobando a qué velocidad funciona, porque por ejemplo en GPU-Z tienes que "darle carga" a la gráfica para que cambie la velocidad de conexión, (ahorros de energía...)

    -
    Y por último, tal cual lo tienes, pasa algún benchmark y/o juego, y compara resultados por internet con tu misma gráfica...
    Mencióname si quieres que aparezca en tu hilo @Consultor, si no contesto, vuelve a citarme para que lo vea.
    RECOMENDABLE que veas esto antes de lanzar tu hilo, mis aportaciones.
    Donativo voluntario.

    Servicio: Reparación de Ordenadores Portátiles para Península.

  8. Los siguientes usuarios han agradecido a Consultor su comentario:


  9. #7
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    27 jul, 15
    Ubicación
    Murcia
    Mensajes
    200
    Agradecido: 28
    Gtx 780 y ryzen 2600 Iniciado por Consultor Gtx 780 y ryzen 2600
    Hola.

    Si dices que pones otra gráfica y funciona a PCIe 3.0 x16, el problema no está ni en la placa base ni en la CPU, está en la gráfica GTX 780.

    Algo raro debe de llevar por ahí para funcionar así, (aunque comentes que en otro equipo va a x16 sin problemas)...

    También decirte que no sé cómo estás comprobando a qué velocidad funciona, porque por ejemplo en GPU-Z tienes que "darle carga" a la gráfica para que cambie la velocidad de conexión, (ahorros de energía...)

    -
    Y por último, tal cual lo tienes, pasa algún benchmark y/o juego, y compara resultados por internet con tu misma gráfica...
    La placa base tomahawk b450 tiene 2 pci x16 verdad? Uno 3.0 y el otro 2.0, aunque en el manual lo pone un poco confuso porque pone que el pciE w2.0 funciona a velocidad x4...

    Entonces no he probado la velocidad en sí, pasé el test userbenchmark y me sale un 69% la gráfica o sea que dentro de la media... La cosa es que al ser todo nuevo, no quiero quedarme colgado cuando en un futuro cambie de gráfica y de ahí mi incomodidad dse que no funcione en el 3.0

    Agradezco muchísimo tu ayuda y te pediría como favor que mires mi placa base y me saques de dudas de si es un pci x16 3.0 y otro 2.0 o si el 2.0 funciona a velocidad x4 con la consecuente limitación.

    Muchísimas gracias
    i3 4170 | z97 Extreme4 | EVGA GTX 780 sc acx | 8GB DDR3-1866 g. skill | Seagate 1TB | Corsair Vengeance 550M | NOX Hummer ZS

  10. #8
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    11,967
    Agradecido: 5815
    Gtx 780 y ryzen 2600 Iniciado por lizaman Gtx 780 y ryzen 2600
    La placa base tomahawk b450 tiene 2 pci x16 verdad? Uno 3.0 y el otro 2.0, aunque en el manual lo pone un poco confuso porque pone que el pciE w2.0 funciona a velocidad x4...

    Entonces no he probado la velocidad en sí, pasé el test userbenchmark y me sale un 69% la gráfica o sea que dentro de la media... La cosa es que al ser todo nuevo, no quiero quedarme colgado cuando en un futuro cambie de gráfica y de ahí mi incomodidad dse que no funcione en el 3.0

    Agradezco muchísimo tu ayuda y te pediría como favor que mires mi placa base y me saques de dudas de si es un pci x16 3.0 y otro 2.0 o si el 2.0 funciona a velocidad x4 con la consecuente limitación.

    Muchísimas gracias
    El PCIe plateado de esa placa base (el más cercano a la cpu, el de más arriba) es v3.0 x16.

    El que hay abajo (negro) es PCIe 2.0 a x4, que aunque ponga x16 no es así, además físicamente no tiene ni los contactos la placa base, simplemente extienden/adaptan la ranura para que puedas poner gráficas, por ejemplo.
    Gtx 780 y ryzen 2600

    Si te fijas en la ranura negra, sólo tiene contactos un poco más de la mitad, el resto es simplemente para compatibilizar si pusieses una gráfica...
    Mencióname si quieres que aparezca en tu hilo @Consultor, si no contesto, vuelve a citarme para que lo vea.
    RECOMENDABLE que veas esto antes de lanzar tu hilo, mis aportaciones.
    Donativo voluntario.

    Servicio: Reparación de Ordenadores Portátiles para Península.

  11. Los siguientes usuarios han agradecido a Consultor su comentario:


  12. #9
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    27 jul, 15
    Ubicación
    Murcia
    Mensajes
    200
    Agradecido: 28
    Gtx 780 y ryzen 2600 Iniciado por Consultor Gtx 780 y ryzen 2600
    El PCIe plateado de esa placa base (el más cercano a la cpu, el de más arriba) es v3.0 x16.

    El que hay abajo (negro) es PCIe 2.0 a x4, que aunque ponga x16 no es así, además físicamente no tiene ni los contactos la placa base, simplemente extienden/adaptan la ranura para que puedas poner gráficas, por ejemplo.

    Ah... por eso lo decía, no tendré merma de rendimiento con eso?? Aunque me ponga que la tarjeta está en un percentil del 69%???

    Qué benchmark me recomiendas que utilice?


    Y una vez más, muchísimas gracias
    Gtx 780 y ryzen 2600

    Si te fijas en la ranura negra, sólo tiene contactos un poco más de la mitad, el resto es simplemente para compatibilizar si pusieses una gráfica...
    Ah... por eso lo decía, no tendré merma de rendimiento con eso?? Aunque me ponga que la tarjeta está en un percentil del 69%???

    Qué benchmark me recomiendas que utilice?


    Y una vez más, muchísimas gracias
    i3 4170 | z97 Extreme4 | EVGA GTX 780 sc acx | 8GB DDR3-1866 g. skill | Seagate 1TB | Corsair Vengeance 550M | NOX Hummer ZS

  13. #10
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    11,967
    Agradecido: 5815
    Gtx 780 y ryzen 2600 Iniciado por lizaman Gtx 780 y ryzen 2600
    Ah... por eso lo decía, no tendré merma de rendimiento con eso?? Aunque me ponga que la tarjeta está en un percentil del 69%???

    Qué benchmark me recomiendas que utilice?


    Y una vez más, muchísimas gracias
    Hombre pero lo suyo es que la tengas conectada en la ranura plateada (de arriba), pero claro si te va a funcionar igualmente a x4...

    El benchmark que tienes que utilizar es el que utilice "la gente" en los resultados que vayas a comparar, obvio, pero por ejemplo uno rápido, el Unigine Heaven y comparar con este vídeo (mismo):
    Mencióname si quieres que aparezca en tu hilo @Consultor, si no contesto, vuelve a citarme para que lo vea.
    RECOMENDABLE que veas esto antes de lanzar tu hilo, mis aportaciones.
    Donativo voluntario.

    Servicio: Reparación de Ordenadores Portátiles para Península.

  14. Los siguientes usuarios han agradecido a Consultor su comentario:


  15. #11
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    27 jul, 15
    Ubicación
    Murcia
    Mensajes
    200
    Agradecido: 28
    Gtx 780 y ryzen 2600 Iniciado por Consultor Gtx 780 y ryzen 2600
    Hombre pero lo suyo es que la tengas conectada en la ranura plateada (de arriba), pero claro si te va a funcionar igualmente a x4...

    El benchmark que tienes que utilizar es el que utilice "la gente" en los resultados que vayas a comparar, obvio, pero por ejemplo uno rápido, el Unigine Heaven y comparar con este vídeo (mismo):
    Si por mi encantado de tenerlo en la ranura plateada, pero es que no funciona la gtx 780 en esa ranura... No da señal de video y se enciende el led de la placa de VGA error.

    Doy por hecho que el 3.0 funciona a x16 con la 650 porque da señal, es que con la 780 no da señal ni da nada.
    i3 4170 | z97 Extreme4 | EVGA GTX 780 sc acx | 8GB DDR3-1866 g. skill | Seagate 1TB | Corsair Vengeance 550M | NOX Hummer ZS

  16. Los siguientes usuarios han agradecido a lizaman su comentario:


  17. #12
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    11,967
    Agradecido: 5815
    Gtx 780 y ryzen 2600 Iniciado por lizaman Gtx 780 y ryzen 2600
    Si por mi encantado de tenerlo en la ranura plateada, pero es que no funciona la gtx 780 en esa ranura... No da señal de video y se enciende el led de la placa de VGA error.

    Doy por hecho que el 3.0 funciona a x16 con la 650 porque da señal, es que con la 780 no da señal ni da nada.
    Si la bios está actualizada a la última versión pero sigue sin ir en la ranura plateada, es posible que haya algún tipo de incompatibilidad, pero raro es, porque PCIe es retrocompatible...

    Así que, lo dicho, en la ranura de abajo y comparar resultados.

    Un saludo.
    Mencióname si quieres que aparezca en tu hilo @Consultor, si no contesto, vuelve a citarme para que lo vea.
    RECOMENDABLE que veas esto antes de lanzar tu hilo, mis aportaciones.
    Donativo voluntario.

    Servicio: Reparación de Ordenadores Portátiles para Península.

  18. Los Siguientes 2 usuarios agradecieron a Consultor por este mensaje:


  19. #13
    Tovarisch Avatar de Communist Cat
    Fecha de ingreso
    06 sep, 18
    Mensajes
    688
    Agradecido: 208
    Yo probaria a limpiar los contactos de la 780 con una goma de borrar.

  20. #14
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    27 jul, 15
    Ubicación
    Murcia
    Mensajes
    200
    Agradecido: 28
    Gtx 780 y ryzen 2600 Iniciado por Consultor Gtx 780 y ryzen 2600
    Si la bios está actualizada a la última versión pero sigue sin ir en la ranura plateada, es posible que haya algún tipo de incompatibilidad, pero raro es, porque PCIe es retrocompatible...

    Así que, lo dicho, en la ranura de abajo y comparar resultados.

    Un saludo.
    Hecho el test y prácticamente igual, 1 fps menos de máximo y 3 fps más de mínimos... así que imagino que son rayaduras mías, de todas formas cuando pueda ir a casa de un amigo probaré con su 1060 a ver si funciona y ver qué tal
    i3 4170 | z97 Extreme4 | EVGA GTX 780 sc acx | 8GB DDR3-1866 g. skill | Seagate 1TB | Corsair Vengeance 550M | NOX Hummer ZS

  21. Los Siguientes 2 usuarios agradecieron a lizaman por este mensaje:


  22. #15
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    27 jul, 15
    Ubicación
    Murcia
    Mensajes
    200
    Agradecido: 28
    Por si a alguien le interesa, definitivamente hay cierta incompatibilidad entre la gtx 780 y los ryzen o por lo menos el ryzen 2600.

    Buscando por foros americanos he enctonrado con gente con el mismo problema, así que nada, a seguir así
    i3 4170 | z97 Extreme4 | EVGA GTX 780 sc acx | 8GB DDR3-1866 g. skill | Seagate 1TB | Corsair Vengeance 550M | NOX Hummer ZS

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar