• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

acer aspire 5920g desaparece la imagen

wasabijc

Nuevo
Registrado
22 Nov 2016
Mensajes
8
Puntos
0
Hola, resumo el problema que me ocurre en el portátil, funcionaba sin problemas hasta que un día al arrancar sale la pantalla de Acer y se pone a cargar Windows 10 y desaparece la imagen, como si se desactivara el monitor, lo repito varias veces y sucede lo mismo, le conecto una pantalla externa e igual, pienso que podría ser la gráfica , le pido la gráfica a un amigo que tiene el mismo portátil y hace lo mismo, ya mosqueado le desmonto la pantalla y sin pantalla lo conecto al monitor externo y lo mismo
clip_image001.png
he quitado memorias probado sin tarjeta wifi, DVD vamos para encenderlo con lo mínimo y nada, y entonces se me acaban las soluciones, entiendo que debe de ser algún componente de la placa base, fusible etc...(digo yo)
clip_image002.png
.
a ver si alguien puede darme alguna idea o le ha pasado lo mismo, recuerdo en algunos portátiles les fallaba el fusible f15 y no daba imagen, no sé si será el caso.
saludos
 

franjlago

franjlago.com
Registrado
2 Mar 2017
Mensajes
202
Puntos
0
Edad
31
¿Por qué no pruebas abrir Ubuntu desde un Live CD o un USB? Así descartamos el software y nos aseguramos que es algo físico.
 

wasabijc

Nuevo
Registrado
22 Nov 2016
Mensajes
8
Puntos
0
ok, esta tarde lo pruebo.
saludos
 

wasabijc

Nuevo
Registrado
22 Nov 2016
Mensajes
8
Puntos
0
¿Por qué no pruebas abrir Ubuntu desde un Live CD o un USB? Así descartamos el software y nos aseguramos que es algo físico.

hace exactamente lo mismo, no se que sera.
saludos
 

franjlago

franjlago.com
Registrado
2 Mar 2017
Mensajes
202
Puntos
0
Edad
31
Pues sí amigo, tiene pinta de problema de placa. Lo siento.
 

Consultor

Chapuzas sin vida social
Registrado
25 Ene 2015
Mensajes
13.263
Puntos
113
Hola.

Pregunto:
¿No le habrás quitado los thermal pads a la gráfica no? Ídem con la pasta térmica (si tuviera), el otro día tuve 2 portátiles exactamente como el tuyo (si, casualidades de la vida) y uno de ellos presentaba el fallo que comentas, era por temperaturas.

Lo mismo digo con la pasta térmica a la CPU.
 
Arriba