Actualización de Bios, deja de funcionar WIFI.

InfaSysKey

Dig Out Your Soul
Registrado
18 Ene 2017
Mensajes
273
Puntos
28
Buenas noches a todos.

Como pueden ver en el titulo del tema, tengo un problema con un ordenador que estoy arreglando para un familiar ( lo tipico, formatear, desmontar y meterle un SSD).
Hasta aquí todo perfecto, pero me toco actualizar la BIOS (soy muy reacio a las actual. de las BIOS) y me dejo de funcionar el WIFI, me lo reconoce desde el administrador de dispositivos, pero me sale como si estuviera desactivad; de echo es un ordenador algo antiguo y era típico instalar leds en la parte del teclado/touchpad para que veas el funcionamiento del disco, batería, bloqueo y en este caso WIFI, pues la luz de este ya no sale, solo se enciende cuando enciendo el ordenador por unos segundos y se apaga.

El portatil en cuestión es un Medion Akoya E6213.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.298
Puntos
113
Intenta activarlo desde el administrador de dispositivos con el boton derecho y dando habilitar. Prueba tambien si ese portatil tiene alguna palanquita donde los leds para activar o desactivarla o incluso alguna tecla del teclado que pulsando alguna combinacion tenia un icono de wifi para activarla (FN+F7 acabo de ver en el manual). Tambien revisa la BIOS no haya alguna opcion.
 

InfaSysKey

Dig Out Your Soul
Registrado
18 Ene 2017
Mensajes
273
Puntos
28
Intenta activarlo desde el administrador de dispositivos con el boton derecho y dando habilitar. Prueba tambien si ese portatil tiene alguna palanquita donde los leds para activar o desactivarla o incluso alguna tecla del teclado que pulsando alguna combinacion tenia un icono de wifi para activarla (FN+F7 acabo de ver en el manual). Tambien revisa la BIOS no haya alguna opcion.
Gracias por responder.
[FONT=&quot]

[/FONT]
Como puedes observar en la foto el ordenador me lo detecta y esta habitado mediante el Windows, pero no funciona.

He probado tambien con la teclas FN+ F7 y nada, sin resultado.
 

InfaSysKey

Dig Out Your Soul
Registrado
18 Ene 2017
Mensajes
273
Puntos
28
En la BIOS aparece esta opción.

[FONT=&quot]


[/FONT]
Aqui los leds del WIFI.

[FONT=&quot]
[/FONT]
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.298
Puntos
113
En principio esta encendida y funcionando, lo unico que no detecta redes (A no ser que sea capaz de desconectar la antena), probablemente necesites actualizar driver o incluso instalar un gestor de redes si windows da problema.

Dando al boton derecho propiedades en el administrador de dispositivos y pestaña controladores dime la version y fecha del driver wifi, mejor si me mandas una captura y te paso el enlace para que lo actualices pero el del fabricante que esta mucho mas actualizado que el del portatil
 
Arriba